<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1000x600.jpg" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="We have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/5-tips-for-a-data-science-resume/"><meta name="twitter:title" content="5 tips for a data science resume"><meta name="twitter:description" content="We have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here."> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><script>function loadAsync(e,a){var t=document.createElement("script");t.src=e,null!==a&&(t.readyState?t.onreadystatechange=function(){"loaded"!=t.readyState&&"complete"!=t.readyState||(t.onreadystatechange=null,a())}:t.onload=function(){a()}),document.getElementsByTagName("head")[0].appendChild(t)}</script><title>5 tips for a data science resume | KnowTechie</title><meta name="description" content="In this article, we have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://knowtechie.com/5-tips-for-a-data-science-resume/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="5 tips for a data science resume | KnowTechie" /><meta property="og:description" content="In this article, we have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here." /><meta property="og:url" content="https://knowtechie.com/5-tips-for-a-data-science-resume/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:section" content="Tech" /><meta property="article:published_time" content="2020-01-27T09:48:05+00:00" /><meta property="article:modified_time" content="2020-01-27T15:00:02+00:00" /><meta property="og:updated_time" content="2020-01-27T15:00:02+00:00" /><meta property="fb:app_id" content="706420082767874" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg" /><meta property="og:image:secure_url" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg" /><meta property="og:image:width" content="1400" /><meta property="og:image:height" content="880" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="In this article, we have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here." /><meta name="twitter:title" content="5 tips for a data science resume | KnowTechie" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg" /><meta name="twitter:creator" content="@KnowTechie" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://knowtechie.com/#organization","name":"KnowTechie","url":"https://knowtechie.com/","sameAs":["https://www.facebook.com/KnowTechie","https://www.instagram.com/knowtechie/","https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw","https://www.pinterest.com/KnowTechie/","https://twitter.com/KnowTechie"],"logo":{"@type":"ImageObject","@id":"https://knowtechie.com/#logo","url":"https://knowtechie.com/wp-content/uploads/2015/04/LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR.png","width":207,"height":195,"caption":"KnowTechie"},"image":{"@id":"https://knowtechie.com/#logo"}},{"@type":"WebSite","@id":"https://knowtechie.com/#website","url":"https://knowtechie.com/","name":"KnowTechie","description":"Daily Tech News for the Non-Techie","publisher":{"@id":"https://knowtechie.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://knowtechie.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#primaryimage","url":"https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg","width":1400,"height":880,"caption":"rezi resume software"},{"@type":"WebPage","@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#webpage","url":"https://knowtechie.com/5-tips-for-a-data-science-resume/","inLanguage":"en-US","name":"5 tips for a data science resume | KnowTechie","isPartOf":{"@id":"https://knowtechie.com/#website"},"primaryImageOfPage":{"@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#primaryimage"},"datePublished":"2020-01-27T09:48:05+00:00","dateModified":"2020-01-27T15:00:02+00:00","description":"In this article, we have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here.","breadcrumb":{"@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://knowtechie.com/","url":"https://knowtechie.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/","url":"https://knowtechie.com/5-tips-for-a-data-science-resume/","name":"5 tips for a data science resume"}}]},{"@type":"NewsArticle","@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#article","isPartOf":{"@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#webpage"},"author":{"@id":"https://knowtechie.com/#/schema/person/f3e99bb1c4af6b902df2ac71008a8c88"},"headline":"5 tips for a data science resume","datePublished":"2020-01-27T09:48:05+00:00","dateModified":"2020-01-27T15:00:02+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#webpage"},"publisher":{"@id":"https://knowtechie.com/#organization"},"image":{"@id":"https://knowtechie.com/5-tips-for-a-data-science-resume/#primaryimage"},"articleSection":"Tech","copyrightYear":"2020","copyrightHolder":{"@id":"https://knowtechie.com/#organization"}},{"@type":["Person"],"@id":"https://knowtechie.com/#/schema/person/f3e99bb1c4af6b902df2ac71008a8c88","name":"Guest Contributor","image":{"@type":"ImageObject","@id":"https://knowtechie.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba","caption":"Guest Contributor"},"sameAs":[]}]}</script> <link rel="amphtml" href="https://knowtechie.com/5-tips-for-a-data-science-resume/amp/" /><meta name="generator" content="AMP for WP 1.0.18"/> <script>//@formatter:off
			/**
  * based on domready (c) Dustin Diaz 2014 - License MIT
  * https://github.com/ded/domready
  */
advanced_ads_ready = ( function() {
  var fns = [], listener
    , doc = typeof document === 'object' && document
    , hack = doc && doc.documentElement.doScroll
    , domContentLoaded = 'DOMContentLoaded'
    , loaded = doc && (hack ? /^loaded|^c/ : /^loaded|^i|^c/).test(doc.readyState)

  if (!loaded && doc){
    listener = function () {
	  doc.removeEventListener(domContentLoaded, listener)
	  window.removeEventListener( "load", listener );
	  loaded = 1
	  while (listener = fns.shift()) listener()
	}
	  
	doc.addEventListener(domContentLoaded, listener )
	window.addEventListener( 'load', listener );
  }

  return function (fn) {
    loaded ? setTimeout(fn, 0) : fns.push(fn)
  }
} )();</script><link rel='stylesheet' id='mvp-fonts-css'  href='https://fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://knowtechie.com/wp-content/uploads/cache/fvm/1580214647/out/header-41421a8a.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.js'></script><link rel='https://api.w.org/' href='https://knowtechie.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2F5-tips-for-a-data-science-resume%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2F5-tips-for-a-data-science-resume%2F&#038;format=xml" /><meta name="msvalidate.01" content="2A9F9F4152194D81E03CB4F0B0AA728E" /> <script type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script> <script>$ = jQuery;</script><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style> <script data-ad-client="ca-pub-5956380843928535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /></head><body class="post-template-default single single-post postid-112576 single-format-standard custom-background"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"> <nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-104213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104213"><a href="https://knowtechie.com/tag/steam/">Steam</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/tag/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a><ul class="sub-menu"><li id="menu-item-104311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104311"><a href="https://knowtechie.com/tag/ebay/">eBay</a></li><li id="menu-item-104312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104312"><a href="https://knowtechie.com/tag/knowtechie-store">KnowTechie Store</a></li></ul></li><li id="menu-item-103881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103881"><a href="https://store.knowtechie.com">Store</a></li></ul></div> </nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="http://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="http://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div> <header id="mvp-top-head-wrap"> <nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="http://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="http://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104213"><a href="https://knowtechie.com/tag/steam/">Steam</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/tag/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104311"><a href="https://knowtechie.com/tag/ebay/">eBay</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104312"><a href="https://knowtechie.com/tag/knowtechie-store">KnowTechie Store</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103881"><a href="https://store.knowtechie.com">Store</a></li></ul></div></div></div></div></div></div></div> </nav> </header> <main id="mvp-main-wrap" class="left relative"><div id="mvp-leader-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-leader-cont"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="1804298207"
data-ad-format="auto"></ins></div></div></div><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-112576 post type-post status-publish format-standard has-post-thumbnail hentry category-tech" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/5-tips-for-a-data-science-resume/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/tech/"><span class="mvp-post-cat left">Tech</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">5 tips for a data science resume</h1> <span class="mvp-post-excerpt left"><p>We have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given here.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba' srcset="" data-srcset='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba 2x' class='lazy lazy-hidden avatar avatar-46 photo' height='46' width='46' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba' srcset='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/thetimmyjohnson/" title="Posts by Aditya Sharma" rel="author">Aditya Sharma</a></span></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-27">January 27, 2020</time></span><meta itemprop="dateModified" content="2020-01-27"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1400" height="880" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg" class="lazy lazy-hidden attachment- size- wp-post-image" alt="rezi resume software" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg 1400w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-300x189.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1024x644.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-768x483.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /><noscript><img width="1400" height="880" src="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg" class="attachment- size- wp-post-image" alt="rezi resume software" srcset="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software.jpg 1400w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-300x189.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1024x644.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-768x483.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px" /></noscript><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: KnowTechie Store</span><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/5-tips-for-a-data-science-resume/&amp;t=5 tips for a data science resume', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=5 tips for a data science resume -&amp;url=https://knowtechie.com/5-tips-for-a-data-science-resume/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/5-tips-for-a-data-science-resume/&amp;media=https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1000x600.jpg&amp;description=5 tips for a data science resume', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=5 tips for a data science resume&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/5-tips-for-a-data-science-resume/"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="#disqus_thread"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>With the proliferation of data science jobs in recent years, it has proved to be a lucrative career option for ambitious techies who want to level up their careers in today’s highly thriving data science industry. In fact, according to <a href="https://business.linkedin.com/talent-solutions/blog/trends-and-research/2017/here-are-the-20-fastest-growing-jobs-in-the-us">Linkedin’s 20 fastest-growing jobs in the US Report</a>, the demand for data science engineers have significantly skyrocketed, and so has the availability for data science jobs.</p><p>Now is the perfect time to make your mark and reserve your seat in this highly-rewarding profession. While starting a career in Data Science can be quite intimidating with a lot of options to choose from, you can firmly plant your career in this industry with a perfect resume. Making one can be complicated, but it is not mission impossible.</p><p>In this article, we have listed 5 steps to help you curate the perfect Data Science resume, so read on and follow the tips given below:</p><h2>Present your data science skills effectively</h2><p>A <a href="https://www.theladders.com/career-advice/you-only-get-6-seconds-of-fame-make-it-count">recruiter spends 6 seconds to read a resume</a> and you need to make the best use of this small window to communicate your potential and show your suitability for the data science job that you are targeting.</p><p>This 6-second rule may seem like an exaggeration, but it isn’t. So your goal here is to present your capabilities with perfect clarity. The recruiter should be able to absorb a lot of information in less time. Thus, the responsibility to articulate your skill-sets with perfection rests with you.</p><p>Your skill-sets, being the most important point of your professional identity needs to be replicated in your resume with the above factor in mind.</p><p>If the recruiter is able to identify your skill-sets in one go, you might stand a higher chance of getting shortlisted than a data science professional who fails to do this. All you have to do is pick your data science-centric skill sets and illustrate them under a distinct ‘key skills’ section in your resume.</p><p>Since Data Science is a technical profile, you should distinct your core data-science skills from your tech-centric skills such as your tool knowledge, etc.</p><p><strong>Example:</strong></p><p><img class="lazy lazy-hidden aligncenter size-full wp-image-112596" src="https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills.jpg" alt="data science resume example" width="1263" height="413" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills.jpg 1263w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-300x98.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-1024x335.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-768x251.jpg 768w" sizes="(max-width: 1263px) 100vw, 1263px" /><noscript><img class="aligncenter size-full wp-image-112596" src="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills.jpg" alt="data science resume example" width="1263" height="413" srcset="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills.jpg 1263w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-300x98.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-1024x335.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-key-skills-768x251.jpg 768w" sizes="(max-width: 1263px) 100vw, 1263px" /></noscript></p><p>As observed from the example, we can see that the key skills are highlighted in a way that can give the recruiters an insight into your potential in the most effective way.</p><p>Additionally, the skills that are exclusive to a data scientist such as ‘Data Visualization’, ‘Predictive Modeling &amp; Analysis’, and ‘Data Analysis’  is differentiated from the technical skills which includes a data scientist’s knowledge of ‘Statististics/ML’, ‘Packages’, and ‘Big Data Stack’.</p><h2>Compose an effective summary</h2><p>Your data science resume is of no use if you are unable to give a proficiency-statement at the end. This is where the resume summary comes in.</p><p>You need an impeccable resume summary to seal the deal and show that your data science skills matter. That you were able to put it to good use through your effectiveness in solving a real-world industry problem. That you will make an excellent candidate for the data science job.</p><p>Curating the perfect <a href="https://www.hiration.com/blog/resume-summary/">summary on resume</a> would make your resume pop like fireworks. It will help you convince a recruiter that you are the perfect candidate for the targeted job profile.</p><p><strong>Here’s an example of the perfect summary:</strong></p><p><img class="lazy lazy-hidden aligncenter size-full wp-image-112599" src="https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2.jpg" alt="data science resume example" width="512" height="88" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2.jpg 512w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2-300x52.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /><noscript><img class="aligncenter size-full wp-image-112599" src="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2.jpg" alt="data science resume example" width="512" height="88" srcset="https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2.jpg 512w, https://knowtechie.com/wp-content/uploads/2020/01/data-science-resume-example-2-300x52.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" /></noscript></p><h2>Curate an impactful Professional Experience Section</h2><p>Your professional experience is one of the most important part &amp; parcel of your data science identity. It is important to highlight the details of your career trajectory in your resume.</p><p>You can do this by listing all your previous and current professional work details in your resume in the professional experience section.</p><p>However, your job does not end here. You need to ensure that you are able to make the most of this section so that you can communicate your data science proficiency in the most impactful manner.</p><p><strong>Here are some tips you can follow:</strong></p><ol><li>Instead of using bulky paragraphs, use one-liner statements to communicate the details of your roles &amp; responsibilities in data science. Doing this makes this section more reader-friendly, and thereby, increasing the time a recruiter spends on evaluating your resume.</li><li>Show the visible contribution of your work using achievement figures (numbers) and highlight them by marking them in bold. Doing this helps you accentuate your career highlights and using bolding helps you draw the recruiter’s attention to the quantifiable aspects of your achievements, thereby showing your suitability for the job.</li></ol><h2>List education &amp; certifications details</h2><p>A computer science graduate from <a href="/TAG/MIT">MIT</a> with a major in Data Science and relevant certification in <a href="/tag/machine-learning">ML</a>, is more likely to be cherry-picked over a professional who does not give the details of their educational background &amp; certifications held in their resume.</p><p>Point is, your resume can make or break your shortlist chances. This is why every element of your resume needs to be on-point.</p><p>No one will know that you’re a computer science graduate from MIT with a data science certification if you don’t make it a point to present this important detail in your resume.  This can prove to be bad news for you because no recruiter would take their precious time to explicitly figure out if you fit the bill.</p><p>A recruiter sees what you show them in your resume. So the third tip to writing an impeccable data science resume is ensuring that your basic education &amp; certification details feature in your resume.</p><p><strong>Here’s an example of what these sections should look like in your data science resume:</strong></p><p><img class="lazy lazy-hidden aligncenter size-full wp-image-112600" src="https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications.jpg" alt="data science resume example" width="1476" height="522" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications.jpg 1476w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-300x106.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-1024x362.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-768x272.jpg 768w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-1472x522.jpg 1472w" sizes="(max-width: 1476px) 100vw, 1476px" /><noscript><img class="aligncenter size-full wp-image-112600" src="https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications.jpg" alt="data science resume example" width="1476" height="522" srcset="https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications.jpg 1476w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-300x106.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-1024x362.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-768x272.jpg 768w, https://knowtechie.com/wp-content/uploads/2020/01/Data-science-resume-education-and-certifications-1472x522.jpg 1472w" sizes="(max-width: 1476px) 100vw, 1476px" /></noscript></p><p>&nbsp;</p><h2>Provide your contact information</h2><p>Let’s say you’re able to impress a recruiter with your resume, providing your contact information details alone will ensure that they’re able to get in touch with you in case you get shortlisted.</p><p>In some cases, the recruiters may want to interview you over the phone or need a verbal confirmation from you regarding your availability and time preference for a face-to-face or telephonic interview. For such reasons, you must make sure that you provide the correct phone number and email details.</p><p>Taking care of this bare minimum will help you transition to the next phase of your job selection process i.e. the interview round!</p><h2>Conclusion</h2><p>Here are some key takeaways for you to remember and follow while framing your Data Science resume:</p><ul><li>Highlight your Data Science skills. Differentiate your core skills from your technical expertise.</li><li>Frame effective professional experience section by using one-liner points for good readability, and presenting your achievements to demonstrate your expertise</li><li>List the details of your education and certifications. Doing this helps you show your theoretical knowledge in the data science domain. i</li><li>Compose the summary of your resume with perfection. It’s the final nail on the coffin and helps you articulate your suitability for the data science job.</li><li>Provide the required contact details. It helps a recruiter get in touch with you in case of potential shortlists.</li></ul><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our <a href="http://twitter.com/knowtechie">Twitter</a> or <a href="http://facebook.com/knowtechie">Facebook</a>. </em></p><h4>Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/score-a-lifetime-subscription-to-the-best-resume-software-on-the-planet-for-just-29/" rel="bookmark">Score a lifetime subscription to the best resume software on the planet for just $29</a></strong></li><li><strong><a href="https://knowtechie.com/3-crucial-tips-for-creating-a-great-resume/" rel="bookmark">3 crucial tips for creating a great resume</a></strong></li><li><strong><a href="https://knowtechie.com/applying-for-a-startup-position-here-are-3-tips-and-3-mistakes-to-avoid-when-writing-your-resume/" rel="bookmark">Applying for a startup position? Here are 3 tips and 3 mistakes to avoid when writing your resume</a></strong></li><li><strong><a href="https://knowtechie.com/tax-season-is-here-master-quickbooks-pro-with-this-30-course/" rel="bookmark">Tax season is here: Master QuickBooks Pro with this $30 course</a></strong></li></ul><div class="knowt-after-content" id="knowt-80264850"><div id="ld-8042-281"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11244522344760678,size:[0, 0],id:"ld-8042-281"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div id="mvp-author-box-wrap" class="left relative"><div class="mvp-author-box-out right relative"><div id="mvp-author-box-img" class="left relative"> <img alt='' src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba' srcset="" data-srcset='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba 2x' class='lazy lazy-hidden avatar avatar-60 photo' height='60' width='60' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba' srcset='https://secure.gravatar.com/avatar/1e36bc67ce52585613e0c58c4c0fcfba 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript></div><div class="mvp-author-box-in"><div id="mvp-author-box-head" class="left relative"> <span class="mvp-author-box-name left relative"><a href="https://knowtechie.com/author/thetimmyjohnson/" title="Posts by Aditya Sharma" rel="author">Aditya Sharma</a></span><div id="mvp-author-box-soc-wrap" class="left relative"></div></div></div></div><div id="mvp-author-box-text" class="left relative"><p></p></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="112576 https://knowtechie.com/?p=112576">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-112576"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "5 tips for a data science resume";
        var disqus_url = "https://knowtechie.com/5-tips-for-a-data-science-resume/";
        var disqus_identifier = "knowtechie-112576";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"> <section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/while-i-shiver-with-anticipation-for-animal-crossing-new-horizons-i-am-worried-about-one-thing/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="animal crossing new horizons main screen" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="animal crossing new horizons main screen" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="animal crossing new horizons main screen" srcset="https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/animal-crossing-new-horizons-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/while-i-shiver-with-anticipation-for-animal-crossing-new-horizons-i-am-worried-about-one-thing/" rel="bookmark">While I shiver with anticipation for Animal Crossing: New Horizons, I am worried about one thing</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/these-drop-thx-wireless-headphones-aim-to-bring-audiophile-quality-to-your-mobile-devices/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="drop thx headphones on indiegogo" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="drop thx headphones on indiegogo" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="drop thx headphones on indiegogo" srcset="https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/drop-thx-headphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/these-drop-thx-wireless-headphones-aim-to-bring-audiophile-quality-to-your-mobile-devices/" rel="bookmark">Drop+THX wireless headphones aim to bring audiophile quality to your mobile devices</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/doubletake-is-an-iphone-app-that-lets-you-record-from-two-cameras-at-once/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/doubletake-is-an-iphone-app-that-lets-you-record-from-two-cameras-at-once/" rel="bookmark">DoubleTake is an iPhone app that lets you record from two cameras at once</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/facebook-rolled-out-a-tool-that-lets-you-wipe-all-the-data-companies-are-sharing/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="facebook login screen" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="facebook login screen" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="facebook login screen" srcset="https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/facebook-login-screen-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/facebook-rolled-out-a-tool-that-lets-you-wipe-all-the-data-companies-are-sharing/" rel="bookmark">Facebook has finally released a tool to let you wipe the data companies are sharing about you</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/realityengines-ai-launches-a-new-tool-to-help-businesses-of-all-sizes-utilize-data/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="realityengines.ai" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="realityengines.ai" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="realityengines.ai" srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/realityengines-ai-launches-a-new-tool-to-help-businesses-of-all-sizes-utilize-data/" rel="bookmark">RealityEngines.AI launches a new tool to help businesses of all sizes utilize data</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/fortnite-now-has-120-fps-on-the-2018-ipad-and-the-twitter-community-is-having-a-meltdown/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fortnite on the ipad" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fortnite on the ipad" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fortnite on the ipad" srcset="https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/fortnite-ipad-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/fortnite-now-has-120-fps-on-the-2018-ipad-and-the-twitter-community-is-having-a-meltdown/" rel="bookmark">Fortnite now has 120 FPS on iPad Pro and the Twitter community is having a meltdown</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/i-spent-a-month-playing-project-xcloud-and-it-kicked-ass/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="gameplay on mobile" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="gameplay on mobile" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="gameplay on mobile" srcset="https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/microsoft-xcloud-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/i-spent-a-month-playing-project-xcloud-and-it-kicked-ass/" rel="bookmark">I spent a month playing Project xCloud and it kicked ass</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/score-a-12-month-playstation-plus-membership-for-just-37/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="playstation plus deal" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="playstation plus deal" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="playstation plus deal" srcset="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/score-a-12-month-playstation-plus-membership-for-just-37/" rel="bookmark">Score a 12-month PlayStation Plus membership for just $37</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-complete-2020-google-seo-growth-hacking-bundle-is-down-to-just-25-right-now/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="growth hacking" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="growth hacking" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="growth hacking" srcset="https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/sale_22289_primary_image_wide-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/this-complete-2020-google-seo-growth-hacking-bundle-is-down-to-just-25-right-now/" rel="bookmark">This complete 2020 Google SEO &#038; growth hacking bundle is down to just $25 right now</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-most-anticipated-android-games-of-2020/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="minecraft earth example" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-687x693.jpg 687w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="minecraft earth example" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-687x693.jpg 687w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="minecraft earth example" srcset="https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-687x693.jpg 687w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/minecraft-earth-example-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-most-anticipated-android-games-of-2020/" rel="bookmark">The most anticipated Android games of 2020</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/doubletake-is-an-iphone-app-that-lets-you-record-from-two-cameras-at-once/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="doubletake iphone 11 app" srcset="https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/doubletake-app-iphone-11-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/doubletake-is-an-iphone-app-that-lets-you-record-from-two-cameras-at-once/" rel="bookmark">DoubleTake is an iPhone app that lets you record from two cameras at once</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/motorola-wants-you-know-that-bumps-and-lumps-are-perfectly-normal-on-razrs-folding-screen/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="motorola razr folding phone" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="motorola razr folding phone" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="motorola razr folding phone" srcset="https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/motorola-razr-folding-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Gadgets</h3><h2><a href="https://knowtechie.com/motorola-wants-you-know-that-bumps-and-lumps-are-perfectly-normal-on-razrs-folding-screen/" rel="bookmark">Motorola wants you to know that “bumps and lumps” are perfectly normal on Razr’s folding screen</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/googles-envelope-is-not-the-cure-all-to-smartphone-addiction-but-neither-is-anything-youre-doing/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google envelope for the pixel 3a" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google envelope for the pixel 3a" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google envelope for the pixel 3a" srcset="https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/google-envelope-pixel-3a-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Google</h3><h2><a href="https://knowtechie.com/googles-envelope-is-not-the-cure-all-to-smartphone-addiction-but-neither-is-anything-youre-doing/" rel="bookmark">Google&#8217;s Envelope is not the cure-all to smartphone addiction, but neither is anything you&#8217;re doing</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/motorolas-hyped-up-folding-phone-is-set-to-launch-heres-how-to-preorder/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="closed motorola razr 2019" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="closed motorola razr 2019" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="closed motorola razr 2019" srcset="https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/11/motorola-razr-2019-folded-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Mobile</h3><h2><a href="https://knowtechie.com/motorolas-hyped-up-folding-phone-is-set-to-launch-heres-how-to-preorder/" rel="bookmark">Motorola&#8217;s hyped-up folding phone launches on February 6 &#8211; Here’s how to preorder</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/heres-everything-coming-to-netflix-in-february-2020/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="netflix on television screen with remote" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="netflix on television screen with remote" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="netflix on television screen with remote" srcset="https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/netflix-on-tv-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/heres-everything-coming-to-netflix-in-february-2020/" rel="bookmark">Here&#8217;s everything coming to Netflix in February 2020</a></h2></div></div></div></div></div></div></section><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="2512586079"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div> <section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Tech</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/realityengines-ai-launches-a-new-tool-to-help-businesses-of-all-sizes-utilize-data/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="realityengines.ai" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-400x240.jpg" class="mvp-reg-img wp-post-image" alt="realityengines.ai" srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="realityengines.ai" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg" class="mvp-mob-img wp-post-image" alt="realityengines.ai" srcset="https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/realityengines-ai-main-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/realityengines-ai-launches-a-new-tool-to-help-businesses-of-all-sizes-utilize-data/" rel="bookmark">RealityEngines.AI launches a new tool to help businesses of all sizes utilize data</a></h2><p>Data is expensive and confusing. This can help.</p></div></li><li> <a href="https://knowtechie.com/how-to-buy-the-best-laptop-on-a-budget/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="asus laptop ces 2020" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-400x240.jpg" class="mvp-reg-img wp-post-image" alt="asus laptop ces 2020" srcset="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="asus laptop ces 2020" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-80x80.jpg" class="mvp-mob-img wp-post-image" alt="asus laptop ces 2020" srcset="https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/asus-laptop-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-buy-the-best-laptop-on-a-budget/" rel="bookmark">How to buy the best laptop on a budget</a></h2><p>Ultimately, your personal taste and your budget will determine which brand of laptop you...</p></div></li><li> <a href="https://knowtechie.com/apples-latest-patent-transforms-the-imac-into-a-curved-sheet-of-glass/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-400x240.jpeg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-400x240.jpeg 400w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-400x240.jpeg" class="mvp-reg-img wp-post-image" alt="" srcset="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-400x240.jpeg 400w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-1000x600.jpeg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-80x80.jpeg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-80x80.jpeg 80w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-150x150.jpeg 150w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-912x912.jpeg 912w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-550x550.jpeg 550w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-80x80.jpeg" class="mvp-mob-img wp-post-image" alt="" srcset="https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-80x80.jpeg 80w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-150x150.jpeg 150w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-912x912.jpeg 912w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-550x550.jpeg 550w, https://knowtechie.com/wp-content/uploads/2020/01/apple-curved-imac-470x470.jpeg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apples-latest-patent-transforms-the-imac-into-a-curved-sheet-of-glass/" rel="bookmark">Apple’s latest patent transforms the iMac into a curved sheet of glass</a></h2><p>Wait, isn't a foldable iMac just a MacBook?</p></div></li><li> <a href="https://knowtechie.com/a-guide-to-a-gaming-setup-that-suits-you/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="hp omen x 2s gaming" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-400x240.jpg" class="mvp-reg-img wp-post-image" alt="hp omen x 2s gaming" srcset="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="hp omen x 2s gaming" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-80x80.jpg" class="mvp-mob-img wp-post-image" alt="hp omen x 2s gaming" srcset="https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/hp-omen-x-2s-gaming-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/a-guide-to-a-gaming-setup-that-suits-you/" rel="bookmark">A guide to a gaming setup that suits you</a></h2><p>Creating the perfect gaming setup can cost you a tad bit of effort but...</p></div></li><li> <a href="https://knowtechie.com/samsung-is-working-on-an-airdrop-like-feature-that-nobody-will-probably-ever-use/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="samsung phone on table" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg" class="mvp-reg-img wp-post-image" alt="samsung phone on table" srcset="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="samsung phone on table" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg" class="mvp-mob-img wp-post-image" alt="samsung phone on table" srcset="https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/12/samsung-phone-on-table-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/samsung-is-working-on-an-airdrop-like-feature-that-nobody-will-probably-ever-use/" rel="bookmark">Samsung is working on an AirDrop-like feature that nobody will probably ever use</a></h2><p>Samsung is copying Apple's homework again.</p></div></li><li> <a href="https://knowtechie.com/get-prepared-for-these-major-technology-drifts-in-2020/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="verizon 5g speedtest" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-400x240.jpg" class="mvp-reg-img wp-post-image" alt="verizon 5g speedtest" srcset="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="verizon 5g speedtest" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-80x80.jpg" class="mvp-mob-img wp-post-image" alt="verizon 5g speedtest" srcset="https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/05/5g-verizon-speedtest-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/get-prepared-for-these-major-technology-drifts-in-2020/" rel="bookmark">Get prepared for these major technology drifts in 2020</a></h2><p>There is a lot that you gain from new technologies. Be ready for them!</p></div></li><li> <a href="https://knowtechie.com/three-ways-to-find-the-latest-gadgets-in-2020/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="how to find tech websites and gadgets" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-400x240.jpg" class="mvp-reg-img wp-post-image" alt="how to find tech websites and gadgets" srcset="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="how to find tech websites and gadgets" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-80x80.jpg" class="mvp-mob-img wp-post-image" alt="how to find tech websites and gadgets" srcset="https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/how-to-find-tech-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/three-ways-to-find-the-latest-gadgets-in-2020/" rel="bookmark">Three ways to find the latest gadgets in 2020</a></h2><p>There's a bunch of great sources out there (including us)</p></div></li><li> <a href="https://knowtechie.com/its-extremely-likely-jeff-bezos-phone-was-hacked-by-the-saudi-crown-prince-over-whatsapp/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="jeff bezos whatsapp hack" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-400x240.jpg" class="mvp-reg-img wp-post-image" alt="jeff bezos whatsapp hack" srcset="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="//knowtechie.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="jeff bezos whatsapp hack" srcset="" data-srcset="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-80x80.jpg" class="mvp-mob-img wp-post-image" alt="jeff bezos whatsapp hack" srcset="https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/jeff-bezos-whatsapp-hack-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/its-extremely-likely-jeff-bezos-phone-was-hacked-by-the-saudi-crown-prince-over-whatsapp/" rel="bookmark">It’s extremely likely Jeff Bezos’ phone was hacked by the Saudi crown prince over Whatsapp</a></h2><p>Yikes.</p></div></li></ul> </section><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/samsung-is-working-on-an-airdrop-like-feature-that-nobody-will-probably-ever-use/" rel="prev">Samsung is working on an AirDrop-like feature that nobody will probably ever use</a></div></div><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"> <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/a-guide-to-a-gaming-setup-that-suits-you/" rel="next">A guide to a gaming setup that suits you</a></div></div></div></div> </article></div></div></div> </main> <footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="http://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="http://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-103883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103883"><a href="https://store.knowtechie.com">Store</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2019 KnowTechie</p></div></div></div></div> </footer><div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/5-tips-for-a-data-science-resume/&amp;t=5 tips for a data science resume', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=5 tips for a data science resume -&amp;url=https://knowtechie.com/5-tips-for-a-data-science-resume/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/5-tips-for-a-data-science-resume/&amp;media=https://knowtechie.com/wp-content/uploads/2020/01/rezi-resume-software-1000x600.jpg&amp;description=5 tips for a data science resume', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=5 tips for a data science resume&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/5-tips-for-a-data-science-resume/"><li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script type='text/javascript' defer src='https://kt-media-knowtechie.netdna-ssl.com/wp-content/themes/the-league/js/scripts.js'></script> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"46874d934f5e84d75487b76e6","lid":"ef0d56fdd0","uniqueMethods":true}) })</script> <div id="amzn-assoc-ad-ba998574-729d-4553-9315-a0785d079942"></div><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=ba998574-729d-4553-9315-a0785d079942"></script>  <script async id="cached-script" src="https://knowtechie.com/wp-content/uploads/cached-scripts/gtag.js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script> <script src="//www.anrdoezrs.net/am/7857194/include/allCj/impressions/page/am.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });</script> <amp-ad width="100vw" height=320
type="adsense"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="1804298207"
data-auto-format="rspv"
data-full-width><div overflow></div> </amp-ad> <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A226927-24f2-4e20-b75c-8bf12e4f51dd1.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script> <script>$(".mvp-fly-but-click").on('click', function(){
		$("#mvp-fly-wrap").toggleClass("mvp-fly-menu");
  		$(".mvp-fly-but-wrap").toggleClass("mvp-fly-open");
  		$(".mvp-fly-fade").toggleClass("mvp-fly-fade-trans");
	});</script> <script type="text/javascript">(function(i,m,p,a,c,t){c.ire_o=p;c[p]=c[p]||function(){(c[p].a=c[p].a||[]).push(arguments)};t=a.createElement(m);var z=a.getElementsByTagName(m)[0];t.async=1;t.src=i;z.parentNode.insertBefore(t,z)})('//d.impactradius-event.com/P-A226927-24f2-4e20-b75c-8bf12e4f51dd1.js','script','impactStat',document,window);impactStat('transformLinks');impactStat('trackImpression');</script> <script>window._epn = {campaign: 5337707807};</script> <script src="https://epnt.ebay.com/static/epn-smart-tools.js"></script> <script type='text/javascript'>var _merchantSettings=_merchantSettings || [];_merchantSettings.push(['AT', '1001l9Ww']);(function(){var autolink=document.createElement('script');autolink.type='text/javascript';autolink.async=true; autolink.src= ('https:' == document.location.protocol) ? 'https://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js' : 'http://autolinkmaker.itunes.apple.com/js/itunes_autolinkmaker.js';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(autolink, s);})();</script> <script type="text/javascript">var vglnk = {key: 'bf49725ae63908cebdc045a9ab1f4018'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));</script><span id="lr-check"></span><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-soc-wrap"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"knowtechie"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script><script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"112576 https:\/\/knowtechie.com\/?p=112576","disqusShortname":"knowtechie","disqusTitle":"5 tips for a data science resume","disqusUrl":"https:\/\/knowtechie.com\/5-tips-for-a-data-science-resume\/","postId":"112576"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/lets-review/assets/js/obs.min.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/lets-review/assets/js/cookie.min.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js'></script><script type='text/javascript'>/*  */
var lrJS = {"root":"https:\/\/knowtechie.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"085ff3f09a","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/knowtechie.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"d6289cbbfd","letsReviewUReviews":"0"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/lets-review/assets/js/functions.min.js'></script><script type='text/javascript'>/*  */
var qpprFrontData = {"linkData":{"https:\/\/knowtechie.com\/7-tools-every-data-architect-deserves-use\/":[0,1,""],"https:\/\/knowtechie.com\/sms-audio-biosport-earbuds-review-302\/":[0,0,"https:\/\/knowtechie.com\/review\/sms-audio-biosport-earbuds\/"],"https:\/\/knowtechie.com\/get-an-unlocked-nexus-6-for-just-350-today-on-amazon\/":[0,0,""],"https:\/\/knowtechie.com\/these-bluetooth-speakers-can-stand-up-to-your-shower-but-only-cost-about-25\/":[0,0,""],"https:\/\/knowtechie.com\/heres-6-amazing-amazon-deals-expiring-tonight-midnight\/":[0,0,""],"https:\/\/knowtechie.com\/amazons-slashing-prices-on-a-bunch-of-sandisk-flash-storage-today-only\/":[0,0,""],"https:\/\/knowtechie.com\/amazon-is-discounting-a-bunch-of-computing-and-gaming-gear-for-today-only\/":[0,0,""],"https:\/\/knowtechie.com\/these-two-ridiculous-amazon-tech-deals-are-expiring-tonight-at-midnight\/":[0,0,""],"https:\/\/knowtechie.com\/heres-two-irresistible-deals-on-your-next-pair-of-headphones\/":[0,0,""],"https:\/\/knowtechie.com\/these-award-winning-bluetooth-wireless-earbuds-are-only-20-today-on-amazon\/":[0,0,""],"https:\/\/knowtechie.com\/amazons-selling-a-ton-of-tp-link-networking-gear-today-at-ridiculously-low-prices\/":[0,0,""],"https:\/\/knowtechie.com\/take-look-everbuyings-5-new-phones-available-presale\/":[0,0,""],"https:\/\/knowtechie.com\/jump-everbuying-pre-sale-deal-vkworld-vk700x\/":[0,0,""],"https:\/\/knowtechie.com\/write-phones-everbuying-deal\/":[0,0,""],"https:\/\/knowtechie.com\/everbuying-currently-offering-great-flash-sale-k6000-lollipop-phablet\/":[0,0,""],"https:\/\/knowtechie.com\/everbuyings-new-flash-sale-zuk-z1-cyanogen-phone-incredible-price\/":[0,0,""],"https:\/\/knowtechie.com\/everbuyings-one-week-flash-sale-offers-premium-products-low-price\/":[0,0,""],"https:\/\/knowtechie.com\/4-great-deals-everbuyings-elephone-wednesday-flash-sale\/":[0,0,""],"https:\/\/knowtechie.com\/stock-up-on-great-phone-accessories-and-new-devices-with-everbuyings-xiaomi-brand-sale\/":[0,0,""],"https:\/\/knowtechie.com\/save-doogee-homtom-ht6-5-5-phablet-awesome-coupon-code\/":[0,0,""],"https:\/\/knowtechie.com\/dont-miss-vkworld-vk700-pro-flash-sale\/":[0,0,""],"https:\/\/knowtechie.com\/technological-development-uk\/":[0,0,""]},"siteURL":"https:\/\/knowtechie.com","siteURLq":"https:\/\/knowtechie.com"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/themes/the-league/js/mvpcustom.js'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/themes/the-league/js/scripts.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/themes/the-league/js/retina.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/themes/the-league/js/flexslider.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-includes/js/comment-reply.js'></script><script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.js'></script><script type='text/javascript'>/*  */
var a3_lazyload_extend_params = {"edgeY":"0"};
/*  */</script> <script type='text/javascript' defer src='https://knowtechie.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script><script type='text/javascript' defer src='https://knowtechie.com/wp-includes/js/wp-embed.js'></script> <script>$ = jQuery;
       $(document).ready(function($) {
        $(window).load(function(){
					$('.mvp-search-click').on('click', function(){
						$('#mvp-search-wrap').toggleClass('mvp-search-toggle');
					});
           $(document).on('click', '.mvp-fly-but-wrap', function(){
             $('.mvp-fly-but-wrap').toggleClass('mvp-fly-open');
             $('#mvp-fly-wrap').toggleClass('mvp-fly-menu');
             $('.mvp-fly-fade').toggleClass('mvp-fly-fade-trans');
           });
           });
        });
				$(window).bind('load', function() {
					$(document).on('click', '.mvp-fly-but-wrap', function(){
						$('.mvp-fly-but-wrap').toggleClass('mvp-fly-open');
						$('#mvp-fly-wrap').toggleClass('mvp-fly-menu');
						$('.mvp-fly-fade').toggleClass('mvp-fly-fade-trans');
					});
				});</script> <script>/* loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false}return function(){return ret}}();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener)link.removeEventListener("load",enableStylesheet);else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia}if(link.addEventListener)link.addEventListener("load",enableStylesheet);else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3E3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss", true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener)w.addEventListener("load",function(){rp.poly();w.clearInterval(run)});else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}if(typeof exports!=="undefined")exports.loadCSS=loadCSS;else w.loadCSS=loadCSS})(typeof global!=="undefined"?global:this);</script></body></html>