<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<link rel="preload" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/cache/fvm/min/knowtechie.com/1612974096-b63fbad6cd3d2848b4ac52bed38c351fb5d99517.min.css" as="style" media="all" importance="high" />
<script data-cfasync="false">function fvmuag(){var e=navigator.userAgent;if(e.match(/x11.*ox\/54|id\s4.*us.*ome\/62|oobo|ight|tmet|eadl|ngdo|PTST/i))return!1;if(e.match(/x11.*me\/86\.0/i)){var r=screen.width;if("number"==typeof r&&1367==r)return!1}return!0}</script>
<link rel="stylesheet" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/cache/fvm/min/knowtechie.com/1612974096-b63fbad6cd3d2848b4ac52bed38c351fb5d99517.min.css" media="all" />
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://knowtechie.com/xmlrpc.php" />
<meta property="og:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-1000x600.jpg" />
<meta name="twitter:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="You can easily enjoy the benefits of being in a connected world without worrying about your online privacy." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/">
<meta name="twitter:title" content="How to deal with privacy issues in social media">
<meta name="twitter:description" content="You can easily enjoy the benefits of being in a connected world without worrying about your online privacy.">
<title>How to deal with privacy issues in social media | KnowTechie</title>
<meta name="description" content="You can easily enjoy the benefits of being in a connected world without worrying about your online privacy." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to deal with privacy issues in social media | KnowTechie" />
<meta property="og:description" content="You can easily enjoy the benefits of being in a connected world without worrying about your online privacy." />
<meta property="og:url" content="https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/" />
<meta property="og:site_name" content="KnowTechie" />
<meta property="article:publisher" content="https://www.facebook.com/KnowTechie" />
<meta property="article:published_time" content="2021-02-10T09:56:00+00:00" />
<meta property="article:modified_time" content="2021-02-11T13:59:14+00:00" />
<meta property="og:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@KnowTechie" />
<meta name="twitter:site" content="@KnowTechie" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Chris Smith">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="9 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://knowtechie.com/#organization","name":"KnowTechie","url":"https://knowtechie.com/","sameAs":["https://www.facebook.com/KnowTechie","https://www.instagram.com/knowtechie/","https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw","https://www.pinterest.com/KnowTechie/","https://twitter.com/KnowTechie"],"logo":{"@type":"ImageObject","@id":"https://knowtechie.com/#logo","inLanguage":"en-US","url":"https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR.png","width":207,"height":195,"caption":"KnowTechie"},"image":{"@id":"https://knowtechie.com/#logo"}},{"@type":"WebSite","@id":"https://knowtechie.com/#website","url":"https://knowtechie.com/","name":"KnowTechie","description":"Daily Tech News for the Non-Techie","publisher":{"@id":"https://knowtechie.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://knowtechie.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#primaryimage","inLanguage":"en-US","url":"https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office.jpg","width":1400,"height":700,"caption":"Image: StackSocial"},{"@type":"WebPage","@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#webpage","url":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/","name":"How to deal with privacy issues in social media | KnowTechie","isPartOf":{"@id":"https://knowtechie.com/#website"},"primaryImageOfPage":{"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#primaryimage"},"datePublished":"2021-02-10T09:56:00+00:00","dateModified":"2021-02-11T13:59:14+00:00","description":"You can easily enjoy the benefits of being in a connected world without worrying about your online privacy.","breadcrumb":{"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/"]}]},{"@type":"BreadcrumbList","@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://knowtechie.com/","url":"https://knowtechie.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/","url":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/","name":"How to deal with privacy issues in social media"}}]},{"@type":["Article","NewsArticle"],"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#article","isPartOf":{"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#webpage"},"author":{"@id":"https://knowtechie.com/#/schema/person/43d463be3062dc73fe653beb68321760"},"headline":"How to deal with privacy issues in social media","datePublished":"2021-02-10T09:56:00+00:00","dateModified":"2021-02-11T13:59:14+00:00","mainEntityOfPage":{"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#webpage"},"commentCount":0,"publisher":{"@id":"https://knowtechie.com/#organization"},"image":{"@id":"https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#primaryimage"},"articleSection":"Internet","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://knowtechie.com/#organization"}},{"@type":"Person","@id":"https://knowtechie.com/#/schema/person/43d463be3062dc73fe653beb68321760","name":"Chris Smith","image":{"@type":"ImageObject","@id":"https://knowtechie.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3a5d5eb5aaca96e216040a90104a75b?s=96&d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&r=g","caption":"Chris Smith"},"description":"Just another guy who likes to write about tech and gadgets."}]}</script>
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/142515" />
<meta name="msvalidate.01" content="2A9F9F4152194D81E03CB4F0B0AA728E" />
<script type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script>
<script>
$ = jQuery;
</script>
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';
    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }
        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }
  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#f4f4f4}</style>
<link rel="icon" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" />
</head>
<body class="post-template-default single single-post postid-142515 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"><a href="https://knowtechie.com/"><img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"><span></span><span></span><span></span><span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"><span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"><input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /><input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"><span></span><span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"><span></span><span></span><span></span><span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"><a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a><a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a><a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a><a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a><span class="mvp-nav-soc-head">Connect with us</span></div><span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"><span></span><span></span><span></span><span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-leader-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-leader-cont"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5956380843928535" data-ad-slot="1804298207" data-ad-format="auto"></ins></div></div></div><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-142515 post type-post status-publish format-standard has-post-thumbnail hentry category-internet" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/internet/"><span class="mvp-post-cat left">Internet</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">How to deal with privacy issues in social media</h1><span class="mvp-post-excerpt left"><p>You can easily enjoy the benefits of being in a connected world without worrying about your online privacy.</p></span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"><img alt='' src='https://secure.gravatar.com/avatar/a3a5d5eb5aaca96e216040a90104a75b?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a3a5d5eb5aaca96e216040a90104a75b?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p><span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/chris-smith/" title="Posts by Chris Smith" rel="author">Chris Smith</a></span></li><li class="mvp-author-info-date"><span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-02-10">February 10, 2021</time></span>
<meta itemprop="dateModified" content="2021-02-11"/>
</li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><picture class="attachment- size- wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office.jpg.webp 1400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-300x150.jpg.webp 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-1024x512.jpg.webp 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-768x384.jpg.webp 768w" sizes="(max-width: 1400px) 100vw, 1400px"/><img width="1400" height="700" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office.jpg" alt="project manager laptop office" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office.jpg 1400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-300x150.jpg 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-1024x512.jpg 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-768x384.jpg 768w" sizes="(max-width: 1400px) 100vw, 1400px"/></picture>
<meta itemprop="url" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/product-manager-laptop-office-1000x600.jpg">
<meta itemprop="width" content="1000">
<meta itemprop="height" content="600">
</div><span class="mvp-feat-caption">Image: StackSocial</span><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/&amp;t=How to deal with privacy issues in social media', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"><i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('http://twitter.com/share?text=How to deal with privacy issues in social media -&amp;url=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"><i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/&amp;media=https://knowtechie.com/wp-content/uploads/2020/03/product-manager-laptop-office-1000x600.jpg&amp;description=How to deal with privacy issues in social media', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"><i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li></a><a href="mailto:?subject=How to deal with privacy issues in social media&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/"><li class="mvp-post-soc-email"><i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li></a><a href="#disqus_thread"><li class="mvp-post-soc-com mvp-com-click"><i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li></a></ul></div><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>Social media has been both a <a href="https://theconversation.com/covid19-social-media-both-a-blessing-and-a-curse-during-coronavirus-pandemic-133596">blessing and a curse</a> in many ways. For many, they give an opportunity to connect regularly with people across the globe. Or to stay updated in groups of your interest like, for example, groups of people who also enjoy fly fishing.</p><p>But the world of social media comes with a dark side as well. Their dangers are becoming <a href="https://knowtechie.com/a-new-study-reveals-heavy-social-media-use-is-linked-to-poor-mental-health-in-teenagers/">increasingly obvious</a> and troublesome for those who worry about their privacy and protection online.</p><p>When you’re sharing something with friends and family, you’re also sharing with the apps and websites. And social media companies are <a href="https://knowtechie.com/tim-cook-absolutely-buried-facebook-in-a-recent-speech-about-data-privacy/">watching your profiles just as closely</a> as your friends do. Probably, even more closely. Knowing how to watch for dangers and protect yourself appropriately is important in our modern age of global connectivity.</p><h2 id="h-invasion-of-privacy"><strong>Invasion of Privacy</strong></h2><p>The use of social media requires walking a fine line between internet privacy and going public. After all, you are posting pictures and updates for hundreds or thousands of friends, so it’s hard to argue for complete social media privacy.</p><p>But there is information gathering going on in the background that has more to do with personal data than it does with <a href="https://knowtechie.com/snapchat-has-a-new-faceapp-like-filter-and-its-unreal/">Snapchat filters</a>. These are some of the most common ways social media websites and apps dig into your online privacy.</p><h3 id="h-data-scraping"><strong>Data Scraping</strong></h3><p>Everything you do online is data, and with so many websites, forums, and messages out there, companies have endless sources of new information about you and everyone else who makes a post.</p><p>Research companies specialize in harvesting data from social media sites, public forums, job websites, and any other places where people share information about themselves and their actions and preferences.</p><p>That information is scraped up by the researchers, sorted, and often sold or used as a part of larger research efforts. While all of the information is willingly posted by users online, there is no form of consent or notification about data scraping, which causes concerns about a possible invasion of privacy.</p><h3 id="h-personal-data-leaks-through-apps"><strong>Personal Data Leaks Through Apps</strong></h3><figure class="wp-block-image size-large is-style-default"><picture loading="lazy" class="wp-image-110402"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-1024x576.jpg.webp 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-300x169.jpg.webp 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-768x432.jpg.webp 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-1536x864.jpg.webp 1536w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/><img loading="lazy" width="1024" height="576" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-1024x576.jpg" alt="mark zuckerberg standing in front of privacy text" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-1024x576.jpg 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-300x169.jpg 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-768x432.jpg 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy-1536x864.jpg 1536w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/facebook-privacy.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/></picture><figcaption>Image: KnowTechie</figcaption></figure><p>How many apps do you have on your phone? How many games? Many of those apps and games asked your permission to access your profile through Facebook or Google. When you give the app permission to access your profile, you are opening a possible data leak. </p><p>Recently, a huge number of Facebook users have reported to a review website <a href="https://www.pissedconsumer.com/">PissedConsumer.com</a> issues with their accounts being hacked or locked, and private information being leaked across the social media. One of the website’s users wrote: </p><p class="has-background" style="background-color:#f4f4f4"><em><em>For the last month Three specific Instagram accounts have been cyber stalking, harassing me and leaking my personal information such as address phone number and Facebook account. I have contacted Instagram support on this issue MULTIPLE TIMES and have received no response.</em></em></p><p>Games such as <em>Pokémon Go</em>, which access your complete Google profile, and Facebook Messenger like <a href="https://knowtechie.com/whatsapp-really-wants-you-to-know-that-it-isnt-giving-all-of-your-information-to-facebook/">WhatsApp</a>, which access all of your Facebook information, have the possibility of sending information back to advertisers.</p><p>The apps monitor your posts and pictures and send information on to others who use it to generate specific advertisements on your feed.</p><h3 id="h-social-media-cookies"><strong>Social Media Cookies</strong></h3><p>Think of how many pictures and posts you’ve “liked.” How many thumbs-ups have you given? Every time you interact with a post on forums or social media, you leave a cookie, or a bit of data behind.</p><p>Those cookies stay in your browser allowing companies to track you and your behavior across a range of social media sites and platforms.</p><p>Some <a href="/tag/social">social media sites</a> allow ads to be linked to cookies as well. That means when you like something that comes across your profile, you can be sure to see copious ads for the item, as your advertisements are now linked to your likes.</p><h2 id="h-social-media-and-privacy"><strong>Social Media and Privacy</strong></h2><figure class="wp-block-image size-large is-style-default"><picture loading="lazy" class="wp-image-127299"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-1024x576.jpg.webp 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-300x169.jpg.webp 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-768x432.jpg.webp 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-1536x864.jpg.webp 1536w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/><img loading="lazy" width="1024" height="576" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-1024x576.jpg" alt="social media being looked at by ftc" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-1024x576.jpg 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-300x169.jpg 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-768x432.jpg 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone-1536x864.jpg 1536w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/08/social-media-platforms-on-phone.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/></picture><figcaption>Image: Unsplash</figcaption></figure><p>It’s arguable that you are willing to give up some internet privacy when you interact with social media platforms and online forums. Others may feel that targeted advertisements aren’t a huge cause for concern, especially if they already shop online. But many social media users remain concerned about social media safety, especially as specifics about what information comes to light.</p><h3 id="h-personal-information"><strong>Personal Information</strong></h3><p>Games and apps gather and share personal information through your profiles.&nbsp;</p><p>Popular games and apps have been <a href="https://www.vox.com/technology/2018/4/5/17201946/facebook-warns-most-users-had-data-scraped">accessing profiles and scraping information</a> to send back to advertisers for years. Cookies in your browser history tell websites what you like and dislike and that information is used, often in very sophisticated ways.</p><p>Not everything is negative about sharing information, however. Having your browsing experience and social media platforms tailored to your interests requires sharing what your interests are. This can enhance your shopping experience.</p><p>Websites and apps know that we like to customize our experiences and personalize things as much as possible. This means a balance between sharing what you’re willing to share and being careful to not share too much.</p><p>Of course, even when you’re being careful, things can still go wrong.&nbsp;</p><h3 id="h-medical-information"><strong>Medical Information</strong></h3><p>Your personal medical information is protected by law. In the US HIPAA has been protecting personal medical information since 1996, and it specifically forbids sharing details about your medical conditions and treatments.</p><p>Your doctor can’t tell others why you have come for a visit. But, as many information companies have reasoned, there is nothing stopping you from sharing your information.</p><p><a href="https://www.wsj.com/articles/SB10001424052748703358504575544381288117888">Back in 2010</a>, Nielsen Co., a large research company, was caught scraping information off a medical forum. The company was taking every message off the forums on the site, PatientsLikeMe.</p><p>Most of the information was specific to mental and emotional health, and the research company gathered it up to use for its own reasons, making many users feel concerned about internet privacy.</p><p>Having a place to visit with others who share experiences is valuable and comforting. However, approach forums and groups like this with eyes wide open.</p><p>Problems with data scraping didn’t end in 2010, of course. More recent examples include a number of lawsuits by a professional website LinkedIn. The company sued 100 individuals in 2016 for scraping user resumes and other professional information of the website.</p><p>It’s not just about websites and message boards that gather information. Popular fitness trackers like Fitbit also gather your data and report it back to the company servers. Of course, this is a part of the appeal of Fitbit. You can track your health and activities across days, weeks, months, and even years to see your progress.</p><p>But, not only does Fitbit gather your health basics, but it has access to very specific information about your fitness levels, sleep, and exercise routines. It knows how and when you move, and that information is shared as well.</p><h3 id="h-world-view"><strong>World View</strong></h3><p>Fake social media news has been in many headlines recently. It’s been known for years that personal information shared online can be gathered, but sophisticated algorithms are making it increasingly popular to tailor experiences based on your preferences and world views.</p><p>Facebook, for example, has assigned every member on the social media platform a political identity. The news stories and information you see in your Facebook feed are dictated by how conservative or liberal Facebook thinks you are. It determines your politics by how you interact with other people’s posts and how you respond to various issues through likes and shares.</p><p>Facebook is one of the most popular ways of finding other like-minded people and joining groups based on beliefs. Having millions of people to interact and share with through social platforms can enrich lives and expand world views.</p><p>During 2016, however, many conservatives expressed concern that the editors at Facebook, who were typically liberal, were suppressing news stories that appealed to more conservative users. This creates ethical issues in social media – specifically censorship concerns.</p><p>In response, Facebook fired the news feed team and changed the algorithms. Then, what has been accused of being fake social media news stories began to spread. It was claimed that many fake social media accounts were created specifically to release misleading and inflammatory news and to disrupt the United States election process.</p><figure class="wp-block-image is-style-default"><img src="https://lh5.googleusercontent.com/fanOE65-O6mthrJiDDFo296V0WUuBfN0QnvWnYbDnj01yBsIfov-sFSKn9et3d8OmPWEsGHapTCPmQVCCac2xeo6tIJOrq6_kEO9m9BL8kXRlaG64b-WDr5BlVpqRGSuh54bEWM" alt=""/></figure><h2 id="h-resolve-social-media-privacy-issues"><strong>Resolve Social Media Privacy Issues</strong></h2><p>Social media privacy concerns are legitimate. You want to protect your information and yourself from unethical online practices. While one solution might be to simply remove your accounts from all social media platforms and internet websites and accounts, it is not a very practical solution in our modern world.</p><p>There are too many valuable things about social media to make going off-line appealing for most people. Fortunately, there are other ways to mitigate or resolve social media privacy issues.</p><h3 id="h-edit-your-privacy-settings"><strong>Edit Your Privacy Settings</strong></h3><p>There is no need to tell the world everything about you. Remove any unnecessary information from social media accounts and set your privacy settings as high as they will go. Give the bare minimum information.</p><h3 id="h-don-t-overshare"><strong>Don’t Overshare</strong></h3><p>There is never a good reason to share personal financial details online and you should be equally wary about sharing location and identifying information. Don’t list details about your mother’s maiden name or your high school mascot, for example. These are often security questions for financial accounts.</p><h3 id="h-change-passwords-frequently"><strong>Change Passwords Frequently</strong></h3><p>After allowing app access to your Facebook account, it’s a good idea to change your Facebook password. This can stave off some of the access tokens the apps use to connect to your information. Change all social media account passwords frequently to avoid hacking and information theft as well.</p><h3 id="h-address-cookies-in-your-browser"><strong>Address Cookies in Your Browser</strong></h3><p>Clear your browser history frequently and limit how cookies can be used on your computer by making changes to your settings. Consider using social media accounts in an Incognito or safe browser that protects and hides your browsing history.</p><h3 id="h-get-family-onboard"><strong>Get Family Onboard</strong></h3><p>Be sure everyone in your family knows the risks of sharing personal information through forums and social media accounts. Consider monitoring children’s and teens’ use of games and social media to be sure they are acting safely and responsibly.</p><p>Social media accounts are fun and can be useful. There are certain risks associated with using these accounts, but when you understand them and make efforts to protect yourself and use the accounts wisely, you can easily enjoy the benefits of being in a connected world without worrying about your online privacy.</p><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul class="wp-block-yoast-seo-related-links"><li><strong><a href="https://knowtechie.com/how-to-hide-your-internet-browsing-history-a-complete-guide/">How to hide your internet browsing history – the complete guide</a></strong></li><li><strong><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></strong></li><li><strong><a href="https://knowtechie.com/safaris-latest-update-now-blocks-all-third-party-cookies-by-default/">Safari’s latest update now blocks all third-party cookies by default</a></strong></li><li><strong><a href="https://knowtechie.com/why-scraping-tools-are-used-more-and-more/">Why scraping tools are used more and more?</a></strong></li></ul><div class="mvp-post-tags"><span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/>
<meta itemprop="url" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png">
</div>
<meta itemprop="name" content="KnowTechie">
</div></div><div id="mvp-comments-button" class="left relative mvp-com-click"><span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="142515 https://knowtechie.com/?p=142515">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-142515"></div>
<script type="text/javascript">
        var disqus_shortname = "knowtechie";
        var disqus_title = "How to deal with privacy issues in social media";
        var disqus_url = "https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/";
        var disqus_identifier = "knowtechie-142515";
    </script>
</div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/facebook-is-building-a-clubhouse-competitor-because-the-company-is-officially-out-of-ideas/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-150x150.jpg.webp 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-912x900.jpg.webp 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-550x550.jpg.webp 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg" alt="facebook&#039;s mark zuckerberg" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Social</h3><h2><a href="https://knowtechie.com/facebook-is-building-a-clubhouse-competitor-because-the-company-is-officially-out-of-ideas/" rel="bookmark">Facebook is building a Clubhouse competitor because the company is officially out of ideas</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/blood-glucose-monitoring-is-coming-to-the-fitbit-app/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/fitbit-glucose-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/fitbit-glucose-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/fitbit-glucose-80x80.jpg" alt="fitbit blood-glucose monitoring" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/fitbit-glucose-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/fitbit-glucose-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apps</h3><h2><a href="https://knowtechie.com/blood-glucose-monitoring-is-coming-to-the-fitbit-app/" rel="bookmark">Blood-glucose monitoring is coming to the FitBit app</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/a-semiconductor-shortage-could-slow-down-iphone-12-production-and-its-probably-going-to-get-worse/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg" alt="magsafe on iphone" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Tech</h3><h2><a href="https://knowtechie.com/a-semiconductor-shortage-could-slow-down-iphone-12-production-and-its-probably-going-to-get-worse/" rel="bookmark">A semiconductor shortage could slow down iPhone 12 production and it&#8217;s probably going to get worse</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/telegram-tops-tiktok-to-become-the-most-downloaded-app-in-january-2021/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/10/christian-wiediger-GWkioAj5aB4-unsplash-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/10/christian-wiediger-GWkioAj5aB4-unsplash-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/10/christian-wiediger-GWkioAj5aB4-unsplash-80x80.jpg" alt="telegram app facebook hack" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/10/christian-wiediger-GWkioAj5aB4-unsplash-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/10/christian-wiediger-GWkioAj5aB4-unsplash-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apps</h3><h2><a href="https://knowtechie.com/telegram-tops-tiktok-to-become-the-most-downloaded-app-in-january-2021/" rel="bookmark">Telegram tops TikTok to become the most downloaded app in January 2021</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/anyone-can-now-sign-up-for-starlinks-satellite-internet-service/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg" alt="spacex starlink satellite" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Internet</h3><h2><a href="https://knowtechie.com/anyone-can-now-sign-up-for-starlinks-satellite-internet-service/" rel="bookmark">Anyone can now sign up for Starlink&#8217;s satellite internet service</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/zuckerberg-says-apple-is-now-one-of-facebooks-biggest-competitors-and-theyre-now-the-victim/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/mark-zuckerberg-crying-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/mark-zuckerberg-crying-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/mark-zuckerberg-crying-80x80.jpg" alt="mark zuckerberg crying" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/mark-zuckerberg-crying-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/mark-zuckerberg-crying-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/zuckerberg-says-apple-is-now-one-of-facebooks-biggest-competitors-and-theyre-now-the-victim/" rel="bookmark">Zuckerberg says Apple is now one of Facebook’s biggest competitors and they are now the victim</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/an-ios-developer-is-showing-just-how-messed-up-apples-app-store-can-be/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg" alt="apple app store logo with blurred background" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/an-ios-developer-is-showing-just-how-messed-up-apples-app-store-can-be/" rel="bookmark">An iOS developer is showing just how messed up Apple&#8217;s App Store can be</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg" alt="ring video doorbell pro" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark">Grab a new Ring Video Doorbell Pro for $225</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/google-removed-nearly-100000-negative-robinhood-reviews-from-the-play-store/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-80x80.jpg" alt="robinhood logo on blurred background" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/robinhood-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apps</h3><h2><a href="https://knowtechie.com/google-removed-nearly-100000-negative-robinhood-reviews-from-the-play-store/" rel="bookmark">Google removed nearly 100,000 negative Robinhood reviews from the Play Store</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/apple-has-passed-the-1-billion-mark-in-active-iphone-users-for-the-first-time/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg" alt="magsafe on iphone" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/iphone-12-magsafe-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/apple-has-passed-the-1-billion-mark-in-active-iphone-users-for-the-first-time/" rel="bookmark">Apple has passed the 1 billion mark in active iPhone users for the first time</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg" alt="ring video doorbell pro" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark">Grab a new Ring Video Doorbell Pro for $225</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-january-2021/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg" alt="gemji crowdfunding campaign" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Indiegogo</h3><h2><a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-january-2021/" rel="bookmark">The best crowdfunding campaigns to check out in January 2021</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/a-guy-dropped-his-iphone-out-of-a-plane-heres-the-footage/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg" alt="iphone falls out of plane" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/a-guy-dropped-his-iphone-out-of-a-plane-heres-the-footage/" rel="bookmark">Someone accidentally dropped their iPhone out of a plane and it survived – here’s the footage</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/riots-break-out-at-iphone-factory-in-india-after-workers-claim-they-werent-paid-fairly-or-at-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/india-apple-factory-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/india-apple-factory-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/india-apple-factory-80x80.jpg" alt="apple factory in india" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/india-apple-factory-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/india-apple-factory-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/riots-break-out-at-iphone-factory-in-india-after-workers-claim-they-werent-paid-fairly-or-at-all/" rel="bookmark">Riots break out at iPhone factory in India after workers claim they weren&#8217;t paid fairly (or at all)</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"><a href="https://knowtechie.com/these-new-youtube-features-can-take-your-experience-to-the-next-level/" rel="bookmark"><div class="mvp-side-tab-img left relative"><picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg" alt="youtube logo with blurred background" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture><div class="mvp-vid-box-wrap"><i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div></a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/these-new-youtube-features-can-take-your-experience-to-the-next-level/" rel="bookmark">These new YouTube features can take your experience to the next level</a></h2></div></div></div></div></div></div></section><div class="mvp-widget-ad left relative"><span class="mvp-ad-label">Advertisement</span>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-5956380843928535" data-ad-slot="2512586079"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Internet</span></h4><ul class="mvp-more-post-list left relative"><li><a href="https://knowtechie.com/anyone-can-now-sign-up-for-starlinks-satellite-internet-service/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-400x240.jpg" alt="spacex starlink satellite" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg" alt="spacex starlink satellite" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/11/spacex-starlink-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/anyone-can-now-sign-up-for-starlinks-satellite-internet-service/" rel="bookmark">Anyone can now sign up for Starlink&#8217;s satellite internet service</a></h2><p>Wanted Starlink satellite internet but missed the beta? Now you can sign up for...</p></div></li><li><a href="https://knowtechie.com/pcgamer-buzz-and-others-battle-to-break-up-reddits-dominance-on-internet-communities/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-400x240.jpg" alt="reddit banner kt" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-150x150.jpg.webp 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-912x900.jpg.webp 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-550x550.jpg.webp 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-80x80.jpg" alt="reddit banner kt" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/reddit-banner-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/pcgamer-buzz-and-others-battle-to-break-up-reddits-dominance-on-internet-communities/" rel="bookmark">PCGAMER.BUZZ and others battle to break up Reddit&#8217;s dominance on internet communities</a></h2><p>This post explores the reasons for Reddit’s continued dominance in the social news aggregation...</p></div></li><li><a href="https://knowtechie.com/is-skincashier-a-legit-cash-out-site/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-400x240.jpg" alt="skincashier" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-80x80.jpg" alt="skincashier" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/02/skincashier-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/is-skincashier-a-legit-cash-out-site/" rel="bookmark">Is SkinCashier a legit cash-out site?</a></h2><p>If you’re looking for a safe trading platform to sell your CS:GO skins without...</p></div></li><li><a href="https://knowtechie.com/the-future-of-casinos/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-400x240.jpg" alt="" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-80x80.jpg" alt="" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/btgf-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/the-future-of-casinos/" rel="bookmark">The future of casinos</a></h2><p>From education to entertainment, technology revolutionizes everything that it touches. It has pushed the...</p></div></li><li><a href="https://knowtechie.com/for-the-first-time-ever-duckduckgo-is-now-getting-more-than-100-million-searches-per-day/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-400x240.jpg" alt="duckduckgo logo on white background" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-80x80.jpg" alt="duckduckgo logo on white background" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/duckduckgo-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/for-the-first-time-ever-duckduckgo-is-now-getting-more-than-100-million-searches-per-day/" rel="bookmark">For the first time ever, DuckDuckGo is now getting more than 100 million searches per day</a></h2><p>For people looking for privacy, it is a solid option.</p></div></li><li><a href="https://knowtechie.com/how-to-cancel-prime-membership/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-400x240.jpg" alt="amazon delivery boxes stacked on a porch" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-150x150.jpg.webp 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-912x900.jpg.webp 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-550x550.jpg.webp 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-80x80.jpg" alt="amazon delivery boxes stacked on a porch" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/07/amazon-box-stack-two-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-cancel-prime-membership/" rel="bookmark">How to cancel your Amazon Prime membership</a></h2><p>If you're ready to get rid of Amazon Prime, here's how to do it.</p></div></li><li><a href="https://knowtechie.com/mozilla-will-finally-retire-the-backspace-key-as-a-navigation-tool/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-400x240.jpg" alt="mozilla firefox logo" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-80x80.jpg" alt="mozilla firefox logo" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/mozilla-firefox-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/mozilla-will-finally-retire-the-backspace-key-as-a-navigation-tool/" rel="bookmark">Mozilla will finally retire the backspace key as a navigation tool</a></h2><p>It's surprising that this didn't happen earlier.</p></div></li><li><a href="https://knowtechie.com/small-isp-decides-that-the-punishment-for-censorship-is-more-censorship/" rel="bookmark"><div class="mvp-more-post-img left relative"><picture class="mvp-reg-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg.webp 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg" alt="person using internet" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/></picture><picture class="mvp-mob-img wp-post-image" loading="lazy"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg.webp 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg" alt="person using internet" loading="lazy" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2021/01/person-on-internet-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/></picture></div></a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/small-isp-decides-that-the-punishment-for-censorship-is-more-censorship/" rel="bookmark">A small ISP in Idaho decides that the punishment for &#8220;censorship&#8221; is more censorship</a></h2><p>Well, this is gross</p></div></li></ul></section><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"><span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"><a href="https://knowtechie.com/pcgamer-buzz-and-others-battle-to-break-up-reddits-dominance-on-internet-communities/" rel="prev">PCGAMER.BUZZ and others battle to break up Reddit&#8217;s dominance on internet communities</a></div></div><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"><span class="fa fa-angle-right fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"><a href="https://knowtechie.com/anyone-can-now-sign-up-for-starlinks-satellite-internet-service/" rel="next">Anyone can now sign up for Starlink&#8217;s satellite internet service</a></div></div></div></div></article></div></div></div></main><div id="mvp-foot-ad-wrap" class="left relative"><div class="mvp-main-box-cont"><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-5956380843928535" data-ad-slot="1804298207" data-ad-format="auto"></ins></div></div><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"><a href="https://knowtechie.com/"><picture data-rjs="2"><source type="image/webp" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/04/klogo.png.webp"/><img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/></picture></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2021 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer><div id="mvp-mob-soc-wrap" class="left relative"><span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"><a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/&amp;t=How to deal with privacy issues in social media', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"><i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('http://twitter.com/share?text=How to deal with privacy issues in social media -&amp;url=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"><i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li></a><a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/&amp;media=https://knowtechie.com/wp-content/uploads/2020/03/product-manager-laptop-office-1000x600.jpg&amp;description=How to deal with privacy issues in social media', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"><i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li></a><a href="mailto:?subject=How to deal with privacy issues in social media&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/how-to-deal-with-privacy-issues-in-social-media/"><li class="mvp-mob-soc-email"><i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li></a></ul></div></div><div class="mvp-fly-top back-to-top"><i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-51813050-1');
</script>
<script src="//www.anrdoezrs.net/am/7857194/include/allCj/impressions/page/am.js"></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });
</script>
<amp-ad width="100vw" height=320 type="adsense" data-ad-client="ca-pub-5956380843928535" data-ad-slot="1804298207" data-auto-format="rspv" data-full-width><div overflow></div></amp-ad>
<script>window._epn = {campaign: 5337707807};</script>
<span id="lr-check"></span><div data-theiastickysidebar-sidebarselector='"#mvp-side-wrap, #mvp-post-soc-wrap"' data-theiastickysidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"knowtechie"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"142515 https:\/\/knowtechie.com\/?p=142515","disqusShortname":"knowtechie","disqusTitle":"How to deal with privacy issues in social media","disqusUrl":"https:\/\/knowtechie.com\/how-to-deal-with-privacy-issues-in-social-media\/","postId":"142515"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.6.1' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	
	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});
	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});
	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/scripts.js?ver=5.6.1' id='clickmag-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/retina.js?ver=5.6.1' id='retina-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/flexslider.js?ver=5.6.1' id='flexslider-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.6.1' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</body>
</html>