<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1000x600.jpg" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="The changes are subtle, but designers say they make a difference." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/"><meta name="twitter:title" content="Google is revamping the Chrome logo for the first time in nearly a decade"><meta name="twitter:description" content="The changes are subtle, but designers say they make a difference."><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <noscript id="aonoscrcss"></noscript><title>Google is revamping the Chrome logo for the first time in nearly a decade</title><meta name="description" content="With the release of Chrome Canary, Google is making subtle changes to the Chrome logo. Here&#039;s why, according to one of the designers." /><link rel="canonical" href="https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Google is revamping the Chrome logo for the first time in nearly a decade" /><meta property="og:description" content="With the release of Chrome Canary, Google is making subtle changes to the Chrome logo. Here&#039;s why, according to one of the designers." /><meta property="og:url" content="https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:published_time" content="2022-02-07T13:45:19+00:00" /><meta property="article:modified_time" content="2022-02-07T13:45:23+00:00" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=josiah_motley" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Josiah Motley" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Google is revamping the Chrome logo for the first time in nearly a decade Comments Feed" href="https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knowtechie.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://knowtechie.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='lets-review-api-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-regular-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-solid-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css' type='text/css' media='all' /><style id='wpgb-head-inline-css' type='text/css'>.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}</style><link rel='stylesheet' id='mvp-custom-style-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_7f82aae5dd1051402ac4254548897051.css' type='text/css' media='all' /><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-reset-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_57f771e757949734da4f17de9e70f6d3.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_b652e3b759188ceaf79182f2fe72ea64.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /><link rel='stylesheet' id='mvp-media-queries-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_cd1833804856e8b40041b382b5b7b60e.css' type='text/css' media='all' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/184369" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://knowtechie.com/?p=184369' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fgoogle-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fgoogle-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade%2F&#038;format=xml" /> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2ggnVnIu-AdGR9q95DzTurU4LRmt5KRZs-8ZSijTDnIDTUz5n7CpwOc5XwKM4XDu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript">//
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //</script> <noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript> <style type="text/css" id="cpt-ui-extended-css"></style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 359px) {
.single-post .mvp-sec-pad {
padding-left: 10px;
padding-right: 10px;
min-width: 300px;
}
}</style></head><body class="post-template-default single single-post postid-184369 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-184369 post type-post status-publish format-standard has-post-thumbnail hentry category-google category-news tag-canary tag-chrome tag-google tag-news mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/google/"><span class="mvp-post-cat left">Google</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Google is revamping the Chrome logo for the first time in nearly a decade</h1> <span class="mvp-post-excerpt left"><p>The changes are subtle, but designers say they make a difference.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/josiah-motley/" title="Posts by Josiah Motley" rel="author">Josiah Motley</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/intent/user?screen_name=josiah_motley" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-02-07">February 7, 2022</time></span><meta itemprop="dateModified" content="2022-02-07"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <picture class="attachment- size- wp-post-image">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo.jpg.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo.jpg" alt="new google chrome logo" srcset="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo.jpg 1600w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2022/02/google-chrome-logo-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: Elvin Hu / Twitter</span><div class="mvp-post-soc-out relative"><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>To further prove my case that <em>time isn&#8217;t real, </em><a href="/tag/google">Google</a> is changing the Chrome logo for the first time in eight years. Please explain to me how it seems that Google <em>just </em>changed to its 2014 design recently, but 2014 also feels like an eternity ago?</p><p>The answer is simple, it&#8217;s a damn temporal paradox. But because I&#8217;m neither smart enough nor have the time to go down that wormhole, let&#8217;s just focus on the news: Google is updating the Chrome logo with the release of <a href="https://www.lifewire.com/chrome-canary-4172223">Chrome Canary</a>.</p><p>Shown off in a tweet by Chrome designer Elvin Hu, you can see the differences for yourself below:</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Some of you might have noticed a new icon in Chrome’s Canary update today. Yes! we’re refreshing Chrome’s brand icons for the first time in 8 years. The new icons will start to appear across your devices soon. <a href="https://t.co/aaaRRzFLI1">pic.twitter.com/aaaRRzFLI1</a></p>&mdash; Elvin 🌈 (@elvin_not_11) <a href="https://twitter.com/elvin_not_11/status/1489647023410212869?ref_src=twsrc%5Etfw">February 4, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Hu explains in the Twitter thread that Google wanted to modernize its <a href="/tag/chrome">Chrome</a> logo to be more in line with its current branding. This included removing the shadows where the colors changed and brightening the colors used.</p><p>The designer also notes that there is a very subtle gradient within each color to help with the transition from green to red, as certain shades created an &#8220;unpleasant color vibration.&#8221; The Chrome logo was also redesigned for Apple products to fit more with other standard icons those users see.</p><p>Overall, it&#8217;s a really interesting thread that gives you an insight into how and why brands make changes to their iconic logos. Make sure to <a href="https://twitter.com/elvin_not_11/status/1489647023410212869">read through the thread</a> if that is something that interests you.</p><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/gaming-chromebooks-with-rgb-keyboards-are-on-the-horizon/">Gaming Chromebooks with RGB keyboards are on the horizon</a></strong></li><li><strong><a href="https://knowtechie.com/update-google-chrome-right-now-there-are-five-new-security-issues/">Update Google Chrome right now – there are five new security issues</a></strong></li><li><strong><a href="https://knowtechie.com/imessage-reactions-are-rolling-out-to-google-messages/">iMessage reactions are rolling out to Google Messages</a></strong></li><li><strong><a href="https://knowtechie.com/facebook-could-lose-about-10-billion-a-year-due-to-apples-app-tracking-transparency/">Apple will rip $10 billion from Facebook’s pockets this year</a></strong></li></ul><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/canary/" rel="tag">canary</a><a href="https://knowtechie.com/tag/chrome/" rel="tag">Chrome</a><a href="https://knowtechie.com/tag/google/" rel="tag">Google</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="184369 https://knowtechie.com/?p=184369">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-184369"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "Google is revamping the Chrome logo for the first time in nearly a decade";
        var disqus_url = "https://knowtechie.com/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade/";
        var disqus_identifier = "knowtechie-184369";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="http://eepurl.com/3dglb" target="_blank">Subscribe to the KnowTechie Newsletter</a></strong></p><p></p></section><section id="block-48" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/giveaway-enter-for-a-chance-to-win-this-120-soundbar/" target="_blank">Giveaway: Enter for a chance to win this $120 wireless soundbar</a></strong></p><p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-change-your-disney-plus-plan/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="disney+ on television" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/11/disney-plus-on-tv-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/how-to-change-your-disney-plus-plan/" rel="bookmark">How to change your Disney Plus plan</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/twitter-is-testing-a-new-dm-feature-that-everyone-seems-to-hate/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/12/twitter-logo-updated-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/12/twitter-logo-updated-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/12/twitter-logo-updated-80x80.jpg" alt="twitter logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/12/twitter-logo-updated-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/12/twitter-logo-updated-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/twitter-is-testing-a-new-dm-feature-that-everyone-seems-to-hate/" rel="bookmark">Twitter is testing a new DM feature that everyone seems to hate </a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/amazon-is-blowing-out-a-ton-of-pny-storage-gear-in-a-big-one-day-sale/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-80x80.jpg" alt="pny deal" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/06/pny-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/amazon-is-blowing-out-a-ton-of-pny-storage-gear-in-a-big-one-day-sale/" rel="bookmark">Amazon is blowing out a ton of PNY storage gear in a huge one-day sale</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-iphone-se-3-could-release-as-early-as-march/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-80x80.jpg" alt="iphone se on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/04/iphone-se-purple-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/the-iphone-se-3-could-release-as-early-as-march/" rel="bookmark">The next iPhone SE could release as early as March</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/samsung-is-using-plastic-from-recycled-fishing-nets-in-the-galaxy-s22/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg" alt="samsung galaxy s22 render" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Gadgets</h3><h2><a href="https://knowtechie.com/samsung-is-using-plastic-from-recycled-fishing-nets-in-the-galaxy-s22/" rel="bookmark">Samsung is using plastic from recycled fishing nets in the Galaxy S22</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/giveaway-enter-for-a-chance-to-win-this-120-soundbar/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/bomaker-soundbar-giveaway-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/01/bomaker-soundbar-giveaway-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/01/bomaker-soundbar-giveaway-80x80.jpg" alt="bomaker soundbar giveaway" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/bomaker-soundbar-giveaway-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/01/bomaker-soundbar-giveaway-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Giveaway</h3><h2><a href="https://knowtechie.com/giveaway-enter-for-a-chance-to-win-this-120-soundbar/" rel="bookmark">Giveaway: Enter for a chance to win this $120 wireless soundbar</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/which-xbox-series-xs-games-have-ray-tracing/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg" alt="xbox series x with a green glow" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/which-xbox-series-xs-games-have-ray-tracing/" rel="bookmark">Which Xbox Series X|S games have ray tracing?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-turn-on-youtube-dark-mode/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg" alt="youtube logo with blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/12/youtube-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/how-to-turn-on-youtube-dark-mode/" rel="bookmark">How to turn on YouTube dark mode</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/samsungs-galaxy-s22-is-coming-heres-what-we-know/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg" alt="samsung galaxy s22 render" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/Samsung-Galaxy-S22-1024x575-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Mobile</h3><h2><a href="https://knowtechie.com/samsungs-galaxy-s22-is-coming-heres-what-we-know/" rel="bookmark">Samsung&#8217;s Galaxy S22 is coming &#8211; here&#8217;s what we know</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/stock-up-on-some-kasa-smart-plugs-at-just-11/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/07/kasa-smart-plug-2-pack-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/07/kasa-smart-plug-2-pack-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/07/kasa-smart-plug-2-pack-80x80.jpg" alt="kasa smart plug 2 pack" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/07/kasa-smart-plug-2-pack-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/07/kasa-smart-plug-2-pack-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/stock-up-on-some-kasa-smart-plugs-at-just-11/" rel="bookmark">Score 2 Kasa smart plugs for just $11</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg" alt="guy explodes tesla over costly repair bill" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark">Guy decides to explode his Tesla Model S instead of paying a $22.6K repair bill</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg" alt="blue origin new shepard space flight launch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">Jeff Bezos flies into space today – here’s how to watch it</a></h2></div></div></div></div></div></div></section></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Google</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/how-to-watermark-a-document-in-google-docs/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-400x240.jpg" alt="google docs logo and blurred backgroun" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-80x80.jpg" alt="google docs logo and blurred backgroun" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/google-docs-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-watermark-a-document-in-google-docs/" rel="bookmark">How to add a watermark in Google Docs</a></h2><p>Do you want to make sure everyone knows a Google Doc is yours? Add...</p></div></li><li> <a href="https://knowtechie.com/did-you-know-you-can-zoom-on-google-maps-with-just-one-finger/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-400x240.jpg" alt="google maps area busyness notification" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-80x80.jpg" alt="google maps area busyness notification" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/google-maps-busyness-notifications-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/did-you-know-you-can-zoom-on-google-maps-with-just-one-finger/" rel="bookmark">Did you know you can zoom on Google Maps with just one finger?</a></h2><p>It only took me 10 years to realize this was a thing.</p></div></li><li> <a href="https://knowtechie.com/your-work-gmail-is-going-to-look-a-bit-different-thanks-to-a-new-update/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/your-work-gmail-is-going-to-look-a-bit-different-thanks-to-a-new-update/" rel="bookmark">Your work Gmail is going to look a bit different thanks to a new update</a></h2><p>Google wants you to live in Gmail.</p></div></li><li> <a href="https://knowtechie.com/youtube-tvs-new-referral-program-could-save-you-up-to-200/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-400x240.jpg" alt="youtube tv logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-80x80.jpg" alt="youtube tv logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/youtube-tv-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/youtube-tvs-new-referral-program-could-save-you-up-to-200/" rel="bookmark">YouTube TV&#8217;s new referral program could save you up to $200</a></h2><p>You can refer up to 10 different people, saving $20 with each one.</p></div></li><li> <a href="https://knowtechie.com/android-auto-might-finally-get-a-major-facelift/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-400x240.jpg" alt="google android auto in car" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-80x80.jpg" alt="google android auto in car" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/04/android-auto-in-car-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/android-auto-might-finally-get-a-major-facelift/" rel="bookmark">Android Auto might finally get a major facelift</a></h2><p>The app hasn't had a significant update since 2019.</p></div></li><li> <a href="https://knowtechie.com/gaming-chromebooks-with-rgb-keyboards-are-on-the-horizon/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-400x240.jpg" alt="chromebooks on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-80x80.jpg" alt="chromebooks on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/06/chromebook-on-purple-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/gaming-chromebooks-with-rgb-keyboards-are-on-the-horizon/" rel="bookmark">Gaming Chromebooks with RGB keyboards are on the horizon</a></h2><p>We're not saying RGB keyboards mean gaming, but...</p></div></li><li> <a href="https://knowtechie.com/google-assistant-can-now-be-hushed-with-a-simple-but-firm-stop/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-400x240.jpg" class="mvp-reg-img wp-post-image" alt="google assistant pretty please mode" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-80x80.jpg" class="mvp-mob-img wp-post-image" alt="google assistant pretty please mode" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2018/11/google-assistant-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/google-assistant-can-now-be-hushed-with-a-simple-but-firm-stop/" rel="bookmark">Google Assistant can now be hushed with a simple, but firm, &#8216;stop&#8217;</a></h2><p>Finally, a way to get a smart home assistant to stop talking without having...</p></div></li><li> <a href="https://knowtechie.com/did-you-know-you-can-preview-books-from-google-search-heres-how/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-400x240.jpg" alt="google logo with blurred pixel background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-80x80.jpg" alt="google logo with blurred pixel background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/google-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/did-you-know-you-can-preview-books-from-google-search-heres-how/" rel="bookmark">Did you know you can preview books from Google Search? Here&#8217;s how</a></h2><p>You already use Google Search for everything else.</p></div></li></ul></section><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/meta-might-pull-facebook-and-instagram-from-europe-over-ad-targeting/" rel="prev">Meta might pull Facebook and Instagram from Europe over ad targeting</a></div></div><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"> <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/samsung-is-using-plastic-from-recycled-fishing-nets-in-the-galaxy-s22/" rel="next">Samsung is using plastic from recycled fishing nets in the Galaxy S22</a></div></div></div></div></article></div></div></div></main><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2022 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script><span id="lr-check"></span><script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"knowtechie"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"184369 https:\/\/knowtechie.com\/?p=184369","disqusShortname":"knowtechie","disqusTitle":"Google is revamping the Chrome logo for the first time in nearly a decade","disqusUrl":"https:\/\/knowtechie.com\/google-is-revamping-the-chrome-logo-for-the-first-time-in-nearly-a-decade\/","postId":"184369"};</script> <script type='text/javascript' id='mvp-custom-js-after'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script defer src="https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_9797828ecfebd99a4945a94c6bdefb66.js"></script></body></html>