<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1000x600.jpg" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Truly scary stuff for Halloween." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/instagram-down-october-31/"><meta name="twitter:title" content="Instagram is down for a ton of people right now"><meta name="twitter:description" content="Truly scary stuff for Halloween."><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><title>Instagram is down for a ton of people right now</title><meta name="description" content="Instagram is currently down for thousands of its users right now. Here&#039;s what to know about the outage of the popular social site." /><link rel="canonical" href="https://knowtechie.com/instagram-down-october-31/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Instagram is down for a ton of people right now" /><meta property="og:description" content="Instagram is currently down for thousands of its users right now. Here&#039;s what to know about the outage of the popular social site." /><meta property="og:url" content="https://knowtechie.com/instagram-down-october-31/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:published_time" content="2022-10-31T14:13:30+00:00" /><meta property="article:modified_time" content="2022-10-31T14:20:45+00:00" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Josiah Motley" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=josiah_motley" /><meta name="twitter:site" content="@knowtechie" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Josiah Motley" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"NewsArticle","@id":"https://knowtechie.com/instagram-down-october-31/#article","isPartOf":{"@id":"https://knowtechie.com/instagram-down-october-31/"},"author":{"name":"Josiah Motley","@id":"https://knowtechie.com/#/schema/person/85049d0a4be72e1e013e8e4d121d8a23"},"headline":"Instagram is down for a ton of people right now","datePublished":"2022-10-31T14:13:30+00:00","dateModified":"2022-10-31T14:20:45+00:00","mainEntityOfPage":{"@id":"https://knowtechie.com/instagram-down-october-31/"},"wordCount":273,"publisher":{"@id":"https://knowtechie.com/#organization"},"image":{"@id":"https://knowtechie.com/instagram-down-october-31/#primaryimage"},"thumbnailUrl":"https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg","keywords":["Instagram","News","Social"],"articleSection":["News"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://knowtechie.com/#organization"}},{"@type":"WebPage","@id":"https://knowtechie.com/instagram-down-october-31/","url":"https://knowtechie.com/instagram-down-october-31/","name":"Instagram is down for a ton of people right now","isPartOf":{"@id":"https://knowtechie.com/#website"},"primaryImageOfPage":{"@id":"https://knowtechie.com/instagram-down-october-31/#primaryimage"},"image":{"@id":"https://knowtechie.com/instagram-down-october-31/#primaryimage"},"thumbnailUrl":"https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg","datePublished":"2022-10-31T14:13:30+00:00","dateModified":"2022-10-31T14:20:45+00:00","description":"Instagram is currently down for thousands of its users right now. Here's what to know about the outage of the popular social site.","breadcrumb":{"@id":"https://knowtechie.com/instagram-down-october-31/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://knowtechie.com/instagram-down-october-31/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://knowtechie.com/instagram-down-october-31/#primaryimage","url":"https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg","contentUrl":"https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg","width":1600,"height":900,"caption":"Image: KnowTechie"},{"@type":"BreadcrumbList","@id":"https://knowtechie.com/instagram-down-october-31/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://knowtechie.com/"},{"@type":"ListItem","position":2,"name":"Instagram is down for a ton of people right now"}]},{"@type":"WebSite","@id":"https://knowtechie.com/#website","url":"https://knowtechie.com/","name":"KnowTechie","description":"Daily Tech News for the Non-Techie","publisher":{"@id":"https://knowtechie.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://knowtechie.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://knowtechie.com/#organization","name":"KnowTechie","url":"https://knowtechie.com/","logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://knowtechie.com/#/schema/logo/image/","url":"https://knowtechie.com/wp-content/uploads/2015/04/LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR.png","contentUrl":"https://knowtechie.com/wp-content/uploads/2015/04/LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR.png","width":207,"height":195,"caption":"KnowTechie"},"image":{"@id":"https://knowtechie.com/#/schema/logo/image/"},"sameAs":["https://www.instagram.com/knowtechie/","https://www.linkedin.com/company/knowtechie","https://www.pinterest.com/KnowTechie/","https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw","https://www.crunchbase.com/organization/knowtechie","https://muckrack.com/media-outlet/knowtechie","https://www.facebook.com/KnowTechie","https://twitter.com/knowtechie"]},{"@type":"Person","@id":"https://knowtechie.com/#/schema/person/85049d0a4be72e1e013e8e4d121d8a23","name":"Josiah Motley","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://knowtechie.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=96&r=g","contentUrl":"https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=96&r=g","caption":"Josiah Motley"},"description":"Managing Editor for KnowTechie. Josiah has a decade of experience covering tech news, social media, CEOs, and what it means to be online in 2022.","sameAs":["https://twitter.com/https://twitter.com/intent/user?screen_name=josiah_motley"],"jobTitle":"Managing Editor","worksFor":"KnowTechie","url":"https://knowtechie.com/author/josiah-motley/"}]}</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" /><style id='wp-block-library-inline-css' type='text/css'>:root{--wp-admin-theme-color:#007cba;--wp-admin-theme-color--rgb:0,124,186;--wp-admin-theme-color-darker-10:#006ba1;--wp-admin-theme-color-darker-10--rgb:0,107,161;--wp-admin-theme-color-darker-20:#005a87;--wp-admin-theme-color-darker-20--rgb:0,90,135;--wp-admin-border-width-focus:2px}@media (-webkit-min-device-pixel-ratio:2),(min-resolution:192dpi){:root{--wp-admin-border-width-focus:1.5px}}:root{--wp--preset--font-size--normal:16px;--wp--preset--font-size--huge:42px}:root .has-very-light-gray-background-color{background-color:#eee}:root .has-very-dark-gray-background-color{background-color:#313131}:root .has-very-light-gray-color{color:#eee}:root .has-very-dark-gray-color{color:#313131}:root .has-vivid-green-cyan-to-vivid-cyan-blue-gradient-background{background:linear-gradient(135deg,#00d084,#0693e3)}:root .has-purple-crush-gradient-background{background:linear-gradient(135deg,#34e2e4,#4721fb 50%,#ab1dfe)}:root .has-hazy-dawn-gradient-background{background:linear-gradient(135deg,#faaca8,#dad0ec)}:root .has-subdued-olive-gradient-background{background:linear-gradient(135deg,#fafae1,#67a671)}:root .has-atomic-cream-gradient-background{background:linear-gradient(135deg,#fdd79a,#004a59)}:root .has-nightshade-gradient-background{background:linear-gradient(135deg,#330968,#31cdcf)}:root .has-midnight-gradient-background{background:linear-gradient(135deg,#020381,#2874fc)}.has-regular-font-size{font-size:1em}.has-larger-font-size{font-size:2.625em}.has-normal-font-size{font-size:var(--wp--preset--font-size--normal)}.has-huge-font-size{font-size:var(--wp--preset--font-size--huge)}.has-text-align-center{text-align:center}.has-text-align-left{text-align:left}.has-text-align-right{text-align:right}#end-resizable-editor-section{display:none}.aligncenter{clear:both}.items-justified-left{justify-content:flex-start}.items-justified-center{justify-content:center}.items-justified-right{justify-content:flex-end}.items-justified-space-between{justify-content:space-between}.screen-reader-text{border:0;clip:rect(1px,1px,1px,1px);-webkit-clip-path:inset(50%);clip-path:inset(50%);height:1px;margin:-1px;overflow:hidden;padding:0;position:absolute;width:1px;word-wrap:normal!important}.screen-reader-text:focus{background-color:#ddd;clip:auto!important;-webkit-clip-path:none;clip-path:none;color:#444;display:block;font-size:1em;height:auto;left:5px;line-height:normal;padding:15px 23px 14px;text-decoration:none;top:5px;width:auto;z-index:100000}html :where(.has-border-color),html :where([style*=border-width]){border-style:solid}html :where(img[class*=wp-image-]){height:auto;max-width:100%}</style><link rel='stylesheet' id='affiliate-block-fontawesome-css'  href='https://knowtechie.com/wp-content/plugins/affiliatebooster-blocks/dist/assets/fontawesome/css/all.min.css' type='text/css' media='all' /><link rel='stylesheet' id='lets-review-api-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-regular-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-solid-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css' type='text/css' media='all' /><style id='wpgb-head-inline-css' type='text/css'>.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}</style><link rel='stylesheet' id='mvp-custom-style-css'  href='https://knowtechie.com/wp-content/themes/the-league/style.css' type='text/css' media='all' /><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-reset-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/reset.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://knowtechie.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /><link rel='stylesheet' id='mvp-media-queries-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/media-queries.css' type='text/css' media='all' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/252794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.0.3" /><link rel='shortlink' href='https://knowtechie.com/?p=252794' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Finstagram-down-october-31%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Finstagram-down-october-31%2F&#038;format=xml" /> <script defer src="data:text/javascript;base64,IShmdW5jdGlvbihvLG4sdCl7dD1vLmNyZWF0ZUVsZW1lbnQobiksbz1vLmdldEVsZW1lbnRzQnlUYWdOYW1lKG4pWzBdLHQuYXN5bmM9MSx0LnNyYz0iaHR0cHM6Ly9jaGlsZGxpa2Vmb3JtLmNvbS92MmdnblZuSXUtQWRHUjlxOTVEelR1clU0TFJtdDVLUlpzLThaU2lqVERuSURUVXo1bjdDcHdPYzVYd0tNNFhEdSIsby5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LG8pfSkoZG9jdW1lbnQsInNjcmlwdCIpLChmdW5jdGlvbihvLG4pe2Z1bmN0aW9uIHQoKXsodC5xPXQucXx8W10pLnB1c2goYXJndW1lbnRzKX10LnY9MSxvW25dPW9bbl18fHR9KSh3aW5kb3csU3RyaW5nLmZyb21DaGFyQ29kZSg5NywxMDAsMTA5LDEwNSwxMTQsOTcsMTA4KSk7IShmdW5jdGlvbihvLHQsbixjKXtmdW5jdGlvbiBlKG4peyhmdW5jdGlvbigpe3RyeXtyZXR1cm4obG9jYWxTdG9yYWdlLmdldEl0ZW0oInY0YWMxZWlacjAiKXx8IiIpLnNwbGl0KCIsIilbNF0+MH1jYXRjaChvKXt9cmV0dXJuITF9KSgpJiYobj1vW3RdLnB1YmFkcygpKSYmbi5zZXRUYXJnZXRpbmcoImFkbWlyYWwtZW5nYWdlZCIsInRydWUiKX0oYz1vW3RdPW9bdF18fHt9KS5jbWQ9Yy5jbWR8fFtdLHR5cGVvZiBjLnB1YmFkcz09PW4/ZSgpOnR5cGVvZiBjLmNtZC51bnNoaWZ0PT09bj9jLmNtZC51bnNoaWZ0KGUpOmMuY21kLnB1c2goZSl9KSh3aW5kb3csImdvb2dsZXRhZyIsImZ1bmN0aW9uIik7"></script> <script defer src="data:text/javascript;base64,DQoJZnVuY3Rpb24gZShlKXt2YXIgdD0hKGFyZ3VtZW50cy5sZW5ndGg+MSYmdm9pZCAwIT09YXJndW1lbnRzWzFdKXx8YXJndW1lbnRzWzFdLGM9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7Yy5zcmM9ZSx0P2MudHlwZT0ibW9kdWxlIjooYy5hc3luYz0hMCxjLnR5cGU9InRleHQvamF2YXNjcmlwdCIsYy5zZXRBdHRyaWJ1dGUoIm5vbW9kdWxlIiwiIikpO3ZhciBuPWRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCJzY3JpcHQiKVswXTtuLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGMsbil9ZnVuY3Rpb24gdCh0LGMsbil7dmFyIGEsbyxyO251bGwhPT0oYT10Lm1hcmZlZWwpJiZ2b2lkIDAhPT1hfHwodC5tYXJmZWVsPXt9KSxudWxsIT09KG89KHI9dC5tYXJmZWVsKS5jbWQpJiZ2b2lkIDAhPT1vfHwoci5jbWQ9W10pLHQubWFyZmVlbC5jb25maWc9bix0Lm1hcmZlZWwuY29uZmlnLmFjY291bnRJZD1jO3ZhciBpPSJodHRwczovL3Nkay5tcmYuaW8vc3RhdGljcyI7ZSgiIi5jb25jYXQoaSwiL21hcmZlZWwtc2RrLmpzP2lkPSIpLmNvbmNhdChjKSwhMCksZSgiIi5jb25jYXQoaSwiL21hcmZlZWwtc2RrLmVzNS5qcz9pZD0iKS5jb25jYXQoYyksITEpfSFmdW5jdGlvbihlLGMpe3ZhciBuPWFyZ3VtZW50cy5sZW5ndGg+MiYmdm9pZCAwIT09YXJndW1lbnRzWzJdP2FyZ3VtZW50c1syXTp7fTt0KGUsYyxuKX0od2luZG93LDIwOTIse30gLypjb25maWcqLyk7DQo="></script> <script type="text/javascript" src="https://previews.summari.com/summari-previews.js?appId=65f7ab81-04d1-4b11-b3f5-bd7a055de7a4" async="true"></script><script defer src="data:text/javascript;base64,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"></script> <noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet{opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript><style type="text/css" id="custom-background-css">body.custom-background{background-color:#f4f4f4}</style><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width:359px){.single-post .mvp-sec-pad{padding-left:10px;padding-right:10px;min-width:300px}}.affiliate-toppickspecs-main .affiliate-toppickspecs-wrapper .affiliate-toppickspecs{padding:9px 0 8px;color:#fff;background-color:#1b75bc;display:block;text-align:center;margin-left:-15px;width:calc(100% + 15px) !important}.affiliate-wrapper .affiliate-d-table{display:table;width:91%;!important}.wp-block-affiliate-booster-propsandcons.style1 .affiliate-block-advanced-list .affiliate-list li{margin-bottom:-4px;margin-left:5px !important;font-size:17px !important;line-height:31px !important}@media (max-width:359px) .affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.seccol{display:flex;flex-wrap:wrap;justify-content:center}.affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.seccol{flex:0 0 52%;padding:0 12px 0 30px;margin-left:-25px !important}@media (max-width:359px) .affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.seccol{display:flex;flex-wrap:wrap;justify-content:center}#affiliate-style-344282e2-eca3-4f0d-9f21-d73fbaf392d1 .affiliate-coupon-maintitle{font-size:22px;font-weight:700;margin-bottom:8px !important}#affiliate-style-9d4c87ab-8b6b-4c12-b8ba-a88848dd3ab5 .affiliate-coupon-maintitle{font-size:22px;font-weight:700;margin-bottom:4px}@media (max-width:359px) .affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.thirdcol{flex:0 0 25%;display:flex;flex-wrap:wrap;height:auto;padding-top:0 !important}@media (max-width:359px) .affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.thirdcol .affiliate-coupon-btn{display:flex;justify-content:center}.affiliate-coupon-wrapper.style4 .affiliate-coupon-content-wrapper .affiliate-coupon-content-inner .affiliate-col.thirdcol .affiliate-coupon-btn{padding:0;width:100%;margin-top:10px;margin-bottom:15px}.affiliate-toppickspecs-cntn{margin-bottom:20px;margin-right:18px !important}@media (max-width:359px) .affiliate-toppickspecs-cntn{text-align:left !important;margin-right:18px !important}#affiliate-style-8bc13d04-7838-487f-b209-2ad04d70c63b .affiliate-toppickspecs-title{font-size:32px;font-weight:900;text-align:center;margin-right:40px !important}.affiliate-toppickspecs-main .affiliate-toppickspecs-wrapper .affiliate-toppickspecs-cntn-wrapper .affiliate-toppickspecs-title{margin-top:16px;margin-bottom:15px;margin-right:40px !important}.affiliate-notice-wrapper .affiliate-block-advanced-list .affiliate-list>li{position:relative;margin:0;display:block;transition:color .4s,background-color .4s,border-color .4s,box-shadow .4s;padding-left:39px !important;padding-top:0 !important}.affiliate-notification-wrapper .affiliate-notification-content{padding:20px 35px 0 25px;margin:-15px 0 -10px -3px}#affiliate-style-cd0709e1-721e-44af-99db-573ad1a08809 .affiliate-sp-content li,.affiliate-pr-pcontent{text-align:left;padding-left:30px !important}</style></head><body class="post-template-default single single-post postid-252794 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie/">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104203"><a href="https://knowtechie.com/tag/apple/">Apple</a><ul class="sub-menu"><li id="menu-item-244846" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244846"><a href="https://knowtechie.com/iphone-15-news-rumors-leaks-pricing-and-release-date/">iPhone 15: News, rumors, leaks, pricing, and release date</a></li><li id="menu-item-233918" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233918"><a href="https://knowtechie.com/apple-vr-headset-release-date-features-and-price/">Apple VR headset: Release date, features, and price</a></li></ul></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a><ul class="sub-menu"><li id="menu-item-249808" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249808"><a href="https://knowtechie.com/best-mechanical-keyboards/">The best mechanical keyboards (2022)</a></li><li id="menu-item-221149" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221149"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-wireless-earbuds-of-2022/">The best wireless earbuds</a></li><li id="menu-item-221150" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221150"><a target="_blank" rel="noopener" href="https://knowtechie.com/best-cleaning-gadgets-for-home/">The best cleaning gadgets for your home</a></li><li id="menu-item-221151" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221151"><a target="_blank" rel="noopener" href="https://knowtechie.com/best-energy-saving-tech-2022/">The best energy-saving tech</a></li><li id="menu-item-221153" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221153"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-nintendo-switch-accessories-you-can-buy-2021-edition/">The best Nintendo Switch accessories</a></li><li id="menu-item-221154" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221154"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-digital-storage-options-2022/">The best digital storage options</a></li></ul></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets/">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo/">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-218280" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-218280"><a href="https://knowtechie.com/best-steam-deck-accessories/">The best Steam Deck accessories</a></li><li id="menu-item-249514" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249514"><a href="https://knowtechie.com/best-gaming-keyboards/">The best gaming keyboards (2022)</a></li><li id="menu-item-232682" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232682"><a href="https://knowtechie.com/the-best-xbox-controllers/">The best Xbox controllers</a></li><li id="menu-item-243002" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243002"><a href="https://knowtechie.com/sony-ps-vr2-pricing-news-rumors-release-date/">Sony PS VR2: pricing, news, rumors, features, and release date</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac/">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/crowdfunding/">Crowdfunding</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li><li id="menu-item-218281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218281"><a href="https://knowtechie.com/category/business/">Business</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/category/apps/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/knowtechie" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie/">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104203"><a href="https://knowtechie.com/tag/apple/">Apple</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-244846"><a href="https://knowtechie.com/iphone-15-news-rumors-leaks-pricing-and-release-date/">iPhone 15: News, rumors, leaks, pricing, and release date</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-233918"><a href="https://knowtechie.com/apple-vr-headset-release-date-features-and-price/">Apple VR headset: Release date, features, and price</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249808"><a href="https://knowtechie.com/best-mechanical-keyboards/">The best mechanical keyboards (2022)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221149"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-wireless-earbuds-of-2022/">The best wireless earbuds</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221150"><a target="_blank" rel="noopener" href="https://knowtechie.com/best-cleaning-gadgets-for-home/">The best cleaning gadgets for your home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221151"><a target="_blank" rel="noopener" href="https://knowtechie.com/best-energy-saving-tech-2022/">The best energy-saving tech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221153"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-nintendo-switch-accessories-you-can-buy-2021-edition/">The best Nintendo Switch accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-221154"><a target="_blank" rel="noopener" href="https://knowtechie.com/the-best-digital-storage-options-2022/">The best digital storage options</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets/">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo/">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-218280"><a href="https://knowtechie.com/best-steam-deck-accessories/">The best Steam Deck accessories</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-249514"><a href="https://knowtechie.com/best-gaming-keyboards/">The best gaming keyboards (2022)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-232682"><a href="https://knowtechie.com/the-best-xbox-controllers/">The best Xbox controllers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-243002"><a href="https://knowtechie.com/sony-ps-vr2-pricing-news-rumors-release-date/">Sony PS VR2: pricing, news, rumors, features, and release date</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac/">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/crowdfunding/">Crowdfunding</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218281"><a href="https://knowtechie.com/category/business/">Business</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/category/apps/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-252794 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-instagram tag-news tag-social mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/instagram-down-october-31/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Instagram is down for a ton of people right now</h1> <span class="mvp-post-excerpt left"><p>Truly scary stuff for Halloween.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=46&#038;r=g' srcset='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97?s=92&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/josiah-motley/" title="Posts by Josiah Motley" rel="author">Josiah Motley</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/intent/user?screen_name=josiah_motley" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-10-31">October 31, 2022</time></span><meta itemprop="dateModified" content="2022-10-31"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <picture class="attachment- size- wp-post-image">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg" alt="instagram logo with blurred phone background" srcset="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone.jpg 1600w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2022/07/instagram-logo-blurred-background-with-phone-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div><div class="mvp-post-soc-out relative"><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p><a href="https://knowtechie.com/instagram-schedule-posts-reels-test/">Instagram</a> is currently experiencing issues for thousands of its users right now.</p><p>According <a href="https://downdetector.com/status/instagram/">to Downdetector</a>, 7,168 people have reported an outage. That number first started rising at 9 AM ET. That number has seemed to stabilize but reports continue to roll in on Twitter and more.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1200" height="675" src="https://knowtechie.com/wp-content/uploads/2022/10/insta-down-1200x675.webp" alt="instagram down halloween" class="wp-image-252800" srcset="https://knowtechie.com/wp-content/uploads/2022/10/insta-down-1200x675.webp 1200w, https://knowtechie.com/wp-content/uploads/2022/10/insta-down-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/10/insta-down-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/10/insta-down-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/10/insta-down.webp 1600w" sizes="(max-width: 1200px) 100vw, 1200px" /><figcaption>Image: KnowTechie</figcaption></figure><p>Reports are showing that users are getting kicked from their accounts. Some are even getting warnings that their account has been suspended.</p><p>One Downdetector user notes, &#8220;Same issue as everyone below &#8211; app suddenly crashed around 9 and got the &#8220;your account has been suspended&#8221; message.&#8221;</p><p>Another person notes, &#8220;For no reason my account was disabled, I tried to log in with codes via email and sms, but nothing…now its just loding [sic] and my my friends are saying user not found and my business account is empty!&#8221;</p><p>Other users are simply unable to load a refreshed version of their feed. Those aren&#8217;t getting any suspension messages. Currently, that is what <em>KnowTechie</em> team members are experiencing.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">My Insta followers right now <a href="https://twitter.com/hashtag/instagramdown?src=hash&amp;ref_src=twsrc%5Etfw">#instagramdown</a> <a href="https://t.co/l4DyQUiLRa">pic.twitter.com/l4DyQUiLRa</a></p>&mdash; Varad Ralegaonkar (@varadr_tistic) <a href="https://twitter.com/varadr_tistic/status/1587085569175089154?ref_src=twsrc%5Etfw">October 31, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/instagramdown?src=hash&amp;ref_src=twsrc%5Etfw">#instagramdown</a> every body rn <a href="https://t.co/ph7EyezesX">pic.twitter.com/ph7EyezesX</a></p>&mdash; HSՈN∀Hᗡ (@dh4nush_) <a href="https://twitter.com/dh4nush_/status/1587085563009859585?ref_src=twsrc%5Etfw">October 31, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><h2>Instagram is currently looking into the outage</h2><p>The company has sent out a tweet letting users know they are looking into things.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">We&#39;re aware that some of you are having issues accessing your Instagram account. We&#39;re looking into it and apologize for the inconvenience. <a href="https://twitter.com/hashtag/instagramdown?src=hash&amp;ref_src=twsrc%5Etfw">#instagramdown</a></p>&mdash; Instagram Comms (@InstagramComms) <a href="https://twitter.com/InstagramComms/status/1587085563794018305?ref_src=twsrc%5Etfw">October 31, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p><em>We&#8217;ll continue to update this as more information is made available.</em></p><p class="has-medium-font-size"><em>Have any thoughts on this? Carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/twitter-may-soon-charge-for-account-verification/">Twitter may soon charge for account verification</a></strong></li><li><strong><a href="https://knowtechie.com/the-meta-quest-3-will-release-in-late-2023/">The Meta Quest 3 will release in late 2023</a></strong></li><li><strong><a href="https://knowtechie.com/tesla-faces-criminal-investigation-over-autopilot-claims/">Tesla faces criminal investigation over Autopilot claims</a></strong></li><li><strong><a href="https://knowtechie.com/twitter-blue-users-can-now-use-verified-nfts-as-profile-pictures/">Twitter Blue users can now use verified NFTs as profile pictures</a></strong></li></ul><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/instagram/" rel="tag">Instagram</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/social/" rel="tag">Social</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div></div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://lp.constantcontactpages.com/su/K0DHZyV/KnowTechie" target="_blank">Subscribe to the KnowTechie Newsletter</a></strong></p><p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/timekettles-earbuds-translate-40-different-languages-in-real-time/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg" alt="timekettle wt2 earbuds main" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/timekettles-earbuds-translate-40-different-languages-in-real-time/" rel="bookmark">Timekettle&#8217;s earbuds translate 40 different languages in real-time</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/giveaway-nooie/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="nooie product giveaway knowtechie on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Giveaway</h3><h2><a href="https://knowtechie.com/giveaway-nooie/" rel="bookmark">Giveaway: Enter to win a Nooie home security cam and Pet Feeder</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/xfinity-remote-not-working/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/Xfinity-Remote-Not-Working-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Xfinity Remote on the purple background in black color" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/Xfinity-Remote-Not-Working-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/Xfinity-Remote-Not-Working-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/xfinity-remote-not-working/" rel="bookmark">Xfinity remote not working: How to fix it?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/amazon-fire-hd-10-deal/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/10/fire-hd-10-tablet-amazon-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/10/fire-hd-10-tablet-amazon-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/10/fire-hd-10-tablet-amazon-80x80.jpg" alt="fire hd 10 tablet amazon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/10/fire-hd-10-tablet-amazon-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/10/fire-hd-10-tablet-amazon-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/amazon-fire-hd-10-deal/" rel="bookmark">Amazon is blowing out Fire HD 10 Plus tablets at just $105 each</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/gms-electric-equinox-will-be-one-of-the-cheapest-evs-available/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg" alt="blue chevrolet equinox ev in front of house" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/gms-electric-equinox-will-be-one-of-the-cheapest-evs-available/" rel="bookmark">GM&#8217;s electric Equinox will be one of the cheapest EVs available</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/save-80-on-these-two-highly-rated-jlink-gaming-monitors/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/09/jlink-gaming-monitors-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/09/jlink-gaming-monitors-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/09/jlink-gaming-monitors-main-80x80.jpg" alt="jlink gaming monitors main" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/09/jlink-gaming-monitors-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/09/jlink-gaming-monitors-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/save-80-on-these-two-highly-rated-jlink-gaming-monitors/" rel="bookmark">Save $80 on two highly-rated Jlink gaming monitors</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/is-elon-musk-bringing-back-vine/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/elon-musk-vine-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/elon-musk-vine-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/elon-musk-vine-80x80.jpg" alt="elon musk and vine logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/elon-musk-vine-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/elon-musk-vine-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Social</h3><h2><a href="https://knowtechie.com/is-elon-musk-bringing-back-vine/" rel="bookmark">Is Elon Musk bringing back Vine?</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/timekettles-earbuds-translate-40-different-languages-in-real-time/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg" alt="timekettle wt2 earbuds main" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/timekettle-wt2-earbuds-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/timekettles-earbuds-translate-40-different-languages-in-real-time/" rel="bookmark">Timekettle&#8217;s earbuds translate 40 different languages in real-time</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/giveaway-nooie/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="nooie product giveaway knowtechie on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/nooie-knowtechie-giveaway-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Giveaway</h3><h2><a href="https://knowtechie.com/giveaway-nooie/" rel="bookmark">Giveaway: Enter to win a Nooie home security cam and Pet Feeder</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/can-the-xbox-series-x-lay-on-its-side/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-80x80.jpg" alt="xbox series x announcement" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/12/xbox-series-x-announcement-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/can-the-xbox-series-x-lay-on-its-side/" rel="bookmark">Can the Xbox Series X lay on its side?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-eject-water-from-a-wet-iphone/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-in-water-kt-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-in-water-kt-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/iphone-in-water-kt-80x80.jpg" alt="iphone in water" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-in-water-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-in-water-kt-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/how-to-eject-water-from-a-wet-iphone/" rel="bookmark">How to eject water from a wet iPhone with a simple shortcut</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/heres-how-to-set-up-a-soundbar-to-work-with-your-xbox-series-x/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg" alt="xbox series s and series s on white background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/heres-how-to-set-up-a-soundbar-to-work-with-your-xbox-series-x/" rel="bookmark">How to connect a soundbar to your Xbox Series X</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/can-you-appear-offline-on-epic-games/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/epic-games-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/04/epic-games-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/04/epic-games-logo-80x80.jpg" alt="epic games logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/epic-games-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/04/epic-games-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/can-you-appear-offline-on-epic-games/" rel="bookmark">Can you appear offline on Epic Games?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/best-steam-deck-accessories/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/07/steam-deck-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/07/steam-deck-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/07/steam-deck-80x80.jpg" alt="steam deck handheld" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/07/steam-deck-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/07/steam-deck-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/best-steam-deck-accessories/" rel="bookmark">The best Steam Deck accessories</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg" alt="meebot 2.0" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark">Here are the best STEM toys on the market today</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg" alt="guy explodes tesla over costly repair bill" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark">Guy decides to explode his Tesla Model S instead of paying a $22.6K repair bill</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2></div></div></div></div></div></div></section></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in News</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/gms-electric-equinox-will-be-one-of-the-cheapest-evs-available/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-400x240.jpg" alt="blue chevrolet equinox ev in front of house" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg" alt="blue chevrolet equinox ev in front of house" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/10/gm-chevrolet-equinox-ev-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/gms-electric-equinox-will-be-one-of-the-cheapest-evs-available/" rel="bookmark">GM&#8217;s electric Equinox will be one of the cheapest EVs available</a></h2><p>The base model will start at just $30,000.</p></div></li><li> <a href="https://knowtechie.com/apple-watchs-new-crash-detection-has-already-saved-a-life/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-400x240.jpg" alt="apple watch series 8" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-80x80.jpg" alt="apple watch series 8" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/09/apple-watch-series-8-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apple-watchs-new-crash-detection-has-already-saved-a-life/" rel="bookmark">Apple Watch&#8217;s new crash detection has already saved a life</a></h2><p>Crash detection is a new feature on Apple devices.</p></div></li><li> <a href="https://knowtechie.com/elon-musk-is-now-the-official-owner-of-twitter/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-400x240.jpg" alt="elon musk and twitter logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-80x80.jpg" alt="elon musk and twitter logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/elon-musk-twitter-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/elon-musk-is-now-the-official-owner-of-twitter/" rel="bookmark">Elon Musk is now the official owner of Twitter</a></h2><p>He's already started cleaning house, reportedly firing several top executives.</p></div></li><li> <a href="https://knowtechie.com/the-smartphone-market-suffered-a-massive-drop-in-shipments/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-400x240.jpg" alt="kids on smartphones playing games" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-80x80.jpg" alt="kids on smartphones playing games" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/11/kids-on-smartphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/the-smartphone-market-suffered-a-massive-drop-in-shipments/" rel="bookmark">The smartphone market suffered a massive drop in shipments</a></h2><p>When times are tough, people cut back on luxuries.</p></div></li><li> <a href="https://knowtechie.com/doctor-urges-patients-to-wear-an-apple-watch-after-ladder-fall/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-400x240.jpg" alt="apple watch on table" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-80x80.jpg" alt="apple watch on table" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/06/apple-watch-on-table-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/doctor-urges-patients-to-wear-an-apple-watch-after-ladder-fall/" rel="bookmark">Doctor urges patients to wear an Apple Watch after ladder fall</a></h2><p>Fall detection on the Apple Watch has potentially saved another life.</p></div></li><li> <a href="https://knowtechie.com/microsoft-says-xbox-prices-are-going-up-soon/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-400x240.jpg" alt="xbox series x console" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-80x80.jpg" alt="xbox series x console" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/xbox-series-x-console-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/microsoft-says-xbox-prices-are-going-up-soon/" rel="bookmark">Microsoft says Xbox prices are going up soon</a></h2><p>PlayStation already raised the price of the PS5 in some places. And now it...</p></div></li><li> <a href="https://knowtechie.com/facebook-and-instagram-are-down-for-many-people/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-400x240.jpg" alt="facebook iphone icon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-80x80.jpg" alt="facebook iphone icon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/delete-facebook-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/facebook-and-instagram-are-down-for-many-people/" rel="bookmark">Facebook and Instagram are down for many people (updated)</a></h2><p>The major social platforms are experiencing outages for some users.</p></div></li><li> <a href="https://knowtechie.com/tesla-faces-criminal-investigation-over-autopilot-claims/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-400x240.jpg" alt="tesla badge on rear of model 3" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-80x80.jpg" alt="tesla badge on rear of model 3" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/01/tesla-badge-rear-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/tesla-faces-criminal-investigation-over-autopilot-claims/" rel="bookmark">Tesla faces criminal investigation over Autopilot claims</a></h2><p>The DOJ is looking into Tesla's marketing strategies.</p></div></li></ul></section></div></article></div></div></div></main><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li><li><a href="https://www.linkedin.com/company/knowtechie" target="_blank" class="fa fa-linkedin fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com/">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about-us/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2022 KnowTechie LLC / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script defer src="data:text/javascript;base64,DQogIHdpbmRvdy5kYXRhTGF5ZXIgPSB3aW5kb3cuZGF0YUxheWVyIHx8IFtdOw0KICBmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKTt9DQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7DQoNCiAgZ3RhZygnY29uZmlnJywgJ1VBLTUxODEzMDUwLTEnKTsNCg=="></script><span id="lr-check"></span><style id='wp-block-paragraph-inline-css' type='text/css'>.is-small-text{font-size:.875em}.is-regular-text{font-size:1em}.is-large-text{font-size:2.25em}.is-larger-text{font-size:3em}.has-drop-cap:not(:focus):first-letter {float:left;font-size:8.4em;line-height:.68;font-weight:100;margin:.05em .1em 0 0;text-transform:uppercase;font-style:normal}p.has-drop-cap.has-background{overflow:hidden}p.has-background{padding:1.25em 2.375em}:where(p.has-text-color:not(.has-link-color)) a{color:inherit}</style><style id='wp-block-image-inline-css' type='text/css'>.wp-block-image{margin:0 0 1em}.wp-block-image img{height:auto;max-width:100%;vertical-align:bottom}.wp-block-image:not(.is-style-rounded)>a,.wp-block-image:not(.is-style-rounded) img{border-radius:inherit}.wp-block-image.aligncenter{text-align:center}.wp-block-image.alignfull img,.wp-block-image.alignwide img{height:auto;width:100%}.wp-block-image.aligncenter,.wp-block-image .aligncenter,.wp-block-image.alignleft,.wp-block-image .alignleft,.wp-block-image.alignright,.wp-block-image .alignright{display:table}.wp-block-image.aligncenter>figcaption,.wp-block-image .aligncenter>figcaption,.wp-block-image.alignleft>figcaption,.wp-block-image .alignleft>figcaption,.wp-block-image.alignright>figcaption,.wp-block-image .alignright>figcaption{display:table-caption;caption-side:bottom}.wp-block-image .alignleft{float:left;margin:.5em 1em .5em 0}.wp-block-image .alignright{float:right;margin:.5em 0 .5em 1em}.wp-block-image .aligncenter{margin-left:auto;margin-right:auto}.wp-block-image figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-image.is-style-circle-mask img,.wp-block-image.is-style-rounded img,.wp-block-image .is-style-rounded img{border-radius:9999px}@supports ((-webkit-mask-image:none) or (mask-image:none)) or (-webkit-mask-image:none){.wp-block-image.is-style-circle-mask img{-webkit-mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-image:url('data:image/svg+xml;utf8,<svg viewBox="0 0 100 100" xmlns="http://www.w3.org/2000/svg"><circle cx="50" cy="50" r="50"/></svg>');mask-mode:alpha;-webkit-mask-repeat:no-repeat;mask-repeat:no-repeat;-webkit-mask-size:contain;mask-size:contain;-webkit-mask-position:center;mask-position:center;border-radius:0}}.wp-block-image figure{margin:0}</style><style id='wp-block-embed-inline-css' type='text/css'>.wp-block-embed.alignleft,.wp-block-embed.alignright,.wp-block[data-align=left]>[data-type="core/embed"],.wp-block[data-align=right]>[data-type="core/embed"]{max-width:360px;width:100%}.wp-block-embed.alignleft .wp-block-embed__wrapper,.wp-block-embed.alignright .wp-block-embed__wrapper,.wp-block[data-align=left]>[data-type="core/embed"] .wp-block-embed__wrapper,.wp-block[data-align=right]>[data-type="core/embed"] .wp-block-embed__wrapper{min-width:280px}.wp-block-cover .wp-block-embed{min-width:320px;min-height:240px}.wp-block-embed{margin:0 0 1em;overflow-wrap:break-word}.wp-block-embed figcaption{margin-top:.5em;margin-bottom:1em}.wp-block-embed iframe{max-width:100%}.wp-block-embed__wrapper{position:relative}.wp-embed-responsive .wp-has-aspect-ratio .wp-block-embed__wrapper:before{content:"";display:block;padding-top:50%}.wp-embed-responsive .wp-has-aspect-ratio iframe{position:absolute;top:0;right:0;bottom:0;left:0;height:100%;width:100%}.wp-embed-responsive .wp-embed-aspect-21-9 .wp-block-embed__wrapper:before{padding-top:42.85%}.wp-embed-responsive .wp-embed-aspect-18-9 .wp-block-embed__wrapper:before{padding-top:50%}.wp-embed-responsive .wp-embed-aspect-16-9 .wp-block-embed__wrapper:before{padding-top:56.25%}.wp-embed-responsive .wp-embed-aspect-4-3 .wp-block-embed__wrapper:before{padding-top:75%}.wp-embed-responsive .wp-embed-aspect-1-1 .wp-block-embed__wrapper:before{padding-top:100%}.wp-embed-responsive .wp-embed-aspect-9-16 .wp-block-embed__wrapper:before{padding-top:177.77%}.wp-embed-responsive .wp-embed-aspect-1-2 .wp-block-embed__wrapper:before{padding-top:200%}</style><style id='wp-block-heading-inline-css' type='text/css'>h1.has-background,h2.has-background,h3.has-background,h4.has-background,h5.has-background,h6.has-background{padding:1.25em 2.375em}</style><style id='wp-block-list-inline-css' type='text/css'>ol,ul{box-sizing:border-box}ol.has-background,ul.has-background{padding:1.25em 2.375em}</style><style id='global-styles-inline-css' type='text/css'>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</style> <script defer id="wpil-frontend-script-js-extra" src="data:text/javascript;base64,Ci8qIDwhW0NEQVRBWyAqLwp2YXIgd3BpbEZyb250ZW5kID0geyJhamF4VXJsIjoiXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJwb3N0SWQiOiIyNTI3OTQiLCJwb3N0VHlwZSI6InBvc3QiLCJvcGVuSW50ZXJuYWxJbk5ld1RhYiI6IjAiLCJvcGVuRXh0ZXJuYWxJbk5ld1RhYiI6IjAiLCJkaXNhYmxlQ2xpY2tzIjoiMCIsIm9wZW5MaW5rc1dpdGhKUyI6IjAiLCJ0cmFja0FsbEVsZW1lbnRDbGlja3MiOiIwIiwiY2xpY2tzSTE4biI6eyJpbWFnZU5vVGV4dCI6IkltYWdlIGluIGxpbms6IE5vIFRleHQiLCJpbWFnZVRleHQiOiJJbWFnZSBUaXRsZTogIiwibm9UZXh0IjoiTm8gQW5jaG9yIFRleHQgRm91bmQifX07Ci8qIF1dPiAqLwo="></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_single_3bbda04d595ea84404a1ab08a8c77a72.js' id='wpil-frontend-script-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/mvpcustom.js' id='mvp-custom-js'></script> <script defer id="mvp-custom-js-after" src="data:text/javascript;base64,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"></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_single_e1fc8a940d3ba3d26d66136a81672532.js' id='clickmag-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_single_04891b9267573e564c2c276fbf96d9cd.js' id='retina-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_single_396fa9b15cb7511662963b6a2b24c2f1.js' id='flexslider-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js' id='infinitescroll-js'></script> <script defer type='text/javascript' src='https://knowtechie.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> </body></html>