<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg" /><meta name="twitter:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Because of course they are." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/"><meta name="twitter:title" content="PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash"><meta name="twitter:description" content="Because of course they are."> <script>function fvmuag(){if(navigator.userAgent.match(/x11.*fox\/54|oid\s4.*xus.*ome\/62|oobot|ighth|tmetr|eadles|ingdo/i))return!1;if(navigator.userAgent.match(/x11.*ome\/75\.0\.3770\.100/i)){var e=screen.width,t=screen.height;if("number"==typeof e&&"number"==typeof t&&862==t&&1367==e)return!1}return!0}</script><script>function loadAsync(e,a){var t=document.createElement("script");t.src=e,null!==a&&(t.readyState?t.onreadystatechange=function(){"loaded"!=t.readyState&&"complete"!=t.readyState||(t.onreadystatechange=null,a())}:t.onload=function(){a()}),document.getElementsByTagName("head")[0].appendChild(t)}</script><title>Scammers are setting up bogus stimulus payment sites to trick you</title><meta name="description" content="The stimulus checks to Americans have started flowing into bank accounts, which can mean only one thing - an increase in scammers."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash" /><meta property="og:description" content="The stimulus checks to Americans have started flowing into bank accounts, which can mean only one thing - an increase in scammers." /><meta property="og:url" content="https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:author" content="https://www.facebook.com/iWalkingCorpse" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="irs" /><meta property="article:tag" content="News" /><meta property="article:tag" content="Scam" /><meta property="article:tag" content="security" /><meta property="article:tag" content="stimulus checks" /><meta property="article:section" content="Security" /><meta property="article:published_time" content="2020-04-20T13:12:28+00:00" /><meta property="fb:app_id" content="706420082767874" /><meta property="og:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg" /><meta property="og:image:secure_url" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="The stimulus checks to Americans have started flowing into bank accounts, which can mean only one thing - an increase in scammers." /><meta name="twitter:title" content="PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:image" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg" /><meta name="twitter:creator" content="@iWalkingCorpse" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script> <link rel="amphtml" href="https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/amp/" /><meta name="generator" content="AMP for WP 1.0.41"/><script>advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();</script> <link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /><link rel='stylesheet' id='fvm-header-0-css'  href='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/cache/fvm/1587148295/out/header-387d298fe99b20c536d02e30a36918ffc7b7655e.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/jquery/jquery.js'></script><link rel='https://api.w.org/' href='https://knowtechie.com/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fpsa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fpsa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash%2F&#038;format=xml" /><meta name="msvalidate.01" content="2A9F9F4152194D81E03CB4F0B0AA728E" /> <script type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script> <script>$ = jQuery;</script><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style> <script data-ad-client="ca-pub-5956380843928535" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /></head><body class="post-template-default single single-post postid-118074 single-format-standard custom-background"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"> <nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/tag/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div> </nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div> <header id="mvp-top-head-wrap"> <nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/tag/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div> </nav> </header> <main id="mvp-main-wrap" class="left relative"><div id="mvp-leader-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-leader-cont"> <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="1804298207"
data-ad-format="auto"></ins></div></div></div><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-118074 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-security tag-coronavirus tag-irs tag-news tag-scam tag-security tag-stimulus-checks" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash</h1> <span class="mvp-post-excerpt left"><p>Because of course they are.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f' srcset="" data-srcset='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f 2x' class='lazy lazy-hidden avatar avatar-46 photo' height='46' width='46' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f' srcset='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/joe-rice-jones/" title="Posts by Joe Rice-Jones" rel="author">Joe Rice-Jones</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/iWalkingCorpse" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-04-20">April 20, 2020</time></span><meta itemprop="dateModified" content="2020-04-20"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1600" height="900" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg" class="lazy lazy-hidden attachment- size- wp-post-image" alt="irs stiumlus check" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg 1600w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-300x169.jpg 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1024x576.jpg 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-768x432.jpg 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><noscript><img width="1600" height="900" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg" class="attachment- size- wp-post-image" alt="irs stiumlus check" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus.jpg 1600w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-300x169.jpg 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1024x576.jpg 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-768x432.jpg 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript><meta itemprop="url" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: Unsplash</span><div class="mvp-post-soc-out relative"><div id="mvp-post-soc-wrap" class="left relative"><ul class="mvp-post-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/&amp;t=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-post-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash -&amp;url=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-post-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/&amp;media=https://knowtechie.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg&amp;description=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-post-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/"><li class="mvp-post-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a> <a href="#disqus_thread"><li class="mvp-post-soc-com mvp-com-click"> <i class="fa fa-2 fa-commenting" aria-hidden="true"></i></li> </a></ul></div><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>The <a href="https://knowtechie.com/the-irs-set-up-a-page-to-check-the-status-of-your-stimulus-check-heres-how-to-use-it/">stimulus checks</a> to Americans have started flowing into bank accounts, which can mean only one thing &#8211; there&#8217;s been a similar rise in scammer activity aimed at taking away your precious cash. That&#8217;s not good, as the $2 trillion stimulus package passed by Congress is meant to stimulate the U.S. economy, not scammers from all over the world.</p><p>The cybercriminals have been using all their old tricks to try and redirect your $1,200 checks. Stimulus-themed websites have been set up, and a new campaign of phishing emails have been bombarding inboxes. Yikes.</p><p>According to one cybersecurity company, <a href="https://blog.checkpoint.com/2020/04/20/coronavirus-update-as-economic-stimulus-payments-start-to-flow-cyber-attackers-want-to-get-their-share-too/">Check Point</a>, a staggering number of websites have been set up in the last month or so. 4,305 stimulus-related domains have been registered, with 56 of those actively being malicious, and another 656 are shady as hell.</p><div id="attachment_118078" style="width: 1610px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-118078" class="lazy lazy-hidden size-full wp-image-118078" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers.png" alt="" width="1600" height="882" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers.png 1600w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-300x165.png 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-1024x564.png 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-768x423.png 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-1536x847.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><noscript><img aria-describedby="caption-attachment-118078" class="size-full wp-image-118078" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers.png" alt="" width="1600" height="882" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers.png 1600w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-300x165.png 300w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-1024x564.png 1024w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-768x423.png 768w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/checkpoint-stimulus-scammers-1536x847.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></noscript><p id="caption-attachment-118078" class="wp-caption-text">Image: Check Point</p></div><p>In the last week alone, coronavirus-themed attacks have jumped from 14,000 a day in March to 20,000 per day. Check Point isn&#8217;t the only company keeping tabs on the scammers, with <a href="https://thenextweb.com/google/2020/04/17/google-says-it-blocks-18m-malicious-coronavirus-related-emails-from-your-inboxes-daily/">Google saying that it blocked</a> 18 million malicious emails and 240 million spammy emails that all had coronavirus-themed angles per day. That&#8217;s a heck of a lot of emails&#8230;</p><p>To keep your hands on your stimulus money, make sure you <a href="https://knowtechie.com/the-irs-set-up-a-page-to-check-the-status-of-your-stimulus-check-heres-how-to-use-it/">only use the official site</a> to check for your check. Make sure to double-check the URL of the site you go to, as it&#8217;s common for scammers to register site names that are slightly misspelled to confuse their marks.</p><p><em>What do you think? Have you, or anyone you know, been affected by a scam? <em>Let us know down below in the comments or carry the discussion over to our <a href="https://twitter.com/knowtechie">Twitter</a> or <a href="https://facebook.com/knowtechie">Facebook</a></em>.</em></p><h4>Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/psa-theres-a-nasty-cash-app-scam-on-twitter-that-is-targeting-folks-affected-by-coronavirus/">PSA: There’s a nasty Cash App scam on Twitter that is targeting folks affected by coronavirus</a></strong></li><li><strong><a href="https://knowtechie.com/the-latest-thing-to-be-delayed-due-to-the-coronavirus-new-emoji/">The latest thing to be delayed due to the coronavirus? New emoji</a></strong></li><li><strong><a href="https://knowtechie.com/an-irs-technical-glitch-might-be-why-you-havent-received-your-stimulus-check/">An IRS technical glitch might be why you haven&#8217;t received your stimulus check</a></strong></li><li><strong><a href="https://knowtechie.com/google-meet-just-got-a-much-needed-zoom-like-upgrade-heres-what-is-new/">Google Meet just got a much-needed Zoom-like upgrade &#8211; here’s what is new</a></strong></li></ul><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://knowtechie.com/tag/irs/" rel="tag">irs</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/scam/" rel="tag">Scam</a><a href="https://knowtechie.com/tag/security/" rel="tag">security</a><a href="https://knowtechie.com/tag/stimulus-checks/" rel="tag">stimulus checks</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="118074 https://knowtechie.com/?p=118074">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-118074"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash";
        var disqus_url = "https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/";
        var disqus_identifier = "knowtechie-118074";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"> <section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/knowtechie-giveaway-senstroke-play-drums-on-any-surface-anywhere-anytime/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Giveaway</h3><h2><a href="https://knowtechie.com/knowtechie-giveaway-senstroke-play-drums-on-any-surface-anywhere-anytime/" rel="bookmark">KnowTechie Giveaway: Senstroke – play drums on any surface, anywhere, anytime</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/5-troubleshooting-tips-for-apple-airpods-and-airpods-pro/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="apple airpods and airpods pro" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-912x912.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="apple airpods and airpods pro" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-912x912.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="apple airpods and airpods pro" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-912x912.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/daniel-romero-luhAYh8JpDc-unsplash-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/5-troubleshooting-tips-for-apple-airpods-and-airpods-pro/" rel="bookmark">5 troubleshooting tips for Apple AirPods and AirPods Pro</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-ultimate-work-from-home-desk-setup-while-outside-is-canceled/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/the-ultimate-work-from-home-desk-setup-while-outside-is-canceled/" rel="bookmark">The ultimate work from home desk setup guide, because outside is canceled</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/review-benq-sw270c-photographer-monitor-take-your-editing-to-the-next-level/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-912x901.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-912x901.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-912x901.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/benq-sw270c-desktop-header-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Photography</h3><h2><a href="https://knowtechie.com/review-benq-sw270c-photographer-monitor-take-your-editing-to-the-next-level/" rel="bookmark">Review: BenQ SW270C photographer monitor &#8211; take your editing to the next level</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/fallout-76-wastelanders-is-a-definite-improvement-to-the-base-game/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fallout 76 gameplay" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fallout 76 gameplay" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="fallout 76 gameplay" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/fallout-76-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/fallout-76-wastelanders-is-a-definite-improvement-to-the-base-game/" rel="bookmark">Fallout 76: Wastelanders is a definite improvement to the base game</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/just-like-my-employment-these-streaming-services-may-be-not-economically-viable/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="streaming services on tv" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="streaming services on tv" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="streaming services on tv" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/streaming-services-kt-final-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/just-like-my-employment-these-streaming-services-may-be-not-economically-viable/" rel="bookmark">Just like my employment, these streaming services may be &#8220;not economically viable&#8221;</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/knowtechie-giveaway-senstroke-play-drums-on-any-surface-anywhere-anytime/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="senstroke drumming sticks" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/senstroke-drumming-sticks-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Giveaway</h3><h2><a href="https://knowtechie.com/knowtechie-giveaway-senstroke-play-drums-on-any-surface-anywhere-anytime/" rel="bookmark">KnowTechie Giveaway: Senstroke – play drums on any surface, anywhere, anytime</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/5-simple-ways-make-google-chrome-run-faster/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google chrome logo on purple background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google chrome logo on purple background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="google chrome logo on purple background" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2016/07/google-chrome-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Google</h3><h2><a href="https://knowtechie.com/5-simple-ways-make-google-chrome-run-faster/" rel="bookmark">5 simple ways to make Google Chrome run faster</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/microsoft-is-pulling-the-plug-on-wunderlist-check-out-these-great-alternatives/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wunderlist is shutting down" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wunderlist is shutting down" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="wunderlist is shutting down" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/12/wunderlist-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apps</h3><h2><a href="https://knowtechie.com/microsoft-is-pulling-the-plug-on-wunderlist-check-out-these-great-alternatives/" rel="bookmark">Microsoft pulled the plug on Wunderlist &#8211; these are the best alternatives</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/jbls-link-view-smart-speaker-works-just-like-a-google-nest-hub-right-now-its-only-70/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="jbal link view smart speaker" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="jbal link view smart speaker" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="jbal link view smart speaker" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/03/jbl-link-view-smart-speaker-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/jbls-link-view-smart-speaker-works-just-like-a-google-nest-hub-right-now-its-only-70/" rel="bookmark">JBL&#8217;s Link View smart speaker works just like a Google Nest Hub – right now it&#8217;s only $70</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/everything-we-know-about-the-iphone-12-leaks-rumors-release-date-and-more/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/everything-we-know-about-the-iphone-12-leaks-rumors-release-date-and-more/" rel="bookmark">Everything we know about the iPhone 12: Leaks, rumors, release date and more</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-ultimate-work-from-home-desk-setup-while-outside-is-canceled/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="autonomous kinn chair review knowtechie for work from home" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/10/autonomous-kinn-chair-knowtechie-review-1-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/the-ultimate-work-from-home-desk-setup-while-outside-is-canceled/" rel="bookmark">The ultimate work from home desk setup guide, because outside is canceled</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-april-2020/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="monster x battery pack" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="monster x battery pack" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="monster x battery pack" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/monster-x-battery-pack-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Indiegogo</h3><h2><a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-april-2020/" rel="bookmark">The best crowdfunding campaigns to check out in April 2020</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/call-of-duty-modern-warfare-season-three-brings-new-maps-4-player-warzone-and-more/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/call-of-duty-modern-warfare-season-3-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/call-of-duty-modern-warfare-season-three-brings-new-maps-4-player-warzone-and-more/" rel="bookmark">Call of Duty: Modern Warfare season three brings new maps, 4-player Warzone, and more</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-best-apps-to-make-your-photos-really-stand-out/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone x photos" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-840x838.jpg 840w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone x photos" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-840x838.jpg 840w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone x photos" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-840x838.jpg 840w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/iphone-x-photography-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apps</h3><h2><a href="https://knowtechie.com/the-best-apps-to-make-your-photos-really-stand-out/" rel="bookmark">The best apps to make your photos really stand out</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/quibi-is-a-new-8-month-streaming-video-service-that-lives-entirely-on-your-phone-is-it-any-good/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="quibi logo on background of shows" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg" class="lazy lazy-hidden attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="quibi logo on background of shows" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="quibi logo on background of shows" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/quibi-logo-and-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></noscript><div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Entertainment</h3><h2><a href="https://knowtechie.com/quibi-is-a-new-8-month-streaming-video-service-that-lives-entirely-on-your-phone-is-it-any-good/" rel="bookmark">Quibi is a new $8/month streaming video service that lives entirely on your phone – is it any good?</a></h2></div></div></div></div></div></div></section><div class="mvp-widget-ad left relative"> <span class="mvp-ad-label">Advertisement</span> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="2512586079"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div> <section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in News</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/the-new-facebook-gaming-app-makes-it-easier-for-gamers-to-stream-and-watch-video-games/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="facebook on smartphone with facebook text in background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-400x240.jpg" class="mvp-reg-img wp-post-image" alt="facebook on smartphone with facebook text in background" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="facebook on smartphone with facebook text in background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-80x80.jpg" class="mvp-mob-img wp-post-image" alt="facebook on smartphone with facebook text in background" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/01/facebook-on-smartphone-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/the-new-facebook-gaming-app-makes-it-easier-for-gamers-to-stream-and-watch-video-games/" rel="bookmark">The new Facebook Gaming app makes it easier for gamers to stream and watch video games</a></h2><p>Facebook is going all-in on mobile games.</p></div></li><li> <a href="https://knowtechie.com/this-new-playstation-patent-is-the-saddest-thing-ive-ever-seen/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="sony playstation patent for robotic" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-400x240.jpg" class="mvp-reg-img wp-post-image" alt="sony playstation patent for robotic" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="sony playstation patent for robotic" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-80x80.jpg" class="mvp-mob-img wp-post-image" alt="sony playstation patent for robotic" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/sony-playstation-patent-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/this-new-playstation-patent-is-the-saddest-thing-ive-ever-seen/" rel="bookmark">This new PlayStation patent is the saddest thing I&#8217;ve ever seen</a></h2><p>Just waiting on the Black Mirror episode about this.</p></div></li><li> <a href="https://knowtechie.com/google-meet-just-got-a-much-needed-zoom-like-upgrade-heres-what-is-new/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="google meet new features" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-400x240.jpg" class="mvp-reg-img wp-post-image" alt="google meet new features" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="google meet new features" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-80x80.jpg" class="mvp-mob-img wp-post-image" alt="google meet new features" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/google-meet-new-options-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/google-meet-just-got-a-much-needed-zoom-like-upgrade-heres-what-is-new/" rel="bookmark">Google Meet just got a much-needed Zoom-like upgrade &#8211; here’s what is new</a></h2><p>Considering Zoom's security issues, this may be a viable alternative.</p></div></li><li> <a href="https://knowtechie.com/an-irs-technical-glitch-might-be-why-you-havent-received-your-stimulus-check/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="tax statement for irs stimulus check" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-400x240.jpg" class="mvp-reg-img wp-post-image" alt="tax statement for irs stimulus check" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="tax statement for irs stimulus check" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-80x80.jpg" class="mvp-mob-img wp-post-image" alt="tax statement for irs stimulus check" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/tax-statement-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/an-irs-technical-glitch-might-be-why-you-havent-received-your-stimulus-check/" rel="bookmark">An IRS technical glitch might be why you haven&#8217;t received your stimulus check</a></h2><p>No, it's not just you.</p></div></li><li> <a href="https://knowtechie.com/apple-is-reportedly-working-on-new-headphones-with-swappable-parts/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="apple logo with headphones in the background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-400x240.jpg" class="mvp-reg-img wp-post-image" alt="apple logo with headphones in the background" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="apple logo with headphones in the background" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-80x80.jpg" class="mvp-mob-img wp-post-image" alt="apple logo with headphones in the background" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-logo-headphones-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apple-is-reportedly-working-on-new-headphones-with-swappable-parts/" rel="bookmark">Apple is reportedly working on new headphones with swappable parts</a></h2><p>Ok, this seems pretty interesting.</p></div></li><li> <a href="https://knowtechie.com/the-irs-set-up-a-page-to-check-the-status-of-your-stimulus-check-heres-how-to-use-it/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="irs stiumlus check" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-400x240.jpg" class="mvp-reg-img wp-post-image" alt="irs stiumlus check" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="irs stiumlus check" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-80x80.jpg" class="mvp-mob-img wp-post-image" alt="irs stiumlus check" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/irs-stimulus-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/the-irs-set-up-a-page-to-check-the-status-of-your-stimulus-check-heres-how-to-use-it/" rel="bookmark">The IRS set up a page to check the status of your stimulus check &#8211; here’s how to use it</a></h2><p>Anxiously waiting for your stimulus check? Here are some steps you can take to...</p></div></li><li> <a href="https://knowtechie.com/apple-maps-will-soon-show-you-how-close-you-are-to-a-covid-19-testing-site/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="apple maps coronavirus" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-400x240.jpg" class="mvp-reg-img wp-post-image" alt="apple maps coronavirus" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="apple maps coronavirus" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-80x80.jpg" class="mvp-mob-img wp-post-image" alt="apple maps coronavirus" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2020/04/apple-maps-coronavirus-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apple-maps-will-soon-show-you-how-close-you-are-to-a-covid-19-testing-site/" rel="bookmark">Apple Maps will soon show you how close you are to a COVID-19 testing site</a></h2><p>Definitely a welcome addition.</p></div></li><li> <a href="https://knowtechie.com/everything-we-know-about-the-iphone-12-leaks-rumors-release-date-and-more/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-400x240.jpg" class="lazy lazy-hidden mvp-reg-img wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /><noscript><img width="400" height="240" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-400x240.jpg" class="mvp-reg-img wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-400x240.jpg 400w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></noscript> <img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg" class="lazy lazy-hidden mvp-mob-img wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="" data-srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /><noscript><img width="80" height="80" src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg" class="mvp-mob-img wp-post-image" alt="iphone 11 smartphones on table testing battery life" srcset="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-80x80.jpg 80w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-150x150.jpg 150w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-912x900.jpg 912w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-550x550.jpg 550w, https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/09/iphone-11-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/everything-we-know-about-the-iphone-12-leaks-rumors-release-date-and-more/" rel="bookmark">Everything we know about the iPhone 12: Leaks, rumors, release date and more</a></h2><p>5G, better cameras, and more.</p></div></li></ul> </section><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/cybersecurity-why-you-should-always-use-vpn/" rel="prev">Cybersecurity: Why you should always use VPN</a></div></div><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"> <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/the-new-facebook-gaming-app-makes-it-easier-for-gamers-to-stream-and-watch-video-games/" rel="next">The new Facebook Gaming app makes it easier for gamers to stream and watch video games</a></div></div></div></div> </article></div></div></div> </main> <footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2" /></a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2019 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div> </footer><div id="mvp-mob-soc-wrap" class="left relative"> <span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span><ul class="mvp-mob-soc-list left relative"> <a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/&amp;t=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><li class="mvp-mob-soc-fb"> <i class="fa fa-2 fa-facebook" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://twitter.com/share?text=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash -&amp;url=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><li class="mvp-mob-soc-twit"> <i class="fa fa-2 fa-twitter" aria-hidden="true"></i></li> </a> <a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/&amp;media=https://knowtechie.com/wp-content/uploads/2020/04/irs-stimulus-1000x600.jpg&amp;description=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><li class="mvp-mob-soc-pin"> <i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i></li> </a> <a href="mailto:?subject=PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash/"><li class="mvp-mob-soc-email"> <i class="fa fa-2 fa-envelope" aria-hidden="true"></i></li> </a></ul></div></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script> <script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us9.list-manage.com","uuid":"46874d934f5e84d75487b76e6","lid":"ef0d56fdd0","uniqueMethods":true}) })</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script> <script src="//www.anrdoezrs.net/am/7857194/include/allCj/impressions/page/am.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });</script> <amp-ad width="100vw" height=320
type="adsense"
data-ad-client="ca-pub-5956380843928535"
data-ad-slot="1804298207"
data-auto-format="rspv"
data-full-width><div overflow></div> </amp-ad> <script>$(".mvp-fly-but-click").on('click', function(){
		$("#mvp-fly-wrap").toggleClass("mvp-fly-menu");
  		$(".mvp-fly-but-wrap").toggleClass("mvp-fly-open");
  		$(".mvp-fly-fade").toggleClass("mvp-fly-fade-trans");
	});</script> <script>window._epn = {campaign: 5337707807};</script><span id="lr-check"></span><div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-soc-wrap"'
data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div> <script type='text/javascript'>/*  */
var countVars = {"disqusShortname":"knowtechie"};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script><script type='text/javascript'>/*  */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"118074 https:\/\/knowtechie.com\/?p=118074","disqusShortname":"knowtechie","disqusTitle":"PSA: Scammers are setting up bogus stimulus payment sites to trick you out of your cash","disqusUrl":"https:\/\/knowtechie.com\/psa-scammers-are-setting-up-bogus-stimulus-payment-sites-to-trick-you-out-of-your-cash\/","postId":"118074"};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/lets-review/assets/js/obs.min.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/lets-review/assets/js/cookie.min.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/lets-review/assets/js/swipebox.min.js'></script><script type='text/javascript'>/*  */
var lrJS = {"root":"https:\/\/knowtechie.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"ddd25dc398","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/knowtechie.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"027ebe8bed","letsReviewUReviews":"0"};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/lets-review/assets/js/functions.min.js'></script><script type='text/javascript'>/*  */
var qpprFrontData = {"linkData":{"http:\/\/knowtechie.com\/7-tools-every-data-architect-deserves-use\/":[0,1,""],"https:\/\/knowtechie.com\/sms-audio-biosport-earbuds-review-302\/":[0,0,"https:\/\/knowtechie.com\/review\/sms-audio-biosport-earbuds\/"],"https:\/\/knowtechie.com\/these-two-ridiculous-amazon-tech-deals-are-expiring-tonight-at-midnight\/":[0,0,""],"https:\/\/knowtechie.com\/amazon-is-discounting-a-bunch-of-computing-and-gaming-gear-for-today-only\/":[0,0,""],"https:\/\/knowtechie.com\/heres-two-irresistible-deals-on-your-next-pair-of-headphones\/":[0,0,""],"https:\/\/knowtechie.com\/heres-6-amazing-amazon-deals-expiring-tonight-midnight\/":[0,0,""],"https:\/\/knowtechie.com\/these-bluetooth-speakers-can-stand-up-to-your-shower-but-only-cost-about-25\/":[0,0,""],"https:\/\/knowtechie.com\/get-an-unlocked-nexus-6-for-just-350-today-on-amazon\/":[0,0,""],"https:\/\/knowtechie.com\/amazons-slashing-prices-on-a-bunch-of-sandisk-flash-storage-today-only\/":[0,0,""],"https:\/\/knowtechie.com\/these-award-winning-bluetooth-wireless-earbuds-are-only-20-today-on-amazon\/":[0,0,""],"https:\/\/knowtechie.com\/amazons-selling-a-ton-of-tp-link-networking-gear-today-at-ridiculously-low-prices\/":[0,0,""],"https:\/\/knowtechie.com\/take-look-everbuyings-5-new-phones-available-presale\/":[0,0,""],"https:\/\/knowtechie.com\/jump-everbuying-pre-sale-deal-vkworld-vk700x\/":[0,0,""],"https:\/\/knowtechie.com\/write-phones-everbuying-deal\/":[0,0,""],"https:\/\/knowtechie.com\/everbuying-currently-offering-great-flash-sale-k6000-lollipop-phablet\/":[0,0,""],"https:\/\/knowtechie.com\/everbuyings-new-flash-sale-zuk-z1-cyanogen-phone-incredible-price\/":[0,0,""],"https:\/\/knowtechie.com\/everbuyings-one-week-flash-sale-offers-premium-products-low-price\/":[0,0,""],"https:\/\/knowtechie.com\/4-great-deals-everbuyings-elephone-wednesday-flash-sale\/":[0,0,""],"https:\/\/knowtechie.com\/stock-up-on-great-phone-accessories-and-new-devices-with-everbuyings-xiaomi-brand-sale\/":[0,0,""],"https:\/\/knowtechie.com\/save-doogee-homtom-ht6-5-5-phablet-awesome-coupon-code\/":[0,0,""],"https:\/\/knowtechie.com\/dont-miss-vkworld-vk700-pro-flash-sale\/":[0,0,""],"https:\/\/knowtechie.com\/technological-development-uk\/":[0,0,""]},"siteURL":"https:\/\/knowtechie.com","siteURLq":"https:\/\/knowtechie.com"};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/mvpcustom.js'></script> <script type='text/javascript'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/scripts.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/retina.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/flexslider.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/comment-reply.min.js'></script><script type='text/javascript'>/*  */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js'></script><script type='text/javascript'>/*  */
var a3_lazyload_extend_params = {"edgeY":"0","horizontal_container_classnames":""};
/*  */</script> <script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js'></script><script type='text/javascript' defer src='https://mk0knowtechie1qof48y.kinstacdn.com/wp-includes/js/wp-embed.min.js'></script> <script>$ = jQuery;
       $(document).ready(function($) {
        $(window).load(function(){
					$('.mvp-search-click').on('click', function(){
						$('#mvp-search-wrap').toggleClass('mvp-search-toggle');
					});
           $(document).on('click', '.mvp-fly-but-wrap', function(){
             $('.mvp-fly-but-wrap').toggleClass('mvp-fly-open');
             $('#mvp-fly-wrap').toggleClass('mvp-fly-menu');
             $('.mvp-fly-fade').toggleClass('mvp-fly-fade-trans');
           });
           });
        });
				$(window).bind('load', function() {
					$(document).on('click', '.mvp-fly-but-wrap', function(){
						$('.mvp-fly-but-wrap').toggleClass('mvp-fly-open');
						$('#mvp-fly-wrap').toggleClass('mvp-fly-menu');
						$('.mvp-fly-fade').toggleClass('mvp-fly-fade-trans');
					});
				});</script> <script>/* loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){if(!w.loadCSS)w.loadCSS=function(){};var rp=loadCSS.relpreload={};rp.support=function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=false}return function(){return ret}}();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){if(link.addEventListener)link.removeEventListener("load",enableStylesheet);else if(link.attachEvent)link.detachEvent("onload",enableStylesheet);link.setAttribute("onload",null);link.media=finalMedia}if(link.addEventListener)link.addEventListener("load",enableStylesheet);else if(link.attachEvent)link.attachEvent("onload",enableStylesheet);setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3E3)};rp.poly=function(){if(rp.support())return;var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss", true);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener)w.addEventListener("load",function(){rp.poly();w.clearInterval(run)});else if(w.attachEvent)w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}if(typeof exports!=="undefined")exports.loadCSS=loadCSS;else w.loadCSS=loadCSS})(typeof global!=="undefined"?global:this);</script></body></html>