<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://knowtechie.com/xmlrpc.php" />
<meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1000x600.jpg" />
<meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="If you don't have solid passwords, your chances of getting hacked are much higher. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/">
<meta name="twitter:title" content="For the love of all that is holy, stop using these terrible passwords">
<meta name="twitter:description" content="If you don't have solid passwords, your chances of getting hacked are much higher. ">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>For the love of all that is holy, stop using these terrible passwords</title>
	<meta name="description" content="Whatever you do, don&#039;t follow in the steps of the millions of people who are using these ridiculously easy-to-crack passwords." />
	<link rel="canonical" href="https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For the love of all that is holy, stop using these terrible passwords" />
	<meta property="og:description" content="Whatever you do, don&#039;t follow in the steps of the millions of people who are using these ridiculously easy-to-crack passwords." />
	<meta property="og:url" content="https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/" />
	<meta property="og:site_name" content="KnowTechie" />
	<meta property="article:publisher" content="https://www.facebook.com/KnowTechie" />
	<meta property="article:published_time" content="2021-11-19T17:33:10+00:00" />
	<meta property="article:modified_time" content="2021-11-19T17:33:15+00:00" />
	<meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="For the love of all that is holy, stop using these terrible passwords" />
	<meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=theAlexGatewood" />
	<meta name="twitter:site" content="@KnowTechie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Alex Gatewood" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; For the love of all that is holy, stop using these terrible passwords Comments Feed" href="https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knowtechie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knowtechie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.5' type='text/css' media='all' />
<style id='wpgb-head-inline-css' type='text/css'>
.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://knowtechie.com/wp-content/themes/the-league/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://knowtechie.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/170790" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://knowtechie.com/?p=170790' />
<link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Ffor-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Ffor-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript>
		<!-- CPT UI Extended Customizer CSS -->
		<style type="text/css" id="cpt-ui-extended-css">
																										</style>
		<!-- /CPT UI Extended Customizer CSS -->

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" />
<meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" />
</head>
<body class="post-template-default single single-post postid-170790 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://knowtechie.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">KnowTechie</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2331221461"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-170790 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-security tag-hack tag-news tag-passwords tag-security" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/"/>
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
															<div id="mvp-article-head2" class="left relative">
																			<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/news/"><span class="mvp-post-cat left">News</span></a></h3>
																		<h1 class="mvp-post-title left entry-title" itemprop="headline">For the love of all that is holy, stop using these terrible passwords</h1>
																			<span class="mvp-post-excerpt left"><p>If you don&#8217;t have solid passwords, your chances of getting hacked are much higher. </p>
</span>
																												<div class="mvp-author-info-wrap left relative">
											<ul class="mvp-author-info-list left relative">
												<li class="mvp-author-info-thumb">
													<img alt='' src='https://secure.gravatar.com/avatar/bba53f51ebb8ade8a90d0a9073e83518?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba53f51ebb8ade8a90d0a9073e83518?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</li>
												<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
													<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/alex-gatewood/" title="Posts by Alex Gatewood" rel="author">Alex Gatewood</a></span>
												</li>
																									<li class="mvp-author-info-twit">
														<a href="https://twitter.com/intent/user?screen_name=theAlexGatewood" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</li>
																								<li class="mvp-author-info-date">
													<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-11-19">November 19, 2021</time></span>
													<meta itemprop="dateModified" content="2021-11-19"/>
												</li>
											</ul>
										</div><!--mvp-author-info-wrap-->
																	</div><!--mvp-article-head2-->
																																																<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<picture class="attachment- size- wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords.jpg.webp 1600w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords.jpg" alt="password lock screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords.jpg 1600w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
																						<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2021/11/1password-passwords-1000x600.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																					<span class="mvp-feat-caption">Image: 1Password</span>
																																																											<div class="mvp-post-soc-out relative">
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																		
<p>It seems like you can&#8217;t get on the internet or sign-up for something online without worrying about breaches. Everything from <a href="https://knowtechie.com/donald-trumps-new-social-media-site-has-already-been-hacked/">social media platforms</a> to <a href="https://knowtechie.com/the-fbis-email-system-sent-out-a-bunch-of-bogus-cybersecurity-warnings-after-being-hacked/">federal government agencies</a> has become targets of recent hacks. That&#8217;s why, now more than ever, it&#8217;s incredibly important to have good passwords protecting any of your potentially sensitive accounts. </p>



<p>What you don&#8217;t want to do is be completely lazy and use some of the most predictable passwords out there. The website <em><a href="https://nordpass.com/most-common-passwords-list/">NordPass</a></em> has released its list of the 200 most common passwords that are used around the world. The overwhelming majority of the top results used can be cracked in just a matter of a few seconds, according to the website. </p>



<p>Hackers use a combination of technical resources and patterns to crack a password, which is why more complex options are always going to be more successful. The last thing you want to do is follow simple patterns when creating your passwords, as that can make them easier to crack. Check out the top 20 most used options and see what they all have in common:</p>



<div class="wp-block-columns">
<div class="wp-block-column">
<ol><li><strong>123456</strong></li><li><strong>123456789</strong></li><li><strong>12345</strong></li><li><strong>qwerty</strong></li><li><strong>password</strong></li><li><strong>12345678</strong></li><li><strong>111111</strong></li><li><strong>123123</strong></li><li><strong>1234567890</strong></li><li><strong>1234567</strong></li></ol>
</div>



<div class="wp-block-column">
<ol start="11"><li><strong>qwerty123</strong></li><li><strong>000000</strong></li><li><strong>1q2w3e</strong></li><li><strong>aa12345678</strong></li><li><strong>abc123</strong></li><li><strong>password1</strong></li><li><strong>1234</strong></li><li><strong>qwertyuiop</strong></li><li><strong>123321</strong></li><li><strong>password123</strong></li></ol>
</div>
</div>



<p>As you can see, there are a lot of patterns in these options. There are a lot of number or keyboard sequences, and I can&#8217;t, for the life of me, figure out why people think the word &#8220;password&#8221; is still a good option. Pro tip: it&#8217;s not.</p>



<h2 id="h-how-can-you-make-your-passwords-better">How can you make your passwords better?</h2>



<figure class="wp-block-image size-large"><picture loading="lazy" class="wp-image-84932">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-1024x581.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-300x170.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-768x436.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup.jpg.webp 1585w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="581" src="https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-1024x581.jpg" alt="google password checkup" srcset="https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-1024x581.jpg 1024w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-300x170.jpg 300w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup-768x436.jpg 768w, https://knowtechie.com/wp-content/uploads/2019/02/google-password-checkup.jpg 1585w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
<figcaption>Image: Google</figcaption></figure>



<p>So, avoiding patterns in your passwords is definitely a great first step. Another tip is to make sure you diversify. If you use the same password on every site you visit then once a hacker has one, they have them all. You want to do your best to create layers of protection from potential attacks. </p>



<p>The best passwords are completely random. You don&#8217;t want to use anything like birthdays or family members&#8217; names. Those things can easily be traced back to you. I know that it can be tough to keep up with several complex and random passwords, but unfortunately, that&#8217;s part of the price to pay for as much security as possible. </p>



<p>Nowadays, there are various password managers, such as <a href="https://1password.com/">1Password</a> or <a href="https://passwords.google.com/">Password Manager</a> from Google. These kinds of tools can be pretty useful in helping store all of your diverse, complicated passwords so you don&#8217;t have to remember them all of the time. </p>



<p>Another extra option that you can utilize in many cases is setting up two-factor authentication. Two-factor authentication adds an extra layer of security to your accounts. In addition to your password, two-factor authentication will require users to provide another login credential, typically in the form of an email or text message to your phone number. </p>



<p>But the best way to protect yourself online and maintain good security is to stay vigilant. Keep your passwords updated regularly and take immediate action if you hear of anything that could compromise one of your accounts. </p>



<p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p>



<h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4>



<ul><li><a href="https://knowtechie.com/microsoft-accounts-no-longer-require-a-password-heres-how-to-set-it-up/"><strong>M</strong>i<strong>cr</strong></a><strong><a href="https://knowtechie.com/microsoft-accounts-no-longer-require-a-password-heres-how-to-set-it-up/">osoft accounts no longer require a password – here’s how to set it up</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-secure-your-desktop-browser-with-a-password/">How to secure your desktop browser with a password</a></strong></li><li><strong><a href="https://knowtechie.com/the-fbis-email-system-sent-out-a-bunch-of-bogus-cybersecurity-warnings-after-being-hacked/">The FBI’s email system sent out a bunch of bogus cybersecurity warnings after being hacked</a></strong></li><li><strong><a href="https://knowtechie.com/t-mobile-security-sucks-according-to-the-hacker-that-breached-its-servers/">T-Mobile’s security is shit according to the hacker that breached its servers</a></strong></li></ul>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/hack/" rel="tag">hack</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/passwords/" rel="tag">passwords</a><a href="https://knowtechie.com/tag/security/" rel="tag">security</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/>
												<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="KnowTechie">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																											<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="170790 https://knowtechie.com/?p=170790">Comments</span></span>
										</div><!--mvp-comments-button-->
										<div id="disqus_thread" class="disqus-thread-170790"></div>
    <script type="text/javascript">
        var disqus_shortname = "knowtechie";
        var disqus_title = "For the love of all that is holy, stop using these terrible passwords";
        var disqus_url = "https://knowtechie.com/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords/";
        var disqus_identifier = "knowtechie-170790";
    </script>																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="block-19" class="mvp-side-widget widget_block widget_text">
<p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/2021-holiday-gift-guide/" target="_blank">The KnowTechie 2021 Holiday Gift Guide</a></strong> </p>
</section><section id="block-43" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/2021-holiday-gaming-gift-guide/" target="_blank">The KnowTechie 2021 Holiday Gaming Gift Guide</a></strong> </p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/how-to-use-voice-typing-in-windows-11/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/windows-11-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/10/windows-11-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/windows-11-logo-80x80.jpg" alt="windows 11 logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/windows-11-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/windows-11-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>How-To</h3>
												<h2><a href="https://knowtechie.com/how-to-use-voice-typing-in-windows-11/" rel="bookmark">How to use voice typing in Windows 11</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/review-epos-h3-hybrid-headset-excellent-sound-and-great-versatility/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/epos-h3-hybrid-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/epos-h3-hybrid-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/epos-h3-hybrid-main-80x80.jpg" alt="epos h3 hybrid main" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/epos-h3-hybrid-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/epos-h3-hybrid-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/review-epos-h3-hybrid-headset-excellent-sound-and-great-versatility/" rel="bookmark">Review: EPOS H3 Hybrid headset &#8211; excellent sound and great versatility</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/a-real-tesla-smartphone-is-looking-more-likely-what-do-we-know-so-far/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/tesla-no-steering-wheel-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/tesla-no-steering-wheel-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/tesla-no-steering-wheel-80x80.jpg" alt="tesla with no steering wheel" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/tesla-no-steering-wheel-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/tesla-no-steering-wheel-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Tech</h3>
												<h2><a href="https://knowtechie.com/a-real-tesla-smartphone-is-looking-more-likely-what-do-we-know-so-far/" rel="bookmark">A real Tesla smartphone is looking more likely — what do we know so far?</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/what-will-amazons-black-friday-sales-look-like-in-light-of-its-supply-chain-shortages/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-80x80.jpg" alt="amazon logo with warehouse in background echo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/amazon-logo-warehouse-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Amazon</h3>
												<h2><a href="https://knowtechie.com/what-will-amazons-black-friday-sales-look-like-in-light-of-its-supply-chain-shortages/" rel="bookmark">What will Amazon’s Black Friday sales look like in light of its supply chain shortages?</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-gta-trilogy-remaster-flopped-so-hard-that-rockstar-is-giving-away-the-original-games-for-free/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg" alt="gta trilogy glitch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/the-gta-trilogy-remaster-flopped-so-hard-that-rockstar-is-giving-away-the-original-games-for-free/" rel="bookmark">The GTA Trilogy remaster flopped so hard that Rockstar is giving away the original games for free</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/how-to-appear-offline-in-instagram/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2017/03/instagram-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="instagram how to unblock someone on instagram" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2017/03/instagram-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-1122x1125.jpg 1122w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-1104x1104.jpg 1104w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-912x912.jpg 912w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2017/03/instagram-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apps</h3>
												<h2><a href="https://knowtechie.com/how-to-appear-offline-in-instagram/" rel="bookmark">How to appear offline in Instagram</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg" alt="xbox live gold 12 months" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark">Add 12 months to your Xbox Live Gold membership for $50</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/get-3-months-of-xbox-game-pass-ultimate-for-just-25-it-normally-costs-45/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg" alt="xbox game pass ultimate 3 months" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/get-3-months-of-xbox-game-pass-ultimate-for-just-25-it-normally-costs-45/" rel="bookmark">Score 3 months of Xbox Game Pass Ultimate for just $37 (normally $45)</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/netflix-somehow-navigates-apples-app-store-policies-to-bring-netflix-games-to-ios/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-ios-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-ios-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-ios-80x80.jpg" alt="netflix games on ios" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-ios-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-ios-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/netflix-somehow-navigates-apples-app-store-policies-to-bring-netflix-games-to-ios/" rel="bookmark">Netflix games are now playable on iOS right from the Netflix app</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/iphone-owners-will-probably-have-to-play-netflixs-new-games-through-the-app-store/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-android-app-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-android-app-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-android-app-80x80.jpg" alt="netflix games on android" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-android-app-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/netflix-games-android-app-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/iphone-owners-will-probably-have-to-play-netflixs-new-games-through-the-app-store/" rel="bookmark">iPhone owners will probably have to play Netflix&#8217;s new games through the App Store</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg" alt="blue origin new shepard space flight launch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">Jeff Bezos flies into space today – here’s how to watch it</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg" alt="pulled over tesla" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">This video shows a Tesla driver being pulled over for driving 82 mph while asleep with Autopilot on</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- big side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2512586079"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
		<section id="block-33" class="mvp-side-widget widget_block widget_text">
<p class="has-text-align-center has-text-color has-background has-medium-font-size"></p>
</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in News</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://knowtechie.com/the-gta-trilogy-remaster-flopped-so-hard-that-rockstar-is-giving-away-the-original-games-for-free/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-400x240.jpg" alt="gta trilogy glitch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg" alt="gta trilogy glitch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/gta-trilogy-remaster-glitch-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/the-gta-trilogy-remaster-flopped-so-hard-that-rockstar-is-giving-away-the-original-games-for-free/" rel="bookmark">The GTA Trilogy remaster flopped so hard that Rockstar is giving away the original games for free</a></h2>
								<p>The company says the games' bugs will eventually be fixed as well.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/people-are-using-mouse-jigglers-to-thwart-their-wfh-tracking-software/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-400x240.jpg" alt="wfh mouse jiggler" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-80x80.jpg" alt="wfh mouse jiggler" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/wfh-mouse-jiggler-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/people-are-using-mouse-jigglers-to-thwart-their-wfh-tracking-software/" rel="bookmark">People are using mouse jigglers to thwart their WFH tracking software</a></h2>
								<p>They come in USB dongle form or as a device that you put your...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/duckduckgo-is-offering-an-iphone-like-feature-for-android-that-stops-companies-from-tracking-you/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-400x240.jpg" alt="duckduckgo tracking android" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-80x80.jpg" alt="duckduckgo tracking android" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/duckduckgo-app-tracking-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/duckduckgo-is-offering-an-iphone-like-feature-for-android-that-stops-companies-from-tracking-you/" rel="bookmark">DuckDuckGo is offering an iPhone-like feature for Android that stops companies from tracking you</a></h2>
								<p>The new App Tracking Protection feature is in beta right now.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/winamp-is-returning-from-the-grave-to-grace-our-computers-once-again/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/winamp-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/winamp-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/winamp-400x240.jpg" alt="winamp name over images of concerts" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/winamp-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/winamp-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/winamp-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/winamp-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/winamp-80x80.jpg" alt="winamp name over images of concerts" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/winamp-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/winamp-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/winamp-is-returning-from-the-grave-to-grace-our-computers-once-again/" rel="bookmark">Winamp is returning from the grave to grace our computers once again</a></h2>
								<p>The Winamp website got an overhaul earlier this week.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/facebook-is-testing-a-new-way-to-control-the-content-you-see-on-your-feed/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-400x240.jpg" alt="facebook logo with blurred facebook website in background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-80x80.jpg" alt="facebook logo with blurred facebook website in background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/facebook-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/facebook-is-testing-a-new-way-to-control-the-content-you-see-on-your-feed/" rel="bookmark">Facebook is testing a way to limit the number of news stories you see from your friends</a></h2>
								<p>You'll soon be able to increase or reduce the amount of posts you see...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/all-spotify-users-can-now-see-real-time-lyrics-on-almost-any-song/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-400x240.jpg" alt="spotify app on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-80x80.jpg" alt="spotify app on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/04/spotify-app-purple-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/all-spotify-users-can-now-see-real-time-lyrics-on-almost-any-song/" rel="bookmark">Spotify users can now see real-time lyrics on almost any song</a></h2>
								<p>Perfect for ending arguments about lyrics or for impromptu karaoke sessions.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/windows-11-is-apparently-blocking-all-workarounds-for-easily-changing-the-default-browser/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-400x240.jpg" alt="microsoft edge chromium" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-80x80.jpg" alt="microsoft edge chromium" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/chromium-edge-browser-kt-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/windows-11-is-apparently-blocking-all-workarounds-for-easily-changing-the-default-browser/" rel="bookmark">Windows 11 does not allow any easy way to change the default browser</a></h2>
								<p>Currently being tested in Insider builds, time will tell if it hits the public...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/youtubes-co-founder-says-the-platform-is-doomed-once-it-removes-dislike-counts/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-400x240.jpg" alt="youtube dislike button" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-80x80.jpg" alt="youtube dislike button" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/youtube-dislike-button-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/youtubes-co-founder-says-the-platform-is-doomed-once-it-removes-dislike-counts/" rel="bookmark">YouTube’s co-founder says the platform is doomed once it removes dislike counts</a></h2>
								<p>Jawed Karim used his "Me at the Zoo" video description to express his concerns...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/duckduckgo-is-offering-an-iphone-like-feature-for-android-that-stops-companies-from-tracking-you/" rel="prev">DuckDuckGo is offering an iPhone-like feature for Android that stops companies from tracking you</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/people-are-using-mouse-jigglers-to-thwart-their-wfh-tracking-software/" rel="next">People are using mouse jigglers to thwart their WFH tracking software</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2331221461"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																			<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																			<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li>
<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li>
<li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
			</div><!--mvp-site-->
										<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });
</script><span id="lr-check"></span>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"knowtechie"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"170790 https:\/\/knowtechie.com\/?p=170790","disqusShortname":"knowtechie","disqusTitle":"For the love of all that is holy, stop using these terrible passwords","disqusUrl":"https:\/\/knowtechie.com\/for-the-love-of-all-that-is-holy-stop-using-these-terrible-passwords\/","postId":"170790"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.6.3' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.6.3' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/scripts.js?ver=5.8.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>