<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://knowtechie.com/xmlrpc.php" />
<meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-1000x600.jpg" />
<meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Instead of complaining about a crappy app on the App Store, you can now build your own. " />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/">
<meta name="twitter:title" content="Apple launched an app that lets you build apps on the iPad and submit them to the App Store">
<meta name="twitter:description" content="Instead of complaining about a crappy app on the App Store, you can now build your own. ">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple&#039;s launched an app that lets you build apps on the iPad</title>
	<meta name="description" content="Apple promised that it would soon let its customers build apps on the iPad. And now they&#039;re delivering with Swift Playgrounds 4." />
	<link rel="canonical" href="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple launched an app that lets you build apps on the iPad and submit them to the App Store" />
	<meta property="og:description" content="Apple promised that it would soon let its customers build apps on the iPad. And now they&#039;re delivering with Swift Playgrounds 4." />
	<meta property="og:url" content="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/" />
	<meta property="og:site_name" content="KnowTechie" />
	<meta property="article:publisher" content="https://www.facebook.com/KnowTechie" />
	<meta property="article:author" content="https://facebook.com/kevinraposo" />
	<meta property="article:published_time" content="2021-12-17T15:57:25+00:00" />
	<meta property="article:modified_time" content="2021-12-17T15:57:29+00:00" />
	<meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Apple launched an app that lets you build apps on the iPad and submit them to the App Store" />
	<meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=kevin_raposo" />
	<meta name="twitter:site" content="@KnowTechie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Kevin Raposo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//scripts.mediavine.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Apple launched an app that lets you build apps on the iPad and submit them to the App Store Comments Feed" href="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knowtechie.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://knowtechie.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.5' type='text/css' media='all' />
<style id='wpgb-head-inline-css' type='text/css'>
.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}
</style>
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://knowtechie.com/wp-content/themes/the-league/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/reset.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://knowtechie.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://knowtechie.com/wp-content/themes/the-league/css/media-queries.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js?ver=5.8.2' id='mv-script-wrapper-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/175374" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://knowtechie.com/?p=175374' />
<link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fapple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fapple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store%2F&#038;format=xml" />
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2ggnVnIu-AdGR9q95DzTurU4LRmt5KRZs-8ZSijTDnIDTUz5n7CpwOc5XwKM4XDu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript>
		<!-- CPT UI Extended Customizer CSS -->
		<style type="text/css" id="cpt-ui-extended-css">
																										</style>
		<!-- /CPT UI Extended Customizer CSS -->

		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" />
<meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 359px) {
.single-post .mvp-sec-pad {
padding-left: 10px;
padding-right: 10px;
min-width: 300px;
}
}		</style>
		</head>
<body class="post-template-default single single-post postid-175374 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://knowtechie.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">KnowTechie</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-175374 post type-post status-publish format-standard has-post-thumbnail hentry category-apple tag-apple tag-apps-2 tag-development tag-ipad tag-news mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/"/>
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
															<div id="mvp-article-head2" class="left relative">
																			<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/apple/"><span class="mvp-post-cat left">Apple</span></a></h3>
																		<h1 class="mvp-post-title left entry-title" itemprop="headline">Apple launched an app that lets you build apps on the iPad and submit them to the App Store</h1>
																			<span class="mvp-post-excerpt left"><p>Instead of complaining about a crappy app on the App Store, you can now build your own. </p>
</span>
																												<div class="mvp-author-info-wrap left relative">
											<ul class="mvp-author-info-list left relative">
												<li class="mvp-author-info-thumb">
													<img alt='' src='https://secure.gravatar.com/avatar/f4fd2cb9736ec2737246517e9fcfff17?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f4fd2cb9736ec2737246517e9fcfff17?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</li>
												<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
													<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/snakeeys5/" title="Posts by Kevin Raposo" rel="author">Kevin Raposo</a></span>
												</li>
																									<li class="mvp-author-info-twit">
														<a href="https://twitter.com/intent/user?screen_name=kevin_raposo" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</li>
																								<li class="mvp-author-info-date">
													<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-12-17">December 17, 2021</time></span>
													<meta itemprop="dateModified" content="2021-12-17"/>
												</li>
											</ul>
										</div><!--mvp-author-info-wrap-->
																	</div><!--mvp-article-head2-->
																																																<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<picture class="attachment- size- wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad.jpg.webp 1280w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-768x432.jpg.webp 768w" sizes="(max-width: 1280px) 100vw, 1280px"/>
<img width="1280" height="720" src="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad.jpg" alt="switft playgrounds 4 ipad" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad.jpg 1280w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-768x432.jpg 768w" sizes="(max-width: 1280px) 100vw, 1280px"/>
</picture>
																						<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-1000x600.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																					<span class="mvp-feat-caption">Image: KnowTechie</span>
																																																											<div class="mvp-post-soc-out relative">
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																		
<p><a href="/tag/apple">Apple</a> promised that it would soon let its customers build apps on the iPad. And now they&#8217;re delivering with the <a href="https://developer.apple.com/news/?id=v868vy6e">announcement</a> of Swift Playgrounds 4. </p>



<p>So what is this exactly? <meta charset="utf-8">Swift Playgrounds 4 is an <a href="/tag/ipad">iPad</a> app that lets folks create and build iPhone and iPad apps directly on the iPad. And what&#8217;s cool is that it offers users the ability to submit them directly to the App Store.</p>



<p>The app features a suite of features to help people create apps easily without previous coding experience. This includes real-time live previews, a public library of pre-built code, and access to the app&#8217;s &#8220;Snippets Library&#8221; that includes things like symbols, colors, and additional Swift UI controls. </p>



<figure class="wp-block-image size-large"><picture loading="lazy" class="wp-image-175390">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds.jpg.webp 1280w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-1024x576.jpg" alt="ipad mac swift playgrounds app" srcset="https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2021/12/ipad-mac-swift-playgrounds.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
<figcaption>Image: KnowTechie</figcaption></figure>



<p><strong>From Apple&#8217;s blog post on the announcement: </strong></p>



<blockquote class="wp-block-quote"><p>“Swift Playgrounds is the best and easiest way to learn how to code,” Apple writes in a blog post. “Code is immediately reflected in the live preview as you build apps, and you can run your apps full screen to test them out. A new open project format based on Swift packages can be opened and edited in Swift Playgrounds for iPad, as well as within Xcode on Mac, offering you even more versatility to develop apps across iPad and Mac.”</p></blockquote>



<p>All in all, this is an excellent opportunity to learn how to build apps for the <a href="/tag/iphone">iPhone</a> and iPad without the required resources you would need on a PC or Mac.</p>



<p>If you&#8217;re looking to give it a go, Apple requires users to upgrade their iPad to iPadOS 15.2 or later. Swift Playground 4 is now&nbsp;available&nbsp;on the <a href="https://apps.apple.com/us/app/swift-playgrounds/id908519492">App Store for iPad</a>.</p>



<p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p>



<h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4>



<ul><li><strong><a href="https://knowtechie.com/is-apples-controversial-csam-photo-detection-feature-dead-in-the-water/">Is Apple’s controversial CSAM photo detection feature dead in the water?</a></strong></li><li><strong><a href="https://knowtechie.com/how-does-6-free-months-of-apple-music-sound/">How does 6 months of free Apple Music sound?</a></strong></li><li><strong><a href="https://knowtechie.com/apple-will-let-you-assign-legacy-contacts-that-get-your-icloud-data-if-when-you-die/">Apple will let you pick who gets your iCloud data if (when) you die.&nbsp;Here’s how to set it up</a></strong></li><li><strong><a href="https://knowtechie.com/apples-new-android-app-will-sniff-out-hidden-airtags/">Apple’s new Android app will sniff out hidden AirTags</a></strong></li></ul>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/apple/" rel="tag">Apple</a><a href="https://knowtechie.com/tag/apps-2/" rel="tag">apps</a><a href="https://knowtechie.com/tag/development/" rel="tag">Development</a><a href="https://knowtechie.com/tag/ipad/" rel="tag">iPad</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/>
												<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="KnowTechie">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																											<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="175374 https://knowtechie.com/?p=175374">Comments</span></span>
										</div><!--mvp-comments-button-->
										<div id="disqus_thread" class="disqus-thread-175374"></div>
    <script type="text/javascript">
        var disqus_shortname = "knowtechie";
        var disqus_title = "Apple launched an app that lets you build apps on the iPad and submit them to the App Store";
        var disqus_url = "https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/";
        var disqus_identifier = "knowtechie-175374";
    </script>																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c">
</p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/2021-holiday-gift-guide/" target="_blank">The KnowTechie 2021 Holiday Gift Guide</a></strong> </p>
<p></p></section><section id="block-43" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c">
</p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/2021-holiday-gaming-gift-guide/" target="_blank">The KnowTechie 2021 Holiday Gaming Gift Guide</a></strong> </p>
<p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/giveaway-2tb-samsung-portable-t7-ssd-drive/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg" alt="samsung t7 portable ssd product shot on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Giveaway</h3>
												<h2><a href="https://knowtechie.com/giveaway-2tb-samsung-portable-t7-ssd-drive/" rel="bookmark">Giveaway: Enter for a chance to win a 2TB Samsung portable T7 SSD drive</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/gifting-a-console-or-games-this-year-heres-what-you-need-to-know-before-wrapping-them-up/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg" alt="playstation nintendo xbox console wars" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/gifting-a-console-or-games-this-year-heres-what-you-need-to-know-before-wrapping-them-up/" rel="bookmark">Gifting a console or game this year? Here&#8217;s what you need to know before wrapping them up</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-computer-built-inside-of-minecraft-can-run-tetris-and-snake/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/chungus-2-minecraft-cpu-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/chungus-2-minecraft-cpu-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/chungus-2-minecraft-cpu-80x80.jpg" alt="chungus 2 minecraft cpu playing tetris" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/chungus-2-minecraft-cpu-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/chungus-2-minecraft-cpu-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/this-computer-built-inside-of-minecraft-can-run-tetris-and-snake/" rel="bookmark">This computer built inside of Minecraft can run Tetris and Snake</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/elon-musk-will-likely-pay-the-most-taxes-in-u-s-history-this-year/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/elon-musk-duck-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/10/elon-musk-duck-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/elon-musk-duck-80x80.jpg" alt="elon musk scrooge mcduck" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/elon-musk-duck-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/elon-musk-duck-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/elon-musk-will-likely-pay-the-most-taxes-in-u-s-history-this-year/" rel="bookmark">Elon Musk will likely pay the most taxes in U.S. history this year</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/macos-12-2-beta-has-a-native-version-of-apple-music/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/macos-12-2-beta-has-a-native-version-of-apple-music/" rel="bookmark">macOS 12.2 beta includes a new-and-improved version of Apple Music</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-80x80.jpg" alt="switft playgrounds 4 ipad" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/swift-playgronds-4-ipad-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store/" rel="bookmark">Apple launched an app that lets you build apps on the iPad and submit them to the App Store</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/giveaway-2tb-samsung-portable-t7-ssd-drive/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg" alt="samsung t7 portable ssd product shot on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/samsung-t7-portable-ssd-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Giveaway</h3>
												<h2><a href="https://knowtechie.com/giveaway-2tb-samsung-portable-t7-ssd-drive/" rel="bookmark">Giveaway: Enter for a chance to win a 2TB Samsung portable T7 SSD drive</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/add-another-year-to-your-playstation-plus-membership-for-just-28/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg" alt="playstation plus deal" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/07/playstation-plus-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/add-another-year-to-your-playstation-plus-membership-for-just-28/" rel="bookmark">Add another year to your PlayStation Plus membership for just $36</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/how-to-delete-your-gmail-account/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-80x80.jpg" alt="google gmail icon being shown on circuitry background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/04/gmail-update-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>How-To</h3>
												<h2><a href="https://knowtechie.com/how-to-delete-your-gmail-account/" rel="bookmark">The easiest way to delete your Gmail account</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/amazon-has-the-latest-echo-dot-down-to-just-30/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/12/new-amazon-echo-dot-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/12/new-amazon-echo-dot-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/12/new-amazon-echo-dot-80x80.jpg" alt="new amazon echo dot" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/12/new-amazon-echo-dot-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/12/new-amazon-echo-dot-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/amazon-has-the-latest-echo-dot-down-to-just-30/" rel="bookmark">Amazon has the latest Echo Dot down to just $30</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/gifting-a-console-or-games-this-year-heres-what-you-need-to-know-before-wrapping-them-up/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg" alt="playstation nintendo xbox console wars" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/console-logos-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/console-logos-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/gifting-a-console-or-games-this-year-heres-what-you-need-to-know-before-wrapping-them-up/" rel="bookmark">Gifting a console or game this year? Here&#8217;s what you need to know before wrapping them up</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/best-buy-has-cyberpunk-2077-discounted-down-to-30-for-the-ps4-and-xbox/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/cyberpunk-2077-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/cyberpunk-2077-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/cyberpunk-2077-80x80.jpg" alt="cyberpunk 2077" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/cyberpunk-2077-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/cyberpunk-2077-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/best-buy-has-cyberpunk-2077-discounted-down-to-30-for-the-ps4-and-xbox/" rel="bookmark">Lol, Best Buy has Cyberpunk 2077 discounted down to a measly $10 right now</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg" alt="blue origin new shepard space flight launch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">Jeff Bezos flies into space today – here’s how to watch it</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg" alt="pulled over tesla" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">This video shows a Tesla driver being pulled over for driving 82 mph while asleep with Autopilot on</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Apple</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://knowtechie.com/macos-12-2-beta-has-a-native-version-of-apple-music/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/macos-12-2-beta-has-a-native-version-of-apple-music/" rel="bookmark">macOS 12.2 beta includes a new-and-improved version of Apple Music</a></h2>
								<p>Say goodbye to the iTunes backend.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/macos-12-1-might-not-be-showing-up-on-your-mac-heres-how-to-force-the-update/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/macos-12-1-might-not-be-showing-up-on-your-mac-heres-how-to-force-the-update/" rel="bookmark">macOS 12.1 now showing up on your M1 Mac? Here&#8217;s how to force the update</a></h2>
								<p>macOS 12.1 isn't automatically showing up on M1-powered Macs but there is a workaround.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/is-apples-controversial-csam-photo-detection-feature-dead-in-the-water/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/is-apples-controversial-csam-photo-detection-feature-dead-in-the-water/" rel="bookmark">Is Apple’s controversial CSAM photo detection feature dead in the water?</a></h2>
								<p>Many users and advocacy groups feel the feature could present major privacy issues.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/how-to-enable-apples-new-app-privacy-report-in-ios-15-2/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg" alt="ios 15 logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg" alt="ios 15 logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/how-to-enable-apples-new-app-privacy-report-in-ios-15-2/" rel="bookmark">How to enable the iPhone&#8217;s new App Privacy Report in iOS 15.2</a></h2>
								<p>Now you can easily see which sensors and hardware your apps are accessing.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/do-you-know-how-to-update-your-airpods-firmware/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-400x240.jpg" class="mvp-reg-img wp-post-image" alt="airpods and iphone" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" />									<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-80x80.jpg" class="mvp-mob-img wp-post-image" alt="airpods and iphone" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-gen-body-2-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/do-you-know-how-to-update-your-airpods-firmware/" rel="bookmark">Do you know how to update your AirPods firmware?</a></h2>
								<p>This method will "work" for any model of AirPods.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/apples-new-android-app-will-sniff-out-hidden-airtags/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-400x240.jpg" alt="android airtags app" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-80x80.jpg" alt="android airtags app" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/android-airtags-app-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/apples-new-android-app-will-sniff-out-hidden-airtags/" rel="bookmark">Apple&#8217;s new Android app will sniff out hidden AirTags</a></h2>
								<p>It will also help build out Apple's Find My network.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/apple-is-gearing-up-for-ios-15-2-heres-whats-coming/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg" alt="ios 15 logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg" alt="ios 15 logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ios-15-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/apple-is-gearing-up-for-ios-15-2-heres-whats-coming/" rel="bookmark">iOS 15.2 is now available &#8211; here are the new features to look out for</a></h2>
								<p>iOS 15.2 is bringing a bunch of updates, but some features are still missing.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/can-you-charge-the-magic-mouse-2-wirelessly/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-400x240.jpg" alt="apple magic mouse 2 on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-80x80.jpg" alt="apple magic mouse 2 on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-magic-mouse-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/can-you-charge-the-magic-mouse-2-wirelessly/" rel="bookmark">Can you charge the Magic Mouse 2 wirelessly?</a></h2>
								<p>The battery on this mouse can last for a month, but what happens when...</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/macos-12-1-might-not-be-showing-up-on-your-mac-heres-how-to-force-the-update/" rel="prev">macOS 12.1 now showing up on your M1 Mac? Here&#8217;s how to force the update</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/macos-12-2-beta-has-a-native-version-of-apple-music/" rel="next">macOS 12.2 beta includes a new-and-improved version of Apple Music</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																			<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																			<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li>
<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li>
<li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
			</div><!--mvp-site-->
										<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');
</script><span id="lr-check"></span><script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"knowtechie"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"175374 https:\/\/knowtechie.com\/?p=175374","disqusShortname":"knowtechie","disqusTitle":"Apple launched an app that lets you build apps on the iPad and submit them to the App Store","disqusUrl":"https:\/\/knowtechie.com\/apple-launched-an-app-that-lets-you-build-apps-on-the-ipad-and-submit-them-to-the-app-store\/","postId":"175374"};
/* ]]> */
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/mvpcustom.js?ver=5.8.2' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/scripts.js?ver=5.8.2' id='clickmag-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/retina.js?ver=5.8.2' id='retina-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js?ver=5.8.2' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://knowtechie.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
</body>
</html>