<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://knowtechie.com/xmlrpc.php" />
<meta property="og:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1000x600.jpg" />
<meta name="twitter:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Yes, it has 5G this time." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/">
<meta name="twitter:title" content="The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model">
<meta name="twitter:description" content="Yes, it has 5G this time.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Surface Duo 2 seems to fix many of the mistakes from the first model</title>
	<meta name="description" content="Microsoft had its Surface hardware event earlier today, and one of the big announcements was the new Surface Duo 2." />
	<link rel="canonical" href="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model" />
	<meta property="og:description" content="Microsoft had its Surface hardware event earlier today, and one of the big announcements was the new Surface Duo 2." />
	<meta property="og:url" content="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/" />
	<meta property="og:site_name" content="KnowTechie" />
	<meta property="article:publisher" content="https://www.facebook.com/KnowTechie" />
	<meta property="article:author" content="https://facebook.com/iWalkingCorpse" />
	<meta property="article:published_time" content="2021-09-22T20:04:59+00:00" />
	<meta property="article:modified_time" content="2021-09-22T20:05:33+00:00" />
	<meta property="og:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model" />
	<meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=iwalkingcorpse" />
	<meta name="twitter:site" content="@KnowTechie" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joe Rice-Jones" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/css/media-queries.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/162800" /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fthe-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fthe-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2A9F9F4152194D81E03CB4F0B0AA728E" />
<script type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script>
<script>
$ = jQuery;
</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '888ladies.com/bingo-games/';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" />
</head>
<body class="post-template-default single single-post postid-162800 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://knowtechie.com/"><img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://knowtechie.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">KnowTechie</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-162800 post type-post status-publish format-standard has-post-thumbnail hentry category-microsoft category-mobile category-news tag-microsoft tag-mobile tag-news tag-surface-duo tag-surface-duo-2" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/"/>
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
															<div id="mvp-article-head2" class="left relative">
																			<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/microsoft/"><span class="mvp-post-cat left">Microsoft</span></a></h3>
																		<h1 class="mvp-post-title left entry-title" itemprop="headline">The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model</h1>
																			<span class="mvp-post-excerpt left"><p>Yes, it has 5G this time.</p>
</span>
																												<div class="mvp-author-info-wrap left relative">
											<ul class="mvp-author-info-list left relative">
												<li class="mvp-author-info-thumb">
													<img alt='' src='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f' srcset='https://secure.gravatar.com/avatar/0fb7845ad2813665b192f1347d9f266f 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</li>
												<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
													<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/joe-rice-jones/" title="Posts by Joe Rice-Jones" rel="author">Joe Rice-Jones</a></span>
												</li>
																									<li class="mvp-author-info-twit">
														<a href="https://twitter.com/intent/user?screen_name=iwalkingcorpse" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</li>
																								<li class="mvp-author-info-date">
													<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-09-22">September 22, 2021</time></span>
													<meta itemprop="dateModified" content="2021-09-22"/>
												</li>
											</ul>
										</div><!--mvp-author-info-wrap-->
																	</div><!--mvp-article-head2-->
																																																<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<picture class="attachment- size- wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2.jpg.webp 1600w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-300x169.jpg.webp 300w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1024x576.jpg.webp 1024w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-768x432.jpg.webp 768w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2.jpg" alt="microsoft surface duo 2" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2.jpg 1600w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-300x169.jpg 300w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1024x576.jpg 1024w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-768x432.jpg 768w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
																						<meta itemprop="url" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1000x600.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																					<span class="mvp-feat-caption">Image: Microsoft</span>
																																																											<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/&amp;t=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model -&amp;url=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/&amp;media=https://knowtechie.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1000x600.jpg&amp;description=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="#disqus_thread">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																		
<p><a href="/tag/microsoft">Microsoft</a> had its Surface hardware event earlier today, and one of the big announcements was <a href="https://www.microsoft.com/en-us/d/surface-duo-2/9408kgxp4xjl?activetab=pivot%3aoverviewtab">the new Surface Duo 2</a>. The Android-powered folding phone looks every bit as sleek as the first device, with huge improvements to the internal hardware.</p>



<p>Gone is the barely-there camera of the first device. Instead, Microsoft has decided to put a huge camera bump on the outside of the Duo 2, with a 16MP ultrawide, 12MP wide, and 12MP telephoto lens. There&#8217;s still an internal camera as well for video calling, at a respectable 12MP.</p>



<p>Both AMOLED PixelSense screens are 5.8-inches across at 1344&#215;1892 pixels, opening up to an 8.3-inch screen at 2688&#215;1892. They&#8217;re also slightly curved on the middle edges, so they make a notification bar when the device is folded. </p>



<p>Both displays are at a 90Hz refresh rate, with adaptive refresh so it&#8217;s not draining the battery when you&#8217;re just reading things. That dual battery is 4340mAh minimum, which Microsoft says is &#8220;all-day battery life.&#8221;</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="The new Surface Duo 2. Two screens, limitless possibilities." width="1000" height="563" src="https://www.youtube.com/embed/QYF6LaLcq90?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>



<p>It&#8217;s now powered by the Snapdragon 888, which means it&#8217;s finally flagship performance, with <a href="https://knowtechie.com/?s=5g">5G</a> as you&#8217;d expect from any premium device these days. It&#8217;s also got WiFi 6, and all the usual GPS, Bluetooth 5.1, and (finally) NFC. That processor is backed by 8GB of RAM and comes in 128GB, 256GB, and 512GB storage options.</p>



<p>Oh, and it works with Microsoft&#8217;s <a href="https://www.microsoft.com/en-us/d/surface-pen/92fp8q09qhxc?activetab=pivot:overviewtab">Surface Pens</a> because the whole point of a foldable device is to be able to be productive when you want to be. It&#8217;ll even wirelessly charge the <a href="https://www.microsoft.com/en-us/d/surface-slim-pen-2/8tb9xw8rwc14?activetab=pivot%3aoverviewtab">Surface Slim Pen 2</a>, like how the <a href="/tag/ipad-pro">iPad Pro</a> does for the Apple Pencil.</p>



<p>If you want a Surface Duo Duo, err I mean Duo 2, you can preorder one straight from Microsoft, <a href="https://www.microsoft.com/en-us/d/surface-duo-2/9408kgxp4xjl?activetab=pivot%3aoverviewtab" target="_blank" rel="noreferrer noopener">starting at $1,499</a>. The release date is currently planned for October 21.</p>



<p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p>



<h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4>



<ul><li><strong><a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/">The new Microsoft Surface Pro 8 might be enough to tempt you away from a Mac</a></strong></li><li><strong><a href="https://knowtechie.com/microsofts-new-surface-laptop-studio-might-actually-be-your-next-gaming-laptop/">Microsoft’s new Surface Laptop Studio might actually be your next gaming laptop</a></strong></li><li><strong><a href="https://knowtechie.com/what-really-happened-to-space-cadet-pinball-and-why-isnt-it-included-with-windows-anymore/">What really happened to Space Cadet Pinball and why isn’t it included with Windows anymore?</a></strong></li><li><strong><a href="https://knowtechie.com/your-1800-samsung-foldable-doesnt-even-come-with-a-charging-brick/">Samsung’s $1,800 Galaxy Z Fold 3 doesn’t even come with a charging brick</a></strong></li></ul>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/microsoft/" rel="tag">Microsoft</a><a href="https://knowtechie.com/tag/mobile/" rel="tag">Mobile</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/surface-duo/" rel="tag">Surface Duo</a><a href="https://knowtechie.com/tag/surface-duo-2/" rel="tag">surface duo 2</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/>
												<meta itemprop="url" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="KnowTechie">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																											<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="162800 https://knowtechie.com/?p=162800">Comments</span></span>
										</div><!--mvp-comments-button-->
										<div id="disqus_thread" class="disqus-thread-162800"></div>
    <script type="text/javascript">
        var disqus_shortname = "knowtechie";
        var disqus_title = "The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model";
        var disqus_url = "https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/";
        var disqus_identifier = "knowtechie-162800";
    </script>																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-80x80.jpg" alt="microsoft surface duo 2" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Microsoft</h3>
												<h2><a href="https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/" rel="bookmark">The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg" alt="microsoft surface pro 8 on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Microsoft</h3>
												<h2><a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/" rel="bookmark">The new Microsoft Surface Pro 8 might be enough to tempt you away from a Mac</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/microsofts-new-surface-laptop-studio-might-actually-be-your-next-gaming-laptop/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg" alt="microsoft surface laptop studio folded" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Gadgets</h3>
												<h2><a href="https://knowtechie.com/microsofts-new-surface-laptop-studio-might-actually-be-your-next-gaming-laptop/" rel="bookmark">Microsoft&#8217;s new Surface Laptop Studio might actually be your next gaming laptop</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/spoon-radio-teams-up-with-swoonme-for-an-audio-only-dating-show/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/spoon-radio-logo-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/spoon-radio-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/spoon-radio-logo-80x80.jpg" alt="spoon radio logo" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/spoon-radio-logo-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/spoon-radio-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apps</h3>
												<h2><a href="https://knowtechie.com/spoon-radio-teams-up-with-swoonme-for-an-audio-only-dating-show/" rel="bookmark">Spoon Radio teams up with SwoonMe for an audio-only dating show</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-little-robot-will-follow-you-around-and-carry-your-stuff-for-you/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/gitamini-robot-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/gitamini-robot-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/gitamini-robot-80x80.jpg" alt="gitamini robot" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/gitamini-robot-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/gitamini-robot-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Gadgets</h3>
												<h2><a href="https://knowtechie.com/this-little-robot-will-follow-you-around-and-carry-your-stuff-for-you/" rel="bookmark">This little robot will follow you around and carry your stuff for you</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/get-3-months-of-xbox-game-pass-ultimate-for-just-25-it-normally-costs-45/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-150x150.jpg.webp 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-912x900.jpg.webp 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-550x550.jpg.webp 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg" alt="xbox game pass ultimate 3 months" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/05/xbox-game-pass-ultimate-3-months-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/get-3-months-of-xbox-game-pass-ultimate-for-just-25-it-normally-costs-45/" rel="bookmark">Score 3 months of Xbox Game Pass Ultimate for just $30 (normally $45)</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-best-photo-editing-software-that-isnt-from-adobe/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/photo-editing-tools-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/photo-editing-tools-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/photo-editing-tools-80x80.jpg" alt="photo editing tools" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/photo-editing-tools-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/photo-editing-tools-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Buying Guide</h3>
												<h2><a href="https://knowtechie.com/the-best-photo-editing-software-that-isnt-from-adobe/" rel="bookmark">The best photo editing software that isn&#8217;t from Adobe</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/apples-new-magsafe-charger-for-the-iphone-12-is-down-to-just-33-right-now/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/03/apple-magsafe-charger-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="iphone magsafe charger from apple" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/03/apple-magsafe-charger-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/03/apple-magsafe-charger-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/apples-new-magsafe-charger-for-the-iphone-12-is-down-to-just-33-right-now/" rel="bookmark">Apple&#8217;s new MagSafe charger for the iPhone is down to just $27 right now</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/only-6-of-iphone-users-actually-use-apple-pay-as-their-main-payment-option-in-stores/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/apple-pay-iphone-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/apple-pay-iphone-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/apple-pay-iphone-80x80.jpg" alt="apple pay on iphone" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/apple-pay-iphone-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/apple-pay-iphone-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/only-6-of-iphone-users-actually-use-apple-pay-as-their-main-payment-option-in-stores/" rel="bookmark">Only 6% of iPhone users actually use Apple Pay as their main payment option in stores</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/apple-says-epic-needs-to-play-by-the-rules-to-get-back-on-the-app-store/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg" alt="apple app store logo with blurred background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/apple-app-store-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/apple-says-epic-needs-to-play-by-the-rules-to-get-back-on-the-app-store/" rel="bookmark">Apple says Epic needs to &#8220;play by the rules&#8221; to get back on the App Store</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg" alt="blue origin new shepard space flight launch" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/blue-origin-new-shepard-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/blue-origin-new-shepard-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/jeff-bezos-flies-into-space-tomorrow-heres-how-to-watch-it/" rel="bookmark">Jeff Bezos flies into space today – here’s how to watch it</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg" alt="pulled over tesla" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/pulled-over-tesla-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/pulled-over-tesla-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/this-video-shows-a-tesla-driver-being-pulled-over-for-driving-82-mph-while-asleep-with-autopilot-on/" rel="bookmark">This video shows a Tesla driver being pulled over for driving 82 mph while asleep with Autopilot on</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/a-new-spotify-miniplayer-lets-you-play-music-directly-through-facebook/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg" alt="spotify facebook boombox" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/a-new-spotify-miniplayer-lets-you-play-music-directly-through-facebook/" rel="bookmark">A new Spotify &#8216;miniplayer&#8217; lets you play music directly through Facebook</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/medal-of-honor-above-and-beyond-becomes-the-first-video-game-to-win-an-oscar/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-150x150.jpeg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg" alt="colette" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/medal-of-honor-above-and-beyond-becomes-the-first-video-game-to-win-an-oscar/" rel="bookmark">Medal of Honor: Above and Beyond becomes the first video game to win an Oscar</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- big side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2512586079"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Microsoft</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-400x240.jpg" alt="microsoft surface pro 8 on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg" alt="microsoft surface pro 8 on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-8-on-table-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/" rel="bookmark">The new Microsoft Surface Pro 8 might be enough to tempt you away from a Mac</a></h2>
								<p>There's a lot to like about the new Surface Pro from Microsoft.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/microsofts-new-surface-laptop-studio-might-actually-be-your-next-gaming-laptop/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-400x240.jpg" alt="microsoft surface laptop studio folded" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg" alt="microsoft surface laptop studio folded" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-laptop-studio-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/microsofts-new-surface-laptop-studio-might-actually-be-your-next-gaming-laptop/" rel="bookmark">Microsoft&#8217;s new Surface Laptop Studio might actually be your next gaming laptop</a></h2>
								<p>The new laptop has an all-new look and more powerful components.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/microsofts-upcoming-surface-pro-8-features-removable-hard-drives-and-a-better-screen/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-400x240.jpg" alt="microsoft surface pro on purple background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-80x80.jpg" alt="microsoft surface pro on purple background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/09/microsoft-surface-pro-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/microsofts-upcoming-surface-pro-8-features-removable-hard-drives-and-a-better-screen/" rel="bookmark">Microsoft&#8217;s upcoming Surface Pro 8 features removable hard drives and a better screen</a></h2>
								<p>It's Microsoft's turn to release some new devices.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/microsoft-accounts-no-longer-require-a-password-heres-how-to-set-it-up/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg" alt="microsoft logo on blurred background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg" alt="microsoft logo on blurred background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/microsoft-accounts-no-longer-require-a-password-heres-how-to-set-it-up/" rel="bookmark">Microsoft accounts no longer require a password – here’s how to set it up</a></h2>
								<p>You can now use the Authenticator app, email or SMS codes, or Windows Hello...</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/windows-11-finally-has-a-release-date-and-its-coming-sooner-than-you-think/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-400x240.jpg" alt="windows 11 on laptop" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-80x80.jpg" alt="windows 11 on laptop" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/windows-11-on-laptop-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/windows-11-finally-has-a-release-date-and-its-coming-sooner-than-you-think/" rel="bookmark">Windows 11 finally has a release date and it&#8217;s coming sooner than you think</a></h2>
								<p>Windows 11 hits the scene on October 5.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/youll-be-able-to-install-windows-11-on-older-pcs-but-microsoft-isnt-making-it-easy/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg" alt="microsoft logo on blurred background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg" alt="microsoft logo on blurred background" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-logo-keyboard-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/youll-be-able-to-install-windows-11-on-older-pcs-but-microsoft-isnt-making-it-easy/" rel="bookmark">You&#8217;ll be able to install Windows 11 on older PCs but Microsoft isn&#8217;t making it easy</a></h2>
								<p>There's also a huge catch - no updates.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/microsoft-365-is-getting-a-price-hike-for-the-first-time-in-a-decade/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-400x240.jpg" alt="microsoft 365 on macbook" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-80x80.jpg" alt="microsoft 365 on macbook" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/microsoft-365-on-macbook-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/microsoft-365-is-getting-a-price-hike-for-the-first-time-in-a-decade/" rel="bookmark">Microsoft 365 is getting a price hike for the first time in a decade</a></h2>
								<p>The price increase doesn't go into effect until March of 2022.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/ms-paint-is-getting-a-much-deserved-redesign-in-windows-11/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-400x240.jpg" alt="screenshot of the redesigned microsoft paint app" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-80x80.jpg" alt="screenshot of the redesigned microsoft paint app" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/08/ms-paint-windows-11-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/ms-paint-is-getting-a-much-deserved-redesign-in-windows-11/" rel="bookmark">MS Paint is getting a much-deserved redesign in Windows 11</a></h2>
								<p>Time to get scribbling.</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/the-microsoft-surface-pro-8-might-be-enough-to-tempt-you-away-from-a-mac/" rel="prev">The new Microsoft Surface Pro 8 might be enough to tempt you away from a Mac</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
											</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																			<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																			<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li>
<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li>
<li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/&amp;t=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model -&amp;url=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/&amp;media=https://knowtechie.com/wp-content/uploads/2021/09/microsoft-surface-duo-2-1000x600.jpg&amp;description=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
										<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });
</script><span id="lr-check"></span>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"knowtechie"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"162800 https:\/\/knowtechie.com\/?p=162800","disqusShortname":"knowtechie","disqusTitle":"The Microsoft Surface Duo 2 foldable fixes many of the mistakes from the first model","disqusUrl":"https:\/\/knowtechie.com\/the-microsoft-surface-duo-2-foldable-seems-to-fix-many-of-the-mistakes-from-the-first-model\/","postId":"162800"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/scripts.js' id='clickmag-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/retina.js' id='retina-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js' id='infinitescroll-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>