<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://knowtechie.com/xmlrpc.php" />
<meta property="og:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1000x600.jpg" />
<meta name="twitter:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1000x600.jpg" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Google is really trying to flex on Apple." />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/">
<meta name="twitter:title" content="Google has a staggering 3 billion active Android devices across the globe">
<meta name="twitter:description" content="Google is really trying to flex on Apple.">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.3 (Yoast SEO v16.3) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google has a staggering 3 billion active Android devices across the globe</title>
	<meta name="description" content="Google I/O is currently underway, and the company is showcasing new technology and milestones it has reached since the last I/O conference." />
	<link rel="canonical" href="https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google has a staggering 3 billion active Android devices across the globe" />
	<meta property="og:description" content="Google I/O is currently underway, and the company is showcasing new technology and milestones it has reached since the last I/O conference." />
	<meta property="og:url" content="https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/" />
	<meta property="og:site_name" content="KnowTechie" />
	<meta property="article:publisher" content="https://www.facebook.com/KnowTechie" />
	<meta property="article:published_time" content="2021-05-19T13:38:21+00:00" />
	<meta property="article:modified_time" content="2021-05-19T13:38:25+00:00" />
	<meta property="og:image" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Google has a staggering 3 billion active Android devices across the globe" />
	<meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=josiah_motley" />
	<meta name="twitter:site" content="@KnowTechie" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Josiah Motley">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-api-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/style.css' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/css/media-queries.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/151185" /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fgoogle-has-a-staggering-3-billion-active-android-devices-across-the-globe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fgoogle-has-a-staggering-3-billion-active-android-devices-across-the-globe%2F&#038;format=xml" />
<meta name="msvalidate.01" content="2A9F9F4152194D81E03CB4F0B0AA728E" />
<script type="text/javascript" src="https://code.jquery.com/jquery-2.2.4.min.js"></script>
<script>
$ = jQuery;
</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f4f4f4; }
</style>
	<link rel="icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" />
<link rel="icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" />
<meta name="msapplication-TileImage" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" />
</head>
<body class="post-template-default single single-post postid-151185 single-format-standard custom-background wp-embed-responsive">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://knowtechie.com/"><img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
										<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
										<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
										<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
										<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
										<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->				<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://knowtechie.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
		<header id="mvp-top-head-wrap">
						<nav id="mvp-main-nav-wrap">
				<div id="mvp-top-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-top-nav-cont" class="left relative">
							<div class="mvp-top-nav-right-out relative">
								<div class="mvp-top-nav-right-in">
									<div id="mvp-top-nav-left" class="left relative">
										<div class="mvp-top-nav-left-out relative">
											<div class="mvp-top-nav-menu-but left relative">
												<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
													<span></span>
													<span></span>
													<span></span>
													<span></span>
												</div><!--mvp-fly-but-wrap-->
											</div><!--mvp-top-nav-menu-but-->
											<div class="mvp-top-nav-left-in">
												<div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization">
																											<a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a>
																																								<h2 class="mvp-logo-title">KnowTechie</h2>
																									</div><!--mvp-top-nav-logo-->
																							</div><!--mvp-top-nav-left-in-->
										</div><!--mvp-top-nav-left-out-->
									</div><!--mvp-top-nav-left-->
								</div><!--mvp-top-nav-right-in-->
								<div id="mvp-top-nav-right" class="right relative">
																		<div id="mvp-top-nav-soc" class="left relative">
																					<a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a>
																															<a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																															<a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																															<a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a>
																				<span class="mvp-nav-soc-head">Connect with us</span>
									</div><!--mvp-top-nav-soc-->
																		<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
								</div><!--mvp-top-nav-right-->
							</div><!--mvp-top-nav-right-out-->
						</div><!--mvp-top-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-top-nav-wrap-->
				<div id="mvp-bot-nav-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-bot-nav-cont" class="left">
							<div class="mvp-bot-nav-out">
								<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
									<span></span>
									<span></span>
									<span></span>
									<span></span>
								</div><!--mvp-fly-but-wrap-->
								<div class="mvp-bot-nav-in">
									<div id="mvp-nav-menu" class="left">
										<div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li>
</ul></div>									</div><!--mvp-nav-menu-->
								</div><!--mvp-bot-nav-in-->
							</div><!--mvp-bot-nav-out-->
						</div><!--mvp-bot-nav-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-bot-nav-wrap-->
			</nav><!--mvp-main-nav-wrap-->
		</header>
		<main id="mvp-main-wrap" class="left relative">
							<div id="mvp-leader-wrap" class="left relative">
					<div class="mvp-main-box-cont">
						<div id="mvp-leader-cont">
							<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2331221461"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>						</div><!--mvp-leader-cont-->
					</div><!--mvp-main-box-cont-->
				</div><!--mvp-leader-wrap-->
						<div id="mvp-main-body-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-151185 post type-post status-publish format-standard has-post-thumbnail hentry category-android category-google category-news tag-android tag-google tag-google-io tag-news tag-play-store" itemscope itemtype="http://schema.org/NewsArticle">
		<div class="mvp-sec-pad left relative">
				<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/"/>
				<div class="mvp-post-content-out relative">
			<div class="mvp-post-content-in">
									<div id="mvp-post-content" class="left relative">
																		<div class="mvp-content-box">
															<div id="mvp-article-head2" class="left relative">
																			<h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/android/"><span class="mvp-post-cat left">Android</span></a></h3>
																		<h1 class="mvp-post-title left entry-title" itemprop="headline">Google has a staggering 3 billion active Android devices across the globe</h1>
																			<span class="mvp-post-excerpt left"><p>Google is really trying to flex on Apple.</p>
</span>
																												<div class="mvp-author-info-wrap left relative">
											<ul class="mvp-author-info-list left relative">
												<li class="mvp-author-info-thumb">
													<img alt='' src='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97' srcset='https://secure.gravatar.com/avatar/cca6619d8d81369928653010e48f1f97 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>												</li>
												<li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person">
													<p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/josiah-motley/" title="Posts by Josiah Motley" rel="author">Josiah Motley</a></span>
												</li>
																									<li class="mvp-author-info-twit">
														<a href="https://twitter.com/intent/user?screen_name=josiah_motley" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a>
													</li>
																								<li class="mvp-author-info-date">
													<span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2021-05-19">May 19, 2021</time></span>
													<meta itemprop="dateModified" content="2021-05-19"/>
												</li>
											</ul>
										</div><!--mvp-author-info-wrap-->
																	</div><!--mvp-article-head2-->
																																																<div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
											<picture class="attachment- size- wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11.jpg.webp 1600w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-300x169.jpg.webp 300w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1024x576.jpg.webp 1024w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-768x432.jpg.webp 768w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11.jpg" alt="google android 11" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11.jpg 1600w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-300x169.jpg 300w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1024x576.jpg 1024w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-768x432.jpg 768w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
																						<meta itemprop="url" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/09/google-android-11-1000x600.jpg">
											<meta itemprop="width" content="1000">
											<meta itemprop="height" content="600">
										</div><!--mvp-post-feat-img-->
																					<span class="mvp-feat-caption">Image: Google</span>
																																																											<div class="mvp-post-soc-out relative">
														<div id="mvp-post-soc-wrap" class="left relative">
								<ul class="mvp-post-soc-list left relative">
									<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/&amp;t=Google has a staggering 3 billion active Android devices across the globe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
									<li class="mvp-post-soc-fb">
										<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://twitter.com/share?text=Google has a staggering 3 billion active Android devices across the globe -&amp;url=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
									<li class="mvp-post-soc-twit">
										<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
									</li>
									</a>
									<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/&amp;media=https://knowtechie.com/wp-content/uploads/2020/09/google-android-11-1000x600.jpg&amp;description=Google has a staggering 3 billion active Android devices across the globe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
									<li class="mvp-post-soc-pin">
										<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
									</li>
									</a>
									<a href="mailto:?subject=Google has a staggering 3 billion active Android devices across the globe&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/">
									<li class="mvp-post-soc-email">
										<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
									</li>
									</a>
																														<a href="#disqus_thread">
											<li class="mvp-post-soc-com mvp-com-click">
												<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
											</li>
											</a>
																											</ul>
							</div><!--mvp-post-soc-wrap-->
														<div class="mvp-post-soc-in">
																																<div id="mvp-content-main" class="left relative" itemprop="articleBody">
																		
<p><a href="https://events.google.com/io/?lng=en">Google I/O</a> is currently underway, and the company is showcasing new technology and highlighting milestones it has reached since the last I/O conference in 2019.</p>



<p>One interesting tidbit that was revealed during yesterday&#8217;s livestream regards the number of active <a href="/tag/android">Android</a> devices that are out there. It&#8217;s a staggering 3 billion. That puts Apple&#8217;s iPhone to shame, which just <a href="https://www.theverge.com/2021/1/27/22253162/iphone-users-total-number-billion-apple-tim-cook-q1-2021">broke the 1 billion mark</a> earlier this year.</p>



<p>What makes this even more interesting is that this number is based on devices registered to <a href="/tag/google-play">Google Play</a>. So, other Android-based devices that use different stores aren&#8217;t even being accounted for in that number. <a href="https://www.theverge.com/2021/5/18/22440813/android-devices-active-number-smartphones-google-2021"><em>The Verge</em> notes</a> that this includes things like <a href="https://amzn.to/3foRJT2">Amazon Fire devices</a> and Chinese-based Androids that don&#8217;t touch Google products like the Play Store.</p>



<p>Google I/O is still underway, so make sure to check back as we&#8217;ll continue to cover the news and any product announcements from the company.</p>



<p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p>



<h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4>



<ul><li><strong><a href="https://knowtechie.com/google-wants-you-to-know-it-still-cares-about-stadia-and-that-100-new-games-are-coming-in-2021/">Google wants you to know it still cares about Stadia and that 100 new games are coming in 2021</a></strong></li><li><strong><a href="https://knowtechie.com/if-you-still-care-about-clubhouse-the-android-version-is-going-global-this-week/">If you still care about Clubhouse, the Android version is going global this week</a></strong></li><li><strong><a href="https://knowtechie.com/google-is-reducing-its-play-store-fees-for-developers-making-under-1-million-a-year/">Google is reducing its Play Store fees for developers making under $1 million a year</a></strong></li><li><strong><a href="https://knowtechie.com/android-phones-are-learning-to-do-things-without-a-hey-google-prompt/">Android phones are learning to do things without a ‘Hey Google’ prompt</a></strong></li></ul>



<p><em>Just a heads up, if you buy something through our links, we may get a small share of the sale. It&#8217;s one of the ways we keep the lights on here. <a href="https://knowtechie.com/disclosure/">Click here</a>&nbsp;for more.</em></p>
																																					<div class="mvp-post-tags">
											<span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/android/" rel="tag">Android</a><a href="https://knowtechie.com/tag/google/" rel="tag">Google</a><a href="https://knowtechie.com/tag/google-io/" rel="tag">google io</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/play-store/" rel="tag">play store</a></span>
										</div><!--mvp-post-tags-->
																		<div class="posts-nav-link">
																			</div><!--posts-nav-link-->
																		<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
										<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																							<img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/>
												<meta itemprop="url" content="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2017/03/logo-pixlr-1.png">
																					</div><!--mvp-org-logo-->
										<meta itemprop="name" content="KnowTechie">
									</div><!--mvp-org-wrap-->
								</div><!--mvp-content-main-->
																											<div id="mvp-comments-button" class="left relative mvp-com-click">
											<span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="151185 https://knowtechie.com/?p=151185">Comments</span></span>
										</div><!--mvp-comments-button-->
										<div id="disqus_thread" class="disqus-thread-151185"></div>
    <script type="text/javascript">
        var disqus_shortname = "knowtechie";
        var disqus_title = "Google has a staggering 3 billion active Android devices across the globe";
        var disqus_url = "https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/";
        var disqus_identifier = "knowtechie-151185";
    </script>																								</div><!--mvp-post-soc-in-->
						</div><!--mvp-post-soc-out-->
						</div><!--mvp-content-box-->
					</div><!--mvp-post-content-->
											</div><!--mvp-post-content-in-->
							<div id="mvp-side-wrap" class="relative">
						<section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget">
				<div class="mvp-side-tab-wrap left relative">
					<div class="mvp-side-tab-top left relative">
						<ul class="mvp-side-tab-list mvp-col-tabs">
							<li class="mvp-feat-col-tab">
								<a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a>
							</li>
							<li>
								<a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i>
 Trending</span></a>
							</li>
														<li>
								<a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i>
 Videos</span></a>
							</li>
													</ul>
					</div><!--mvp-side-tab-top-->
					<div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/your-next-new-android-smartwatch-might-not-suck-so-badly/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg" alt="android smartwatch icon" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Android</h3>
												<h2><a href="https://knowtechie.com/your-next-new-android-smartwatch-might-not-suck-so-badly/" rel="bookmark">Your next new Android smartwatch might not suck so badly</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/joe-biden-drove-the-new-all-electric-ford-f-150-and-wants-everyone-to-know-that-it-is-quick/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/ford-150-lightning-all-electric-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/ford-150-lightning-all-electric-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/ford-150-lightning-all-electric-80x80.jpg" alt="ford f-150 lightning" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/ford-150-lightning-all-electric-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/ford-150-lightning-all-electric-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/joe-biden-drove-the-new-all-electric-ford-f-150-and-wants-everyone-to-know-that-it-is-quick/" rel="bookmark">Joe Biden drove the new all-electric Ford F-150 and wants everyone to know that it is &#8216;quick&#8217;</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/nintendo-switch-online-boosts-its-retro-library-to-more-than-100-games/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-80x80.jpg" alt="nintendo switch online retro games" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2018/12/nintendo-switch-online-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/nintendo-switch-online-boosts-its-retro-library-to-more-than-100-games/" rel="bookmark">Nintendo Switch Online boosts its retro library to more than 100 games</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/get-a-new-echo-dot-for-just-1-when-you-sign-up-for-2-months-of-amazon-music-unlimited/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-150x150.jpg.webp 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-912x900.jpg.webp 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-550x550.jpg.webp 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-80x80.jpg" alt="echo dot amazon music unlimited" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/echo-dot-amazon-music-unlimited-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/get-a-new-echo-dot-for-just-1-when-you-sign-up-for-2-months-of-amazon-music-unlimited/" rel="bookmark">Get a new Echo Dot for just $1 when you sign up for one month of Amazon Music Unlimited</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/score-a-lifetime-subscription-to-vpn-unlimited-and-12-months-of-ps-plus-for-just-50/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/ps-plus-vpn-unlimited-deal-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/ps-plus-vpn-unlimited-deal-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/ps-plus-vpn-unlimited-deal-80x80.jpg" alt="ps plus vpn unlimited deal" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/ps-plus-vpn-unlimited-deal-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/ps-plus-vpn-unlimited-deal-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/score-a-lifetime-subscription-to-vpn-unlimited-and-12-months-of-ps-plus-for-just-50/" rel="bookmark">Score a lifetime subscription to VPN Unlimited and 12-months of PS Plus for just $60</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col1-->
					<div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg.webp 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg.webp 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg.webp 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg" alt="xbox live gold 12 months" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark">Add 12 months to your Xbox Live Gold membership for $50</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/this-mini-projector-normally-costs-150-right-now-its-down-to-just-79/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/dser-mini-projector-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/dser-mini-projector-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/dser-mini-projector-80x80.jpg" alt="dser mini projector" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/dser-mini-projector-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/dser-mini-projector-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/this-mini-projector-normally-costs-150-right-now-its-down-to-just-79/" rel="bookmark">This mini projector normally costs $130. Right now it&#8217;s down to an unbelievable $60</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/get-your-hands-on-a-razer-deathadder-essential-gaming-mouse-for-just-20-normally-50/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-150x150.jpg.webp 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-912x900.jpg.webp 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-550x550.jpg.webp 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-80x80.jpg" alt="razer deathadder elite gaming mouse" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/11/razer-deathadder-elite-gaming-mouse-knowtechie-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/get-your-hands-on-a-razer-deathadder-essential-gaming-mouse-for-just-20-normally-50/" rel="bookmark">Get your hands on a Razer DeathAdder V2 gaming mouse for just $25 (normally $50)</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/score-a-pair-of-jabra-elite-65t-wireless-earbuds-for-just-45/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-80x80.jpg" alt="jabra elite 65t earbuds knowtechie ebay" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/02/jabra-elite-65t-earbuds-knowtechie-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/score-a-pair-of-jabra-elite-65t-wireless-earbuds-for-just-45/" rel="bookmark">Score a pair of Jabra Elite 65t wireless earbuds for just $45</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/snag-a-2-pack-of-kasa-smart-plugs-for-just-15/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/kasa-smart-plugs-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/kasa-smart-plugs-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/kasa-smart-plugs-80x80.jpg" alt="kasa smart plugs" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/kasa-smart-plugs-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/10/kasa-smart-plugs-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/snag-a-2-pack-of-kasa-smart-plugs-for-just-15/" rel="bookmark">Score a 3-pack of Kasa smart plugs for just $21</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col2-->
										<div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont">
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/a-new-spotify-miniplayer-lets-you-play-music-directly-through-facebook/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg" alt="spotify facebook boombox" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/spotify-facebook-boombox-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>News</h3>
												<h2><a href="https://knowtechie.com/a-new-spotify-miniplayer-lets-you-play-music-directly-through-facebook/" rel="bookmark">A new Spotify &#8216;miniplayer&#8217; lets you play music directly through Facebook</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/medal-of-honor-above-and-beyond-becomes-the-first-video-game-to-win-an-oscar/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-150x150.jpeg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg" alt="colette" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-80x80.jpeg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/colette-150x150.jpeg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>#GameTechie</h3>
												<h2><a href="https://knowtechie.com/medal-of-honor-above-and-beyond-becomes-the-first-video-game-to-win-an-oscar/" rel="bookmark">Medal of Honor: Above and Beyond becomes the first video game to win an Oscar</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg" alt="ring video doorbell pro" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/ring-video-doorbell-pro-knowtechie-deal-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Deals</h3>
												<h2><a href="https://knowtechie.com/grab-a-new-ring-video-doorbell-pro-for-225/" rel="bookmark">Grab a new Ring Video Doorbell Pro for $225</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-january-2021/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg" alt="gemji crowdfunding campaign" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/gemji-crowdfunding-campaign-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Indiegogo</h3>
												<h2><a href="https://knowtechie.com/the-best-crowdfunding-campaigns-to-check-out-in-january-2021/" rel="bookmark">The best crowdfunding campaigns to check out in January 2021</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
													<div class="mvp-side-tab-story left relative">
																	<div class="mvp-side-tab-out relative">
										<a href="https://knowtechie.com/a-guy-dropped-his-iphone-out-of-a-plane-heres-the-footage/" rel="bookmark">
										<div class="mvp-side-tab-img left relative">
											<picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg" alt="iphone falls out of plane" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/12/iphone-out-of-plane-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																							<div class="mvp-vid-box-wrap">
													<i class="fa fa-2 fa-play" aria-hidden="true"></i>
												</div><!--mvp-vid-box-wrap-->
																					</div><!--mvp-side-tab-img-->
										</a>
										<div class="mvp-side-tab-in">
											<div class="mvp-side-tab-text left relative">
												<h3>Apple</h3>
												<h2><a href="https://knowtechie.com/a-guy-dropped-his-iphone-out-of-a-plane-heres-the-footage/" rel="bookmark">Someone accidentally dropped their iPhone out of a plane and it survived – here’s the footage</a></h2>
											</div><!--mvp-side-tab-text-->
										</div><!--mvp-side-tab-in-->
									</div><!--mvp-side-tab-out-->
															</div><!--mvp-side-tab-story-->
											</div><!--mvp-tab-col3-->
									</div><!--mvp-side-tab-wrap-->

		</section>			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- big side -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="2512586079"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-widget-ad-->
					</div><!--mvp-side-wrap-->					</div><!--mvp-post-content-out-->
							<section id="mvp-more-post-wrap" class="left relative">
				<h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Android</span></h4>
				<ul class="mvp-more-post-list left relative">
											<li>
															<a href="https://knowtechie.com/your-next-new-android-smartwatch-might-not-suck-so-badly/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-400x240.jpg" alt="android smartwatch icon" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg" alt="android smartwatch icon" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/05/google-wear-os-samsung-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/your-next-new-android-smartwatch-might-not-suck-so-badly/" rel="bookmark">Your next new Android smartwatch might not suck so badly</a></h2>
								<p>Google and Samsung are teaming up to create the next version of Wear OS.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/one-executive-at-apple-apparently-wanted-imessage-on-android-in-2013/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-400x240.jpg" alt="imessage convo between apple and android" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-80x80.jpg" alt="imessage convo between apple and android" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/imessage-iphone-android-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/one-executive-at-apple-apparently-wanted-imessage-on-android-in-2013/" rel="bookmark">One executive at Apple apparently wanted  iMessage on Android in 2013</a></h2>
								<p>Others at Apple were very much against the idea.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/androids-digital-wellbeing-app-will-now-remind-you-that-you-might-walk-into-traffic-while-texting/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-400x240.jpg" alt="android digital wellbeing app" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-80x80.jpg" alt="android digital wellbeing app" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/04/android-digital-wellbeing-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/androids-digital-wellbeing-app-will-now-remind-you-that-you-might-walk-into-traffic-while-texting/" rel="bookmark">Android&#8217;s Digital Wellbeing app will now remind you that you might walk into traffic while texting</a></h2>
								<p>This should be common sense, but here we are.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/how-to-stop-your-android-from-giving-its-unique-identifier-to-third-party-trackers/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg" alt="samsung android phone on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg" alt="samsung android phone on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/12/samsung-phone-on-table-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/how-to-stop-your-android-from-giving-its-unique-identifier-to-third-party-trackers/" rel="bookmark">How to stop your Android from giving its unique identifier to third-party trackers</a></h2>
								<p>Because no one likes giving up information if they don’t have to.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/if-youve-noticed-a-bunch-of-android-app-crashes-recently-do-this-now/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-400x240.jpg" alt="android phone on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-80x80.jpg" alt="android phone on table" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-150x150.jpg 150w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-912x900.jpg 912w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-550x550.jpg 550w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2020/01/android-phone-on-table-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/if-youve-noticed-a-bunch-of-android-app-crashes-recently-do-this-now/" rel="bookmark">If you&#8217;ve noticed a bunch of Android app crashes recently, do this now</a></h2>
								<p>Android's System Webview app might be the culprit.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/a-new-android-update-is-bringing-more-security-android-messages-scheduling-and-more/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-400x240.jpg" alt="android updates showing password checking and sms scheduling" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-80x80.jpg" alt="android updates showing password checking and sms scheduling" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-android-update-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/a-new-android-update-is-bringing-more-security-android-messages-scheduling-and-more/" rel="bookmark">A new Android update is bringing more security, Android Messages scheduling, and more</a></h2>
								<p>The features will roll out this spring.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/android-12-looks-like-it-will-join-ios-in-showing-when-apps-are-using-your-camera-and-microphone/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-400x240.jpg" alt="android 12 screenshots leaked by XDA" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-80x80.jpg" alt="android 12 screenshots leaked by XDA" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/android12-leaked-screenshots-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/android-12-looks-like-it-will-join-ios-in-showing-when-apps-are-using-your-camera-and-microphone/" rel="bookmark">Android 12 looks like it will join iOS in showing when apps are using your camera and microphone</a></h2>
								<p>Also included: thread notifications, a Conversation widget, and more.</p>
							</div><!--mvp-more-post-text-->
						</li>
											<li>
															<a href="https://knowtechie.com/youll-soon-be-able-to-check-your-heart-rate-and-respiratory-rate-on-pixel-phones/" rel="bookmark">
								<div class="mvp-more-post-img left relative">
									<picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-400x240.jpg.webp 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-400x240.jpg" alt="google pixel fitness" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-400x240.jpg 400w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
									<picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-80x80.jpg.webp 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-80x80.jpg" alt="google pixel fitness" loading="lazy" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-80x80.jpg 80w, https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2021/02/google-pixel-fitness-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
																	</div><!--mvp-more-post-img-->
								</a>
														<div class="mvp-more-post-text left relative">
								<h2><a href="https://knowtechie.com/youll-soon-be-able-to-check-your-heart-rate-and-respiratory-rate-on-pixel-phones/" rel="bookmark">You&#8217;ll soon be able to check your heart rate and respiratory rate on Pixel phones</a></h2>
								<p>More Android devices are planned for the future.</p>
							</div><!--mvp-more-post-text-->
						</li>
									</ul>
			</section><!--mvp-more-post-wrap-->
											<div id="mvp-prev-next-wrap">
									<div id="mvp-prev-post-wrap">
						<div id="mvp-prev-post-arrow" class="relative">
							<span class="fa fa-angle-left fa-4" aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/youll-be-able-to-get-the-new-imac-ipad-pro-and-apple-tv-4k-in-stores-starting-may-21/" rel="prev">You&#8217;ll be able to get the new iMac, iPad Pro, and Apple TV 4K in stores starting May 21</a>						</div><!--mvp-prev-post-text-->
					</div><!--mvp-prev-post-wrap-->
													<div id="mvp-next-post-wrap">
						<div id="mvp-next-post-arrow" class="relative">
							<span class="fa fa-angle-right fa-4 " aria-hidden="true"></span>
						</div><!--mvp-prev-post-arrow-->
						<div class="mvp-prev-next-text">
							<a href="https://knowtechie.com/google-wants-future-video-calls-to-feel-like-real-life-with-project-starline/" rel="next">Google wants future video calls to feel like real life with Project Starline</a>						</div><!--mvp-prev-next-text-->
					</div><!--mvp-next-post-wrap-->
							</div><!--mvp-prev-next-wrap-->
					</div><!--mvp-sec-pad-->
</article><!--mvp-article-wrap-->
				</div><!--mvp-main-body-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-main-body-wrap-->
	</main><!--mvp-main-wrap-->
			<div id="mvp-foot-ad-wrap" class="left relative">
			<div class="mvp-main-box-cont">
				<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-5956380843928535"
     crossorigin="anonymous"></script>
<!-- footer -->
<ins class="adsbygoogle"
     style="display:inline-block;width:970px;height:90px"
     data-ad-client="ca-pub-5956380843928535"
     data-ad-slot="6327525380"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-ad-wrap-->
		<footer id="mvp-foot-wrap" class="left relative">
		<div id="mvp-foot-top" class="left relative">
			<div class="mvp-main-box-cont">
				<div id="mvp-foot-logo" class="left relative">
											<a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a>
									</div><!--mvp-foot-logo-->
				<div id="mvp-foot-soc" class="left relative">
					<ul class="mvp-foot-soc-list left relative">
														<li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li>
																			<li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li>
																			<li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li>
																			<li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																			<li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li>
																			<li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																							</ul>
				</div><!--mvp-foot-soc-->
			</div><!--mvp-main-box-cont-->
		</div><!--mvp-foot-top-->
		<div id="mvp-foot-bot" class="left relative">
			<div id="mvp-foot-menu-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-menu" class="left relative">
						<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li>
<li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li>
<li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li>
<li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li>
<li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>					</div><!--mvp-foot-menu-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-menu-wrap-->
			<div id="mvp-foot-copy-wrap" class="left relative">
				<div class="mvp-main-box-cont">
					<div id="mvp-foot-copy" class="left relative">
						<p>Copyright © 2021 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p>
					</div><!--mvp-foot-copy-->
				</div><!--mvp-main-box-cont-->
			</div><!--mvp-foot-copy-wrap-->
		</div><!--mvp-foot-bot-->
	</footer>
				<div id="mvp-mob-soc-wrap" class="left relative">
			<span class="mvp-mob-soc-share-but fa fa-share fa-2 mvp-mob-soc-click" aria-hidden="true"></span>
			<ul class="mvp-mob-soc-list left relative">
				<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/&amp;t=Google has a staggering 3 billion active Android devices across the globe', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
				<li class="mvp-mob-soc-fb">
					<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://twitter.com/share?text=Google has a staggering 3 billion active Android devices across the globe -&amp;url=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
				<li class="mvp-mob-soc-twit">
					<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
				</li>
				</a>
				<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/&amp;media=https://knowtechie.com/wp-content/uploads/2020/09/google-android-11-1000x600.jpg&amp;description=Google has a staggering 3 billion active Android devices across the globe', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
				<li class="mvp-mob-soc-pin">
					<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
				</li>
				</a>
				<a href="mailto:?subject=Google has a staggering 3 billion active Android devices across the globe&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://knowtechie.com/google-has-a-staggering-3-billion-active-android-devices-across-the-globe/">
				<li class="mvp-mob-soc-email">
					<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
				</li>
				</a>
			</ul>
		</div><!--mvp-post-soc-wrap-->
		</div><!--mvp-site-->
										<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');
</script>
<script src="//www.anrdoezrs.net/am/7857194/include/allCj/impressions/page/am.js"></script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5956380843928535",
     });
</script><span id="lr-check"></span>		<div data-theiaStickySidebar-sidebarSelector='"#mvp-side-wrap, #mvp-post-soc-wrap"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":124,"additionalMarginBottom":45,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"stick-to-bottom","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"knowtechie"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"151185 https:\/\/knowtechie.com\/?p=151185","disqusShortname":"knowtechie","disqusTitle":"Google has a staggering 3 billion active Android devices across the globe","disqusUrl":"https:\/\/knowtechie.com\/google-has-a-staggering-3-billion-active-android-devices-across-the-globe\/","postId":"151185"};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='disqus_embed-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/plugins/theia-sticky-sidebar/js/main.js' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/mvpcustom.js' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});
	
</script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/scripts.js' id='clickmag-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/retina.js' id='retina-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/flexslider.js' id='flexslider-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-content/themes/the-league/js/jquery.infinitescroll.min.js' id='infinitescroll-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' defer src='https://mk0knowtechiec1j578p.kinstacdn.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
</body>
</html>