<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-1000x600.webp" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-1000x600.webp" /><meta property="og:type" content="article" /><meta property="og:description" content="The best way to protect yourself? Never offer sensitive information. " /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/"><meta name="twitter:title" content="What are smishing attacks and how can you avoid them?"><meta name="twitter:description" content="The best way to protect yourself? Never offer sensitive information. "><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <noscript id="aonoscrcss"></noscript><title>What are smishing attacks and how can you avoid them?</title><meta name="description" content="Smishing attacks are the latest scam being used to steal information from people. Here&#039;s what they are and how you can protect yourself." /><link rel="canonical" href="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What are smishing attacks and how can you avoid them?" /><meta property="og:description" content="Smishing attacks are the latest scam being used to steal information from people. Here&#039;s what they are and how you can protect yourself." /><meta property="og:url" content="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:published_time" content="2022-03-07T18:04:52+00:00" /><meta property="article:modified_time" content="2022-03-07T18:04:59+00:00" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2019/04/klogo@2x.png" /><meta property="og:image:width" content="207" /><meta property="og:image:height" content="195" /><meta property="og:image:type" content="image/png" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/matthewsmoore" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Matt Moore" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="6 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; What are smishing attacks and how can you avoid them? Comments Feed" href="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/knowtechie.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://knowtechie.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='lets-review-api-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/css/style-api.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-regular-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-solid-css'  href='https://knowtechie.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css' type='text/css' media='all' /><style id='wpgb-head-inline-css' type='text/css'>.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}</style><link rel='stylesheet' id='mvp-custom-style-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_7f82aae5dd1051402ac4254548897051.css' type='text/css' media='all' /><style id='mvp-custom-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='mvp-reset-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_57f771e757949734da4f17de9e70f6d3.css' type='text/css' media='all' /><link rel='stylesheet' id='fontawesome-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_b652e3b759188ceaf79182f2fe72ea64.css' type='text/css' media='all' /><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /><link rel='stylesheet' id='mvp-media-queries-css'  href='https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_single_cd1833804856e8b40041b382b5b7b60e.css' type='text/css' media='all' /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/187011" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.1" /><link rel='shortlink' href='https://knowtechie.com/?p=187011' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fwhat-are-smishing-attacks-and-how-can-you-avoid-them%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fwhat-are-smishing-attacks-and-how-can-you-avoid-them%2F&#038;format=xml" /> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2ggnVnIu-AdGR9q95DzTurU4LRmt5KRZs-8ZSijTDnIDTUz5n7CpwOc5XwKM4XDu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript">//
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //</script> <noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript> <style type="text/css" id="cpt-ui-extended-css"></style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 359px) {
.single-post .mvp-sec-pad {
padding-left: 10px;
padding-right: 10px;
min-width: 300px;
}
}</style></head><body class="post-template-default single single-post postid-187011 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-187011 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-security tag-android tag-how-to tag-ios tag-news tag-security tag-smishing mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/how-to/"><span class="mvp-post-cat left">How-To</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">What are smishing attacks and how can you avoid them?</h1> <span class="mvp-post-excerpt left"><p>The best way to protect yourself? Never offer sensitive information.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/matt-moore/" title="Posts by Matt Moore" rel="author">Matt Moore</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/matthewsmoore" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-03-07">March 7, 2022</time></span><meta itemprop="dateModified" content="2022-03-07"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main.webp" class="attachment- size- wp-post-image" alt="smishing attack example" srcset="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-1000x600.webp"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: KnowTechie</span><div class="mvp-post-soc-out relative"><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>Whenever you use an internet-connected device, you run the risk of being hacked, spammed, phished, or falling for some other nefarious ploy. But have you ever heard of smishing attacks?</p><p><a href="https://www.trendmicro.com/en_us/what-is/phishing/smishing.html">Smishing</a> is SMS phishing and involves sending a message that links to malware or a page designed to coax personal information from you. You may have already encountered something like this before.</p><p>No one wants to get smished, so let’s discuss smishing attacks and how you can avoid them.</p><h2 id="h-what-does-a-smishing-attempt-look-like">What does a smishing attempt look like?</h2><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text-1024x576.webp" alt="smishing attack text message" class="wp-image-189224" srcset="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-example-text.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><p>Most smishing attacks look fairly similar. First, you’ll receive an SMS that contains a compelling proposition and a malicious link. Perhaps you’ve won a prize you must immediately claim. Or maybe you’ve got a package waiting at the post office.</p><p>You could even have a legal issue you need to address. Whatever the premise, smishers craft their messages to grab your attention and compel you to tap that sketchy link.</p><p>Next, assuming you fell for the ruse, opening the link will usually do one of two things. If you’re using an <a href="/tag/ios">iOS</a> device, you may end up on a website that’s requesting sensitive information, such as credit card details or login credentials.</p><p>If you provide that information, congratulations, you’ve fallen into the smisher’s trap.</p><p>You may encounter the same attack on an <a href="/tag/android">Android</a> device, but you could also end up installing malware. While Apple makes iOS difficult for malicious software to penetrate, the Android OS is a little more vulnerable.</p><figure class="wp-block-image size-large"><picture loading="lazy" class="wp-image-127781">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/android-virus-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-1536x864.jpg.webp 1536w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2020/08/android-virus-1024x576.jpg" alt="android mascot in red with a virus" srcset="https://knowtechie.com/wp-content/uploads/2020/08/android-virus-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus-1536x864.jpg 1536w, https://knowtechie.com/wp-content/uploads/2020/08/android-virus.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
<figcaption>Image: <a href="https://pixabay.com/users/neotam-11291643/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=4412596">neo tam</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;utm_medium=referral&amp;utm_campaign=image&amp;utm_content=4412596">Pixabay</a></figcaption></figure><p>Once your phone contracts malware, the perpetrators of the operation could potentially monitor your device, extract private information, or perform some other dastardly deed.</p><p>If you do fall victim to a smishing attack, you should immediately change any compromised account details and cancel all relevant credit cards.</p><p>Additionally, you should take steps to remove any malware from your Android device if you suspect an infection.</p><h2 id="how-to-avoid-a-smishing-attack">How to avoid a smishing attack</h2><figure class="wp-block-image size-large"><picture loading="lazy" class="wp-image-153185">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-1536x864.jpg.webp 1536w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker.jpg.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-1024x576.jpg" alt="ransomware hacker" srcset="https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker-1536x864.jpg 1536w, https://knowtechie.com/wp-content/uploads/2021/06/ransomware-hacker.jpg 1600w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
<figcaption>Image: Unsplash</figcaption></figure><p>Prevention is always better than the cure, and the simplest way to avoid getting smished is to never open SMS links from people who aren’t in your contacts list.</p><p>Even if the message appears to be from your bank or the post office, you should always confirm the details of the text through alternate means.</p><p>For example, contacting your bank using an official number is a safe and effective confirmation method.</p><p>You should also consider utilizing your phone’s spam filter. Android and iOS both have filtering tools that you can use to catch messages that aim to smish you.</p><h3 id="enable-message-spam-filter-in-android">Enable the message spam filter in Android</h3><p>Here’s how you can enable your Android SMS spam filter:</p><div class="schema-how-to wp-block-yoast-how-to-block"><p class="schema-how-to-description"></p><ol class="schema-how-to-steps"><li class="schema-how-to-step" id="how-to-step-1645227199092"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Launch the <strong>Messages</strong> app and tap the <strong>More (three dots)</strong> menu <img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/03/android-messages.webp" class="attachment-full size-full" alt="how to change android message settings" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/03/android-messages.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1645227201609"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Select <strong>Settings</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu.webp" class="attachment-full size-full" alt="settings menu on android" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-menu-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1645227202643"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Tap <strong>Spam protection</strong> <img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings.webp" class="attachment-full size-full" alt="spam protection on samsung phone" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-settings-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1645227203306"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Switch on <strong>Enable spam protection</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection.webp" class="attachment-full size-full" alt="android spam protection" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-spam-protection-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li></ol></div><p>When you receive an SMS from an unknown number, you’ll also see a <strong>Report spam</strong> option when you open the message.</p><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam-1024x576.webp" alt="android messages report spam" class="wp-image-189250" srcset="https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/03/android-messages-report-spam.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><p>It&#8217;s always a good idea to report the number as spam. Reporting sketchy senders helps Google improve its spam detection tools which helps everyone (hopefully).</p><h3 id="enable-message-spam-filter-in-ios">Enable the message spam filter in iOS</h3><p>While iOS doesn’t offer automatic spam detection, you can opt to filter out unknown senders. The setting won’t block messages but will place them in a separate tab.</p><p>Here’s how to filter messages from unknown numbers in iOS:</p><ol><li>Go to <strong>Settings > Messages</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1-1024x576.webp" alt="ios block spam feature" class="wp-image-189267" srcset="https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-1.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="2"><li>Switch on <strong>Filter Unknown Senders</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2-1024x576.webp" alt="filter unknown senders on iphone" class="wp-image-189268" srcset="https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/03/ios-block-spam-2.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><p>In iOS, you can also report suspicious texts as junk or spam. To do so, you can open the relevant message and tap <strong>Report Junk</strong>.</p><h2 id="use-common-sense-to-avoid-getting-smished">Use common sense to avoid smishing attacks</h2><p>Like phishing, smishing relies on the carelessness of its victims to succeed. But hopefully, you now feel more equipped to recognize and stop attacks.</p><p>While extra security software can help detect malicious links and malware, the simplest anti-smishing solution is to discipline your tapping finger and avoid opening anything that appears even remotely suspicious.</p><p>Scammers prefer soft targets. Therefore, you should harden your resolve and make yourself as difficult to smish as possible.</p><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/chromebooks-have-an-expiration-date-heres-how-to-check/">Chromebooks have an expiration date – here’s how to check</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-scan-documents-as-pdfs-on-iphone-and-ipad/">How to scan documents as PDFs on iPhone and iPad</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-hide-the-imessage-typing-bubble/">Here&#8217;s how to hide the iMessage typing bubble</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-bulk-delete-instagram-posts-comments-and-interactions/">How to bulk delete Instagram posts, comments, and interactions</a></strong></li></ul><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/android/" rel="tag">Android</a><a href="https://knowtechie.com/tag/how-to/" rel="tag">How-To</a><a href="https://knowtechie.com/tag/ios/" rel="tag">iOS</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/security/" rel="tag">security</a><a href="https://knowtechie.com/tag/smishing/" rel="tag">smishing</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="187011 https://knowtechie.com/?p=187011">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-187011"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "What are smishing attacks and how can you avoid them?";
        var disqus_url = "https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/";
        var disqus_identifier = "knowtechie-187011";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="http://eepurl.com/3dglb" target="_blank">Subscribe to the KnowTechie Newsletter</a></strong></p><p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/what-the-state-of-home-charging-looks-like-in-2022/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/03/home-charging-station-main-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="home charging station for evs" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/home-charging-station-main-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/03/home-charging-station-main-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/what-the-state-of-home-charging-looks-like-in-2022/" rel="bookmark">What the state of home charging looks like in 2022</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/elden-ring-everything-to-know-about-multiplayer-co-op-and-pvp/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg" alt="elden ring body 1" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/elden-ring-everything-to-know-about-multiplayer-co-op-and-pvp/" rel="bookmark">Elden Ring: Everything to know about multiplayer co-op and PvP</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="smishing attack example" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/03/smishing-attack-main-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/what-are-smishing-attacks-and-how-can-you-avoid-them/" rel="bookmark">What are smishing attacks and how can you avoid them?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/chromebooks-have-an-expiration-date-heres-how-to-check/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg" alt="chrome os laptop chromebook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Google</h3><h2><a href="https://knowtechie.com/chromebooks-have-an-expiration-date-heres-how-to-check/" rel="bookmark">Chromebooks have an expiration date &#8211; here&#8217;s how to check</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/skip-the-monthly-subscription-and-get-lifetime-access-to-a-bundle-of-microsoft-office-apps-for-just-50/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/03/microsoft-office-professional-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="microsoft office professional box on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/microsoft-office-professional-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/03/microsoft-office-professional-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/skip-the-monthly-subscription-and-get-lifetime-access-to-a-bundle-of-microsoft-office-apps-for-just-50/" rel="bookmark">Skip the monthly subscription and get lifetime access to a bundle of Microsoft Office apps for just $50</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-change-your-gmail-password/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/how-to-change-your-gmail-password/" rel="bookmark">How to change your Gmail password and reasons you should</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/heres-how-to-set-up-a-soundbar-to-work-with-your-xbox-series-x/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg" alt="xbox series s and series s on white background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/09/xbox-series-x-series-s-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/heres-how-to-set-up-a-soundbar-to-work-with-your-xbox-series-x/" rel="bookmark">How to set up a soundbar to work with your Xbox Series X</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-add-a-signature-in-gmail/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Google</h3><h2><a href="https://knowtechie.com/how-to-add-a-signature-in-gmail/" rel="bookmark">How to add a signature in Gmail</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-update-google-chrome/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-80x80.jpg" alt="google chrome logo on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2019/09/google-chrome-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Android</h3><h2><a href="https://knowtechie.com/how-to-update-google-chrome/" rel="bookmark">How to update Google Chrome on basically any device</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/trumps-truth-social-app-has-launched-on-the-app-store-sort-of/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/truth-social-platform-example-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/truth-social-platform-example-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/truth-social-platform-example-80x80.jpg" alt="truth social platform on iphone" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/truth-social-platform-example-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/truth-social-platform-example-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/trumps-truth-social-app-has-launched-on-the-app-store-sort-of/" rel="bookmark">Trump&#8217;s Truth Social app has launched on the App Store&#8230;sort of</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg" alt="meebot 2.0" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark">Here are the best STEM toys on the market today</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg" alt="guy explodes tesla over costly repair bill" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark">Guy decides to explode his Tesla Model S instead of paying a $22.6K repair bill</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2></div></div></div></div></div></div></section></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in How-To</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/elden-ring-everything-to-know-about-multiplayer-co-op-and-pvp/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-400x240.jpg" alt="elden ring body 1" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg" alt="elden ring body 1" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/elden-ring-everything-to-know-about-multiplayer-co-op-and-pvp/" rel="bookmark">Elden Ring: Everything to know about multiplayer co-op and PvP</a></h2><p>Elden Ring's multiplayer can be complicated. We'll break it down for you.</p></div></li><li> <a href="https://knowtechie.com/how-to-scan-documents-as-pdfs-on-iphone-and-ipad/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-400x240.jpg" alt="iphone on table showing apps" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-80x80.jpg" alt="iphone on table showing apps" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/iphone-on-table-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-scan-documents-as-pdfs-on-iphone-and-ipad/" rel="bookmark">How to scan documents as PDFs on iPhone and iPad</a></h2><p>Scanners are obsolete. Use your iPhone to scan documents and send PDF versions.</p></div></li><li> <a href="https://knowtechie.com/how-to-add-a-signature-in-gmail/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg" alt="gmail logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/gmail-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-add-a-signature-in-gmail/" rel="bookmark">How to add a signature in Gmail</a></h2><p>Manually typing out a signature on Gmail is too much work, here's how to...</p></div></li><li> <a href="https://knowtechie.com/how-to-hide-the-imessage-typing-bubble/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-400x240.jpg" alt="imessage typing bubble on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-80x80.jpg" alt="imessage typing bubble on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/03/imessage-typing-bubble-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-hide-the-imessage-typing-bubble/" rel="bookmark">How to hide the iMessage typing bubble</a></h2><p>Apple doesn't have a built-in solution, but you still have options.</p></div></li><li> <a href="https://knowtechie.com/how-to-add-a-cryptocurrency-address-with-twitter-tips/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-400x240.jpg" alt="twitter app icon on smartphone" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-80x80.jpg" alt="twitter app icon on smartphone" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/twitter-app-on-phone-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-add-a-cryptocurrency-address-with-twitter-tips/" rel="bookmark">How to add a cryptocurrency address with Twitter Tips</a></h2><p>Want to accept Bitcoin and Ethereum tips on Twitter? Here's how to add a...</p></div></li><li> <a href="https://knowtechie.com/how-to-turn-off-autocorrect-on-iphone/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-400x240.jpg" alt="iphone 13 in-hand" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-80x80.jpg" alt="iphone 13 in-hand" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/iphone-13-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-turn-off-autocorrect-on-iphone/" rel="bookmark">How to turn off autocorrect on iPhone</a></h2><p>Do you feel that you can spell better than your iPhone? You have options.</p></div></li><li> <a href="https://knowtechie.com/how-to-turn-an-old-laptop-or-mac-into-a-chromebook/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-400x240.jpg" alt="chrome os laptop chromebook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg" alt="chrome os laptop chromebook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/01/chrome-os-laptop-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-turn-an-old-laptop-or-mac-into-a-chromebook/" rel="bookmark">How to turn an old laptop or Mac into a Chromebook</a></h2><p>Want to repurpose an aging laptop? Chrome OS Flex might be the answer.</p></div></li><li> <a href="https://knowtechie.com/how-do-i-reset-my-jbl-speaker/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-400x240.webp" class="mvp-reg-img wp-post-image" alt="a collection of JBL speakers on a purple background / How do I reset my JBL speaker?" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-400x240.webp 400w, https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-80x80.webp" class="mvp-mob-img wp-post-image" alt="a collection of JBL speakers on a purple background / How do I reset my JBL speaker?" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/03/jbl-speakers-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-do-i-reset-my-jbl-speaker/" rel="bookmark">How do I reset my JBL speaker?</a></h2><p>The reset process varies depending on the model of the JBL speaker you own,...</p></div></li></ul></section><div id="mvp-prev-next-wrap"><div id="mvp-prev-post-wrap"><div id="mvp-prev-post-arrow" class="relative"> <span class="fa fa-angle-left fa-4" aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/how-to-scan-documents-as-pdfs-on-iphone-and-ipad/" rel="prev">How to scan documents as PDFs on iPhone and iPad</a></div></div><div id="mvp-next-post-wrap"><div id="mvp-next-post-arrow" class="relative"> <span class="fa fa-angle-right fa-4 " aria-hidden="true"></span></div><div class="mvp-prev-next-text"> <a href="https://knowtechie.com/elden-ring-everything-to-know-about-multiplayer-co-op-and-pvp/" rel="next">Elden Ring: Everything to know about multiplayer co-op and PvP</a></div></div></div></div></article></div></div></div></main><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2022 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script><span id="lr-check"></span><script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"knowtechie"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"187011 https:\/\/knowtechie.com\/?p=187011","disqusShortname":"knowtechie","disqusTitle":"What are smishing attacks and how can you avoid them?","disqusUrl":"https:\/\/knowtechie.com\/what-are-smishing-attacks-and-how-can-you-avoid-them\/","postId":"187011"};</script> <script type='text/javascript' id='mvp-custom-js-after'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script defer src="https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_9797828ecfebd99a4945a94c6bdefb66.js"></script></body></html>