<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1000x600.jpg" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="If you want full control over your photos, shooting them in RAW is the way to go." /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/"><meta name="twitter:title" content="What are the benefits of RAW photos and how to shoot them"><meta name="twitter:description" content="If you want full control over your photos, shooting them in RAW is the way to go."><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_8a1c8d1e8e4585681af75e905732afdc.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_8a1c8d1e8e4585681af75e905732afdc.css" rel="stylesheet" /></noscript><title>What are the benefits of RAW photos and how to shoot them</title><meta name="description" content="Want to have full control over your smartphone photos? You need to know about RAW photos and how to shoot them on your device." /><link rel="canonical" href="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="What are the benefits of RAW photos and how to shoot them" /><meta property="og:description" content="Want to have full control over your smartphone photos? You need to know about RAW photos and how to shoot them on your device." /><meta property="og:url" content="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:published_time" content="2022-04-16T12:12:00+00:00" /><meta property="article:modified_time" content="2022-04-11T15:27:12+00:00" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/matthewsmoore" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Matt Moore" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; What are the benefits of RAW photos and how to shoot them Comments Feed" href="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><style id='wpgb-head-inline-css' type='text/css'>.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><noscript><link rel='stylesheet'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /></noscript><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/192017" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://knowtechie.com/?p=192017' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fwhat-are-the-benefits-of-raw-photos-and-how-to-shoot-them%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fwhat-are-the-benefits-of-raw-photos-and-how-to-shoot-them%2F&#038;format=xml" /> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2ggnVnIu-AdGR9q95DzTurU4LRmt5KRZs-8ZSijTDnIDTUz5n7CpwOc5XwKM4XDu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript">//
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //</script> <noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript> <style type="text/css" id="cpt-ui-extended-css"></style><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 359px) {
.single-post .mvp-sec-pad {
padding-left: 10px;
padding-right: 10px;
min-width: 300px;
}
}</style></head><body class="post-template-default single single-post postid-192017 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-192017 post type-post status-publish format-standard has-post-thumbnail hentry category-how-to category-photography tag-camera tag-how-to tag-iphone tag-news tag-photography tag-pixel tag-raw-photos tag-samsung mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/how-to/"><span class="mvp-post-cat left">How-To</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">What are the benefits of RAW photos and how to shoot them</h1> <span class="mvp-post-excerpt left"><p>If you want full control over your photos, shooting them in RAW is the way to go.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/matt-moore/" title="Posts by Matt Moore" rel="author">Matt Moore</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/matthewsmoore" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-04-16">April 16, 2022</time></span><meta itemprop="dateModified" content="2022-04-11"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <picture class="attachment- size- wp-post-image">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera.jpg.webp 1600w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera.jpg" alt="iphone 12 pro max camera" srcset="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera.jpg 1600w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: <a href="https://unsplash.com/photos/1iT6D3PCCuM">Unsplash</a></span><div class="mvp-post-soc-out relative"><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p><a href="https://knowtechie.com/?s=raw+photos">RAW photos</a> are exactly what the name implies: uncooked—or unprocessed—images that are ready for prepping and serving. In their rawest form, photographs contain a large amount of information that provides more freedom and better results when editing and converting files.</p><p>Due to a lack of compression, RAW images can get quite large, taking up a lot of space on your device or <a href="https://amzn.to/3uuAKHz">SD card</a>. Therefore, you should only consider using the format if you plan to do some serious editing.</p><p>When you save photos in other formats, you lose the ability to make meaningful adjustments to attributes such as color, exposure, and sharpness.</p><p>But because RAW files contain uncompressed information direct from your camera sensor, you have more freedom to manipulate the uncooked images and achieve the results you desire.</p><p>Not all smartphones are capable of taking RAW photos. If the option is missing from your device and you want to go RAW, you may need to consider upgrading or purchasing a digital camera.</p><p>With that said, let’s discuss how to shoot RAW photos with a compatible <a href="/tag/samsung">Samsung</a>, Google, and Apple phone.</p><h2 id="h-how-to-shoot-raw-photos-on-samsung">How to shoot RAW photos on Samsung</h2><p>Here’s how to shoot RAW photos on a Samsung phone:</p><div class="schema-how-to wp-block-yoast-how-to-block"><p class="schema-how-to-description"></p><ol class="schema-how-to-steps"><li class="schema-how-to-step" id="how-to-step-1648091850221"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Launch the <strong>Camera</strong> app and tap the <strong>Settings (gear) icon</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1.webp" class="attachment-full size-full" alt="samsung camera screen" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-1-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1648091852155"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Tap <strong>Save options</strong>/<strong>Picture formats</strong> under <strong>Pictures</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2.webp" class="attachment-full size-full" alt="samsung camera settings page with picture mode, selfies, and more" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-2-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1648091852805"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Toggle on <strong>Save RAW copies</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3.webp" class="attachment-full size-full" alt="picture format camera settings on samsung smartphone" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-3-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li><li class="schema-how-to-step" id="how-to-step-1648091853400"><strong class="schema-how-to-step-name"></strong><p class="schema-how-to-step-text">Go back to the camera viewer and tap <strong>More</strong> > <strong>Pro</strong><img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4.webp" class="attachment-full size-full" alt="pro camera option screen on samsung phone" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4.webp 1600w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/samsung-raw-photo-4-1536x864.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p></li></ol></div><p>To take RAW photos, you must be in Pro mode. Also, saved images will appear in the usual location, which should be the <strong>Gallery</strong> app unless otherwise specified.</p><h2>How to shoot RAW photos on Google Pixel</h2><p>Here’s how to shoot RAW photos on a <a href="/tag/pixel">Google Pixel</a>:</p><ol><li>Launch the <strong>Camera</strong> app and tap the <strong>Settings (gear) icon</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1-1024x576.webp" alt="google pixel camera" class="wp-image-195079" srcset="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-1.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="2"><li>Select <strong>More settings</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2-1024x576.webp" alt="pixel camera more settings menu" class="wp-image-195080" srcset="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-2.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="3"><li>Tap <strong>Advanced</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3-1024x576.webp" alt="advanced camera settings on google phone" class="wp-image-195081" srcset="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-3.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="4"><li>Toggle on <strong>Raw+JPEG control</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4-1024x576.webp" alt="raw+jpeg control options on pixel phone" class="wp-image-195082" srcset="https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/pixel-raw-photos-4.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><p>As a note: Before taking a photo, you may need to tap the <strong>Settings (gear) icon</strong> and select <strong>RAW</strong> beside <strong>RAW+JPEG</strong>.</p><h2>How to shoot RAW photos on iPhone</h2><p>Here’s how to shoot RAW photos on an <a href="/tag/iphone">Apple iPhone</a>:</p><ol><li>Go to <strong>Settings &gt; Camera </strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1-1024x576.webp" alt="iphone settings menu showing camera option" class="wp-image-194015" srcset="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-1.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="2"><li>Then, tap <strong>Formats</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2-1024x576.webp" alt="iphone formats menu for images" class="wp-image-194016" srcset="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-2.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="3"><li>Toggle on <strong>Apple ProRAW</strong> under <strong>Photo Capture</strong></li></ol><figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3-1024x576.webp" alt="apple proraw format option in camera settings menu" class="wp-image-194017" srcset="https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3-1024x576.webp 1024w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3-300x169.webp 300w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3-768x432.webp 768w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3-1536x864.webp 1536w, https://knowtechie.com/wp-content/uploads/2022/04/iphone-raw-photos-how-to-3.webp 1600w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Image: KnowTechie</figcaption></figure><ol start="4"><li>Launch the <strong>Camera</strong> app, tap the <strong>RAW button</strong>, and take a photo</li></ol><p>And there you go. That&#8217;s how you take iPhone pictures in RAW format.</p><h2>Should you take photos in RAW format?</h2><p>If you’re a <a href="/category/photography">casual photographer</a> and aren’t doing any serious editing, going RAW probably isn’t worth the storage space.</p><p>You can still edit images saved in other formats, and most people won’t notice or care that your social media post of a salad went direct to JPEG.</p><p>If, however, you’d prefer to work with photographs in a more natural state, going RAW may be worth the effort.</p><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/the-best-apps-to-make-your-photos-really-stand-out/">The best apps to make your photos really stand out</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-quickly-call-emergency-services-on-iphone/">How to quickly call emergency services on iPhone</a></strong></li><li><strong><a href="https://knowtechie.com/macos-catalina-broke-a-bunch-of-adobe-products-here-are-some-alternatives-to-check-out/">The best Photoshop alternatives available right now</a></strong></li><li><strong><a href="https://knowtechie.com/this-trick-lets-you-share-photos-between-iphone-ipad-and-mac-faster-than-airdrop/">This trick lets you share photos between iPhone, iPad, and Mac faster than AirDrop</a></strong></li></ul><p><em>Just a heads up, if you buy something through our links, we may get a small share of the sale. It&#8217;s one of the ways we keep the lights on here. <a href="https://knowtechie.com/disclosure/">Click here</a>&nbsp;for more.</em></p><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/camera/" rel="tag">camera</a><a href="https://knowtechie.com/tag/how-to/" rel="tag">How-To</a><a href="https://knowtechie.com/tag/iphone/" rel="tag">iPhone</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a><a href="https://knowtechie.com/tag/photography/" rel="tag">Photography</a><a href="https://knowtechie.com/tag/pixel/" rel="tag">Pixel</a><a href="https://knowtechie.com/tag/raw-photos/" rel="tag">raw photos</a><a href="https://knowtechie.com/tag/samsung/" rel="tag">Samsung</a></span></div><div class="posts-nav-link"></div><div id="mvp-author-box-wrap" class="left relative"><div class="mvp-author-box-out right relative"><div id="mvp-author-box-img" class="left relative"> <img alt='' src='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=60&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/68b5e348a7aa493ddf4d549621e674ee?s=120&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/></div><div class="mvp-author-box-in"><div id="mvp-author-box-head" class="left relative"> <span class="mvp-author-box-name left relative"><a href="https://knowtechie.com/author/matt-moore/" title="Posts by Matt Moore" rel="author">Matt Moore</a></span><div id="mvp-author-box-soc-wrap" class="left relative"> <a href="https://twitter.com/matthewsmoore" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fa fa-twitter-square fa-2"></span></a> <a href="https://www.linkedin.com/in/matt-moore-3a0855215/" alt="LinkedIn" target="_blank"><span class="mvp-author-box-soc fa fa-linkedin-square fa-2"></span></a></div></div></div></div><div id="mvp-author-box-text" class="left relative"><p>Matt is an Australian freelance writer with a degree in creative and critical writing. Prior to commencing his studies, he worked in tech support and gained valuable insights into technology and its users. His true passion is telling stories, and he hopes to one day write a novel worthy of publication.</p></div></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="192017 https://knowtechie.com/?p=192017">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-192017"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "What are the benefits of RAW photos and how to shoot them";
        var disqus_url = "https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/";
        var disqus_identifier = "knowtechie-192017";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://lp.constantcontactpages.com/su/K0DHZyV/KnowTechie" target="_blank">Subscribe to the KnowTechie Newsletter</a></strong></p><p></p></section><section id="block-49" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/giveaway-grid-studio-apple-art/" target="_blank"> Giveaway: Enter for a chance to win art made from iPhones</a></strong></p><p></p></section><section id="block-50" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://knowtechie.com/giveaway-gravastar/" target="_blank"> Giveaway: Win one of these cool audio products from GravaStar</a></strong></p><p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/these-acekool-gadgets-are-must-have-appliances-for-your-kitchen/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="acekool home products on a purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/these-acekool-gadgets-are-must-have-appliances-for-your-kitchen/" rel="bookmark">These Acekool gadgets are must-have appliances for your kitchen</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-send-youtube-links-as-stickers-in-snapchat/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg" alt="yellow snapchat logo with phone in the background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/how-to-send-youtube-links-as-stickers-in-snapchat/" rel="bookmark">How to send YouTube links as stickers in Snapchat</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-80x80.jpg" alt="iphone 12 pro max camera" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/11/iphone-12-pro-max-camera-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them/" rel="bookmark">What are the benefits of RAW photos and how to shoot them</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/do-sketchy-ads-pop-up-on-your-favorite-websites-heres-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/sketchy-ads-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/sketchy-ads-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/sketchy-ads-80x80.jpg" alt="image displaying sketchy ads on a purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/sketchy-ads-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/sketchy-ads-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Internet</h3><h2><a href="https://knowtechie.com/do-sketchy-ads-pop-up-on-your-favorite-websites-heres-why/" rel="bookmark">Do sketchy ads pop up on your favorite websites? Here&#8217;s why</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/vizio-sound-bar-turning-on-or-off-by-itself/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg" alt="image of a Vizio Sound Bar turning on or off by itself on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/vizio-sound-bar-turning-on-or-off-by-itself/" rel="bookmark">Vizio Sound Bar turning on or off by itself? Here&#8217;s how to fix that</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-awkward-vr-controller-is-the-shake-weight-of-the-metaverse/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/spinocchio-vr-controller-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/spinocchio-vr-controller-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/spinocchio-vr-controller-80x80.jpg" alt="spinocchio vr controller" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/spinocchio-vr-controller-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/spinocchio-vr-controller-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Gadgets</h3><h2><a href="https://knowtechie.com/this-awkward-vr-controller-is-the-shake-weight-of-the-metaverse/" rel="bookmark">This awkward VR controller is the Shake Weight of the metaverse</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/these-acekool-gadgets-are-must-have-appliances-for-your-kitchen/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="acekool home products on a purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/acekool-home-products-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/these-acekool-gadgets-are-must-have-appliances-for-your-kitchen/" rel="bookmark">These Acekool gadgets are must-have appliances for your kitchen</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/which-xbox-series-xs-games-have-ray-tracing/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg" alt="xbox series x with a green glow" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/07/xbox-series-x-green-glow-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/which-xbox-series-xs-games-have-ray-tracing/" rel="bookmark">Which Xbox Series X|S games have ray tracing?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/android-users-delete-these-google-play-apps-theyre-secretly-harvesting-your-data/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/07/google-play-store-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/07/google-play-store-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/07/google-play-store-logo-blurred-background-80x80.jpg" alt="google play store logo with blurred background on android" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/07/google-play-store-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/07/google-play-store-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/android-users-delete-these-google-play-apps-theyre-secretly-harvesting-your-data/" rel="bookmark">Android users: Delete these apps – they’re harvesting your data</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-download-netflix-shows-movies/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-80x80.webp" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="netflix download icon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/how-to-download-netflix-shows-movies/" rel="bookmark">How to download Netflix shows and movies on basically any device</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg" alt="xbox live gold 12 months" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/06/xbox-live-gold-12-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Deals</h3><h2><a href="https://knowtechie.com/add-12-months-to-your-xbox-live-gold-membership-for-48/" rel="bookmark">Add 12 months to your Xbox Live Gold membership for just $45</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/can-you-play-elden-ring-offline/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg" alt="elden ring body 1" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/02/elden-ring-body-1-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/can-you-play-elden-ring-offline/" rel="bookmark">Can you play Elden Ring offline?</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg" alt="meebot 2.0" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark">Here are the best STEM toys on the market today</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg" alt="guy explodes tesla over costly repair bill" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark">Guy decides to explode his Tesla Model S instead of paying a $22.6K repair bill</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2></div></div></div></div></div></div></section></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in How-To</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/how-to-send-youtube-links-as-stickers-in-snapchat/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-400x240.jpg" alt="yellow snapchat logo with phone in the background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg" alt="yellow snapchat logo with phone in the background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/snapchat-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-send-youtube-links-as-stickers-in-snapchat/" rel="bookmark">How to send YouTube links as stickers in Snapchat</a></h2><p>If you live in Snapchat, you'll want to know how to do this.</p></div></li><li> <a href="https://knowtechie.com/vizio-sound-bar-turning-on-or-off-by-itself/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-400x240.jpg" alt="image of a Vizio Sound Bar turning on or off by itself on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg" alt="image of a Vizio Sound Bar turning on or off by itself on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/04/vizio-sound-bar-turning-on-off-troubleshooting-tips-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/vizio-sound-bar-turning-on-or-off-by-itself/" rel="bookmark">Vizio Sound Bar turning on or off by itself? Here&#8217;s how to fix that</a></h2><p>In this guide, we have compiled a list of troubleshooting tips that would help...</p></div></li><li> <a href="https://knowtechie.com/whats-actually-a-good-internet-speed/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg" alt="person using internet in regards to net neutrality" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg" alt="person using internet in regards to net neutrality" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/01/person-on-internet-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/whats-actually-a-good-internet-speed/" rel="bookmark">What is a good internet speed?</a></h2><p>Depending on your needs, you might need to bump up your internet package.</p></div></li><li> <a href="https://knowtechie.com/how-to-sign-out-of-netflix-on-any-tv/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-400x240.jpg" class="mvp-reg-img wp-post-image" alt="netflix logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-80x80.jpg" class="mvp-mob-img wp-post-image" alt="netflix logo on blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/02/netflix-logo-blurred-background-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-sign-out-of-netflix-on-any-tv/" rel="bookmark">How to sign out of Netflix on any TV</a></h2><p>Did you log in at a friend's house or at a hotel and need...</p></div></li><li> <a href="https://knowtechie.com/how-to-enable-siris-gender-neutral-voice-on-iphone-and-mac/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-400x240.jpg" alt="siri logo for apple" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-80x80.jpg" alt="siri logo for apple" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/iphones-siri-logo-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-enable-siris-gender-neutral-voice-on-iphone-and-mac/" rel="bookmark">How to enable Siri’s gender-neutral voice on iPhone and Mac</a></h2><p>If American gender-neutral Siri becomes popular, perhaps Apple will add similar options for different...</p></div></li><li> <a href="https://knowtechie.com/how-to-download-netflix-shows-movies/" rel="bookmark"><div class="mvp-more-post-img left relative"> <img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-400x240.webp" class="mvp-reg-img wp-post-image" alt="netflix download icon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-400x240.webp 400w, https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-1000x600.webp 1000w" sizes="(max-width: 400px) 100vw, 400px" /> <img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-80x80.webp" class="mvp-mob-img wp-post-image" alt="netflix download icon" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-80x80.webp 80w, https://knowtechie.com/wp-content/uploads/2022/04/netflix-download-icon-150x150.webp 150w" sizes="(max-width: 80px) 100vw, 80px" /></div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-download-netflix-shows-movies/" rel="bookmark">How to download Netflix shows and movies on basically any device</a></h2><p>Need some content to watch when you don't have stable internet? You have options.</p></div></li><li> <a href="https://knowtechie.com/how-to-quickly-call-emergency-services-on-iphone/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-400x240.jpg" alt="iphones fanned out" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-80x80.jpg" alt="iphones fanned out" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/08/iphone-models-fanned-out-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-quickly-call-emergency-services-on-iphone/" rel="bookmark">How to quickly call emergency services on iPhone</a></h2><p>This iPhone trick could come in clutch one day.</p></div></li><li> <a href="https://knowtechie.com/how-to-refund-a-game-on-steam/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-400x240.jpg" alt="steam logo with blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-80x80.jpg" alt="steam logo with blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/01/steam-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-refund-a-game-on-steam/" rel="bookmark">How to refund a game on Steam</a></h2><p>If you bought a new game and instantly hate it, you have options.</p></div></li></ul></section></div></article></div></div></div></main><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2022 KnowTechie / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script><span id="lr-check"></span><script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"knowtechie"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"192017 https:\/\/knowtechie.com\/?p=192017","disqusShortname":"knowtechie","disqusTitle":"What are the benefits of RAW photos and how to shoot them","disqusUrl":"https:\/\/knowtechie.com\/what-are-the-benefits-of-raw-photos-and-how-to-shoot-them\/","postId":"192017"};</script> <script type='text/javascript' id='mvp-custom-js-after'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script defer src="https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_9797828ecfebd99a4945a94c6bdefb66.js"></script></body></html>