<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" ><meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" /><link rel="pingback" href="https://knowtechie.com/xmlrpc.php" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1000x600.jpg" /><meta name="twitter:image" content="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1000x600.jpg" /><meta property="og:type" content="article" /><meta property="og:description" content="Apple likely won't shift to USB-C until the iPhone 15 in 2023. " /><meta name="twitter:card" content="summary"><meta name="twitter:url" content="https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/"><meta name="twitter:title" content="Apple will launch AirPods Pro 2 later this year, but still no USB-C"><meta name="twitter:description" content="Apple likely won't shift to USB-C until the iPhone 15 in 2023. "><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /> <style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_8a1c8d1e8e4585681af75e905732afdc.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://knowtechie.com/wp-content/cache/autoptimize/css/autoptimize_8a1c8d1e8e4585681af75e905732afdc.css" rel="stylesheet" /></noscript><title>Apple will launch AirPods Pro 2 later this year, but still no USB-C</title><meta name="description" content="Apple&#039;s AirPods Pro 2 will go into mass production later this year and the company is still keeping the Lightning charging port." /><link rel="canonical" href="https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Apple will launch AirPods Pro 2 later this year, but still no USB-C" /><meta property="og:description" content="Apple&#039;s AirPods Pro 2 will go into mass production later this year and the company is still keeping the Lightning charging port." /><meta property="og:url" content="https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/" /><meta property="og:site_name" content="KnowTechie" /><meta property="article:publisher" content="https://www.facebook.com/KnowTechie" /><meta property="article:published_time" content="2022-05-24T14:10:09+00:00" /><meta property="article:modified_time" content="2022-05-24T14:10:13+00:00" /><meta property="og:image" content="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro.jpg" /><meta property="og:image:width" content="1600" /><meta property="og:image:height" content="900" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@https://twitter.com/intent/user?screen_name=theAlexGatewood" /><meta name="twitter:site" content="@KnowTechie" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Alex Gatewood" /><meta name="twitter:label2" content="Est. reading time" /><meta name="twitter:data2" content="2 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//scripts.mediavine.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Feed" href="https://knowtechie.com/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Comments Feed" href="https://knowtechie.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="KnowTechie &raquo; Apple will launch AirPods Pro 2 later this year, but still no USB-C Comments Feed" href="https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style><style id='wpgb-head-inline-css' type='text/css'>.wp-grid-builder:not(.wpgb-template),.wpgb-facet{opacity:0.01}.wpgb-facet fieldset{margin:0;padding:0;border:none;outline:none;box-shadow:none}.wpgb-facet fieldset:last-child{margin-bottom:40px;}.wpgb-facet fieldset legend.wpgb-sr-only{height:1px;width:1px}</style><style id='mvp-custom-style-inline-css' type='text/css'>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</style><noscript><link rel='stylesheet'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='all' /></noscript><link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7COswald%3A300%2C400%2C700%7CLato%3A300%2C400%2C700%7CWork+Sans%3A200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A400%2C700%2C800%7CRoboto+Condensed%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CTitillium+Web%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese' type='text/css' media='print' onload="this.onload=null;this.media='all';" /> <script type='text/javascript' async="async" data-noptimize="1" data-cfasync="false" src='https://scripts.mediavine.com/tags/know-techie.js' id='mv-script-wrapper-js'></script> <script type='text/javascript' src='https://knowtechie.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://knowtechie.com/wp-json/" /><link rel="alternate" type="application/json" href="https://knowtechie.com/wp-json/wp/v2/posts/203212" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://knowtechie.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://knowtechie.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.3" /><link rel='shortlink' href='https://knowtechie.com/?p=203212' /><link rel="alternate" type="application/json+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fapple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c%2F" /><link rel="alternate" type="text/xml+oembed" href="https://knowtechie.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fknowtechie.com%2Fapple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c%2F&#038;format=xml" /> <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://childlikeform.com/v2ggnVnIu-AdGR9q95DzTurU4LRmt5KRZs-8ZSijTDnIDTUz5n7CpwOc5XwKM4XDu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){function t(){(t.q=t.q||[]).push(arguments)}t.v=1,o[n]=o[n]||t})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");</script><script type="text/javascript">//
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('knowtechie.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //</script> <noscript><style>.wp-grid-builder .wpgb-card.wpgb-card-hidden .wpgb-card-wrapper{opacity:1!important;visibility:visible!important;transform:none!important}.wpgb-facet {opacity:1!important;pointer-events:auto!important}.wpgb-facet *:not(.wpgb-pagination-facet){display:none}</style></noscript><style type="text/css" id="custom-background-css">body.custom-background { background-color: #f4f4f4; }</style><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-32x32.png" sizes="32x32" /><link rel="icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-180x180.png" /><meta name="msapplication-TileImage" content="https://knowtechie.com/wp-content/uploads/2015/04/cropped-LOGO-ICON-KNOW-TECHIE-FINAL01-01-COLOR-270x270.png" /><style type="text/css" id="wp-custom-css">@media only screen and (max-width: 359px) {
.single-post .mvp-sec-pad {
padding-left: 10px;
padding-right: 10px;
min-width: 300px;
}
}</style></head><body class="post-template-default single single-post postid-203212 single-format-standard custom-background wp-embed-responsive"><div id="mvp-fly-wrap"><div id="mvp-fly-menu-top" class="left relative"><div class="mvp-fly-top-out left relative"><div class="mvp-fly-top-in"><div id="mvp-fly-logo" class="left relative"> <a href="https://knowtechie.com/"><img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a></div></div><div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click"> <span></span> <span></span> <span></span> <span></span></div></div></div><div id="mvp-fly-menu-wrap"><nav class="mvp-fly-nav-menu left relative"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu" class="menu"><li id="menu-item-44918" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-104190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li id="menu-item-104191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li id="menu-item-104192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li id="menu-item-104193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li id="menu-item-104194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li id="menu-item-104202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li id="menu-item-104203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li id="menu-item-104288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li id="menu-item-104302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li id="menu-item-44920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li id="menu-item-44921" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li id="menu-item-104214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li id="menu-item-104215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li id="menu-item-104220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li id="menu-item-104300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li id="menu-item-104310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li id="menu-item-104321" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li id="menu-item-44922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li id="menu-item-104195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li id="menu-item-104196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li id="menu-item-104197" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li id="menu-item-104198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li id="menu-item-104199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li id="menu-item-104200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li id="menu-item-112860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li id="menu-item-94286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li id="menu-item-44923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li id="menu-item-104186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li id="menu-item-104187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li id="menu-item-104204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li id="menu-item-104205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li id="menu-item-44924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li id="menu-item-104222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li id="menu-item-104216" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li id="menu-item-104217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li id="menu-item-104218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li id="menu-item-104289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li id="menu-item-104299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li id="menu-item-104308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li id="menu-item-104309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li id="menu-item-104313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li id="menu-item-104314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li id="menu-item-104315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li id="menu-item-104325" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li id="menu-item-104327" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li id="menu-item-104328" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li id="menu-item-44925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li id="menu-item-104209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li id="menu-item-104210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li id="menu-item-104291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li id="menu-item-104304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li id="menu-item-44926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li id="menu-item-104290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li id="menu-item-104301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li id="menu-item-104307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li id="menu-item-104306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li id="menu-item-104326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li id="menu-item-44930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></nav></div><div id="mvp-fly-soc-wrap"> <span class="mvp-fly-soc-head">Connect with us</span><ul class="mvp-fly-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div><div id="mvp-site" class="left relative"><div id="mvp-search-wrap"><div id="mvp-search-box"><form method="get" id="searchform" action="https://knowtechie.com/"> <input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' /> <input type="hidden" id="searchsubmit" value="Search" /></form></div><div class="mvp-search-but-wrap mvp-search-click"> <span></span> <span></span></div></div><header id="mvp-top-head-wrap"><nav id="mvp-main-nav-wrap"><div id="mvp-top-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-top-nav-cont" class="left relative"><div class="mvp-top-nav-right-out relative"><div class="mvp-top-nav-right-in"><div id="mvp-top-nav-left" class="left relative"><div class="mvp-top-nav-left-out relative"><div class="mvp-top-nav-menu-but left relative"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div></div><div class="mvp-top-nav-left-in"><div id="mvp-top-nav-logo" class="left relative" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://knowtechie.com/"><img itemprop="logo" src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png" alt="KnowTechie" data-rjs="2" /></a><h2 class="mvp-logo-title">KnowTechie</h2></div></div></div></div></div><div id="mvp-top-nav-right" class="right relative"><div id="mvp-top-nav-soc" class="left relative"> <a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube fa-2"></span></a> <a href="https://www.instagram.com/knowtechie/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a> <a href="https://twitter.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a> <a href="https://facebook.com/knowtechie" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook-official fa-2"></span></a> <span class="mvp-nav-soc-head">Connect with us</span></div> <span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span></div></div></div></div></div><div id="mvp-bot-nav-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-bot-nav-cont" class="left"><div class="mvp-bot-nav-out"><div class="mvp-fly-but-wrap mvp-fly-but-click left relative"> <span></span> <span></span> <span></span> <span></span></div><div class="mvp-bot-nav-in"><div id="mvp-nav-menu" class="left"><div class="menu-knowtechie-top-menu-container"><ul id="menu-knowtechie-top-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44918"><a href="https://knowtechie.com/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104190"><a href="https://knowtechie.com/tag/gametechie">#GameTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104191"><a href="https://knowtechie.com/tag/google/">Google</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104192"><a href="https://knowtechie.com/tag/android/">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104193"><a href="https://knowtechie.com/tag/ios/">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104194"><a href="https://knowtechie.com/tag/facebook/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104202"><a href="https://knowtechie.com/tag/amazon/">Amazon</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104203"><a href="https://knowtechie.com/tag/apple">Apple</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104288"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104298"><a href="https://knowtechie.com/tag/microsoft/">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104302"><a href="https://knowtechie.com/tag/wtf/">WTF</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44920"><a href="https://knowtechie.com/category/reviews/">Reviews</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-44921"><a href="https://knowtechie.com/category/gadgets/">Gadgets</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104214"><a href="https://knowtechie.com/tag/apple-watch/">Apple Watch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104215"><a href="https://knowtechie.com/tag/airpods/">Airpods</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104220"><a href="https://knowtechie.com/tag/ipad/">iPad</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104300"><a href="https://knowtechie.com/tag/smartphones/">Smartphones</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104310"><a href="https://knowtechie.com/tag/audio/">Audio</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104321"><a href="https://knowtechie.com/tag/gadgets">More gadgets</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44922"><a href="https://knowtechie.com/category/gametechie/">#GameTechie</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104195"><a href="https://knowtechie.com/tag/nintendo-switch/">Nintendo Switch</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104196"><a href="https://knowtechie.com/tag/xbox-one/">Xbox One</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104197"><a href="https://knowtechie.com/tag/playstation-4/">PlayStation 4</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104198"><a href="https://knowtechie.com/tag/sony/">Sony</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104199"><a href="https://knowtechie.com/tag/microsoft">Microsoft</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104200"><a href="https://knowtechie.com/tag/nintendo">Nintendo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-112860"><a href="https://knowtechie.com/tag/pc">PC</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94286"><a href="https://knowtechie.com/category/how-to/">How-To</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44923"><a href="https://knowtechie.com/category/apps/">Apps</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104186"><a href="https://knowtechie.com/tag/ios">iOS</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104187"><a href="https://knowtechie.com/android">Android</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104204"><a href="https://knowtechie.com/tag/windows-10/">Windows 10</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104205"><a href="https://knowtechie.com/tag/mac">Mac</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44924"><a href="https://knowtechie.com/category/tech/">Tech</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104222"><a href="https://knowtechie.com/tag/gadgets/">Gadgets</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104216"><a href="https://knowtechie.com/tag/kickstarter/">Kickstarter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104217"><a href="https://knowtechie.com/tag/indiegogo/">Indiegogo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104218"><a href="https://knowtechie.com/tag/dronetechie/">#DroneTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104289"><a href="https://knowtechie.com/tag/security/">Security</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104299"><a href="https://knowtechie.com/tag/pc/">PC</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104308"><a href="https://knowtechie.com/tag/pc-hardware/">PC Hardware</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104309"><a href="https://knowtechie.com/tag/vapetechie/">#VapeTechie</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104313"><a href="https://knowtechie.com/tag/bluetooth/">Bluetooth</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104314"><a href="https://knowtechie.com/category/software/">Software</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104315"><a href="https://knowtechie.com/tag/privacy/">Privacy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104325"><a href="https://knowtechie.com/tag/ai/">AI</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104327"><a href="https://knowtechie.com/tag/crypto/">Crypto</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104328"><a href="https://knowtechie.com/tag/vr/">VR</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44925"><a href="https://knowtechie.com/category/mobile/">Mobile</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104209"><a href="https://knowtechie.com/tag/apps-2/">Apps</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104210"><a href="https://knowtechie.com/tag/samsung/">Samsung</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104291"><a href="https://knowtechie.com/tag/iphone/">iPhone</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104304"><a href="https://knowtechie.com/tag/smartphone/">Smartphones</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44926"><a href="https://knowtechie.com/category/internet/">Internet</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-104290"><a href="https://knowtechie.com/tag/social/">Social</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104301"><a href="https://knowtechie.com/tag/youtube/">YouTube</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104307"><a href="https://knowtechie.com/tag/twitter/">Twitter</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104306"><a href="https://knowtechie.com/tag/instagram/">Instagram</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104326"><a href="https://knowtechie.com/tag/snapchat/">Snapchat</a></li></ul></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44930"><a href="https://knowtechie.com/category/deals/">Deals</a></li></ul></div></div></div></div></div></div></div></nav></header><main id="mvp-main-wrap" class="left relative"><div id="mvp-main-body-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-main-body" class="left relative"><article id="mvp-article-wrap" class="post-203212 post type-post status-publish format-standard has-post-thumbnail hentry category-apple category-gadgets category-news tag-airpods-pro-2 tag-apple tag-gadgets tag-news mv-content-wrapper" itemscope itemtype="http://schema.org/NewsArticle"><div class="mvp-sec-pad left relative"><meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/"/><div class="mvp-post-content-out relative"><div class="mvp-post-content-in"><div id="mvp-post-content" class="left relative"><div class="mvp-content-box"><div id="mvp-article-head2" class="left relative"><h3 class="mvp-post-cat left"><a class="mvp-post-cat-link" href="https://knowtechie.com/category/apple/"><span class="mvp-post-cat left">Apple</span></a></h3><h1 class="mvp-post-title left entry-title" itemprop="headline">Apple will launch AirPods Pro 2 later this year, but still no USB-C</h1> <span class="mvp-post-excerpt left"><p>Apple likely won&#8217;t shift to USB-C until the iPhone 15 in 2023.</p> </span><div class="mvp-author-info-wrap left relative"><ul class="mvp-author-info-list left relative"><li class="mvp-author-info-thumb"> <img alt='' src='https://secure.gravatar.com/avatar/bba53f51ebb8ade8a90d0a9073e83518?s=46&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/bba53f51ebb8ade8a90d0a9073e83518?s=92&#038;d=https%3A%2F%2Fknowtechie.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fk-logo.png&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/></li><li class="mvp-author-info-name" itemprop="author" itemscope itemtype="https://schema.org/Person"><p>by</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://knowtechie.com/author/alex-gatewood/" title="Posts by Alex Gatewood" rel="author">Alex Gatewood</a></span></li><li class="mvp-author-info-twit"> <a href="https://twitter.com/intent/user?screen_name=theAlexGatewood" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></li><li class="mvp-author-info-date"> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-05-24">May 24, 2022</time></span><meta itemprop="dateModified" content="2022-05-24"/></li></ul></div></div><div id="mvp-post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <picture class="attachment- size- wp-post-image">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro.jpg.webp 1600w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-300x169.jpg.webp 300w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1024x576.jpg.webp 1024w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-768x432.jpg.webp 768w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1536x864.jpg.webp 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
<img width="1600" height="900" src="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro.jpg" alt="apple airpods pro" srcset="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro.jpg 1600w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-300x169.jpg 300w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1024x576.jpg 1024w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-768x432.jpg 768w, https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1536x864.jpg 1536w" sizes="(max-width: 1600px) 100vw, 1600px"/>
</picture>
<meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2020/08/apple-airpods-pro-1000x600.jpg"><meta itemprop="width" content="1000"><meta itemprop="height" content="600"></div> <span class="mvp-feat-caption">Image: KnowTechie</span><div class="mvp-post-soc-out relative"><div class="mvp-post-soc-in"><div id="mvp-content-main" class="left relative" itemprop="articleBody"><p>Fans of Apple&#8217;s <a href="/tag/airpods-pro">AirPods Pro</a> will be happy to hear that the company will likely launch the next iteration of its flagship earbuds, the AirPods Pro 2, later this year.</p><p>But if you were hoping that this would be the time that <a href="/tag/apple">Apple</a> finally goes with a USB-C charging port, you might be disappointed.</p><p>A recent <a href="https://twitter.com/mingchikuo/status/1528980554456387584">report</a> from Apple analyst <a href="/tag/ming-chi-kuo">Ming-Chi Kuo</a> claims that Apple is planning to enter mass production of AirPods Pro 2 in Vietnam starting sometime in the second half of 2022.</p><p>This also suggests a shift of manufacturing from China to Vietnam. A report from <em><a href="https://www.wsj.com/articles/apple-looks-to-boost-production-outside-china-11653142077">The Wall Street Journal</a></em> last week highlights Apple&#8217;s plans to move its production away from China.</p><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">(1/4)<br>1. AirPods Pro 2 will enter mass production in Vietnam in 2H22, a successful case of mass production of Apple&#39;s major products outside China.<a href="https://t.co/siWe9HItrd">https://t.co/siWe9HItrd</a> <a href="https://twitter.com/WSJ?ref_src=twsrc%5Etfw">@WSJ</a></p>&mdash; 郭明錤 (Ming-Chi Kuo) (@mingchikuo) <a href="https://twitter.com/mingchikuo/status/1528980554456387584?ref_src=twsrc%5Etfw">May 24, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </div></figure><p>Kuo reports in a Twitter thread (shown above) that Apple chose Vietnam for the production of AirPods Pro 2 thanks to its &#8220;not complicated supply chain and better production environment&#8230;vs. most countries outside China.&#8221;</p><p>As part of his report, Kuo speculates that the AirPods Pro 2 will still feature Lightning charging for the case. Many users have hoped for a shift to USB-C, especially after <a href="https://knowtechie.com/apple-might-finally-drop-the-lightning-port-on-iphone-next-year/">recent reports about the iPhone 15</a>.</p><p>But it looks like we&#8217;ll get the AirPods Pro 2 long before the iPhone 15 comes out. And Apple will likely keep the Lightning port for its accessories at least until its flagship smartphone makes the switch to USB-C.</p><p>The AirPods Pro 2 are rumored to feature a <a href="https://knowtechie.com/it-looks-like-the-next-apple-airpods-pro-are-going-to-have-a-brand-new-design/">new form factor</a> and <a href="https://knowtechie.com/the-airpods-pro-2-could-have-lossless-audio-support/">Apple&#8217;s Lossless Audio Codec</a>. They will also likely include a new case with a speaker that works with the Find My app. All signs currently point to <a href="https://knowtechie.com/when-will-the-airpods-pro-2-come-out/">late 2022</a> for the official release of the AirPods Pro 2.</p><p><em>Have any thoughts on this? Let us know down below in the comments or carry the discussion over to our&nbsp;<a href="https://twitter.com/knowtechie">Twitter</a>&nbsp;or&nbsp;<a href="https://facebook.com/knowtechie">Facebook</a>.</em></p><h4 id="h-editors-recommendations">Editors&#8217; Recommendations:</h4><ul><li><strong><a href="https://knowtechie.com/ea-reportedly-wants-to-be-acquired-by-disney-apple-or-amazon/">EA reportedly wants to be acquired by Disney, Apple, or Amazon</a></strong></li><li><strong><a href="https://knowtechie.com/apples-79-pound-repair-kit-is-ridiculously-inconvenient/">Apple’s new self-repair service sounds like an absolute nightmare</a></strong></li><li><strong><a href="https://knowtechie.com/how-to-fix-your-airpods-if-the-microphone-isnt-working/">AirPods microphone not working? Here’s how to fix it</a></strong></li><li><strong><a href="https://knowtechie.com/apple-reportedly-showed-off-its-long-awaited-ar-vr-headset/">Apple reportedly showed off its long-awaited AR/VR headset</a></strong></li></ul><div class="mvp-post-tags"> <span class="mvp-post-tags-header">Related Topics</span><span itemprop="keywords"><a href="https://knowtechie.com/tag/airpods-pro-2/" rel="tag">AirPods Pro 2</a><a href="https://knowtechie.com/tag/apple/" rel="tag">Apple</a><a href="https://knowtechie.com/tag/gadgets/" rel="tag">Gadgets</a><a href="https://knowtechie.com/tag/news/" rel="tag">News</a></span></div><div class="posts-nav-link"></div><div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <img src="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"/><meta itemprop="url" content="https://knowtechie.com/wp-content/uploads/2017/03/logo-pixlr-1.png"></div><meta itemprop="name" content="KnowTechie"></div></div><div id="mvp-comments-button" class="left relative mvp-com-click"> <span class="mvp-comment-but-text"><span class="dsq-postid" data-dsqidentifier="203212 https://knowtechie.com/?p=203212">Comments</span></span></div><div id="disqus_thread" class="disqus-thread-203212"></div> <script type="text/javascript">var disqus_shortname = "knowtechie";
        var disqus_title = "Apple will launch AirPods Pro 2 later this year, but still no USB-C";
        var disqus_url = "https://knowtechie.com/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c/";
        var disqus_identifier = "knowtechie-203212";</script> </div></div></div></div></div><div id="mvp-side-wrap" class="relative"><section id="block-47" class="mvp-side-widget widget_block"><p style="background-color:#f3f3f3;color:#911d9c"></p><p class="has-text-align-center has-text-color has-background has-medium-font-size" style="background-color:#f3f3f3;text-shadow: 3px 3px 5px rgba(141,13,206,0.67);"><strong><a rel="noreferrer noopener" href="https://lp.constantcontactpages.com/su/K0DHZyV/KnowTechie" target="_blank">Subscribe to the KnowTechie Newsletter</a></strong></p><p></p></section><section id="mvp_tabber_widget-11" class="mvp-side-widget mvp_tabber_widget"><div class="mvp-side-tab-wrap left relative"><div class="mvp-side-tab-top left relative"><ul class="mvp-side-tab-list mvp-col-tabs"><li class="mvp-feat-col-tab"> <a href="#mvp-tab-col1"><span class="mvp-side-tab-head"><i class="fa fa-clock-o" aria-hidden="true"></i> Headlines</span></a></li><li> <a href="#mvp-tab-col2"><span class="mvp-side-tab-head"><i class="fa fa-bolt" aria-hidden="true"></i> Trending</span></a></li><li> <a href="#mvp-tab-col3"><span class="mvp-side-tab-head"><i class="fa fa-play-circle-o" aria-hidden="true"></i> Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/7-fun-ways-to-personalize-your-airpods/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg" alt="third-generation apple airpods" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/7-fun-ways-to-personalize-your-airpods/" rel="bookmark">7 fun ways to personalize your AirPods</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-enable-lossless-audio-on-apple-music/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg" alt="apple music logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/how-to-enable-lossless-audio-on-apple-music/" rel="bookmark">How to enable lossless audio on Apple Music</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-turn-on-instagram-captions/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/08/instagram-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/08/instagram-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/08/instagram-logo-blurred-background-80x80.jpg" alt="instagram social media logo and blurred background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/08/instagram-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/08/instagram-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/how-to-turn-on-instagram-captions/" rel="bookmark">How to turn on Instagram captions</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/will-game-streaming-finally-kill-single-game-purchases/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/game-streaming-services-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/05/game-streaming-services-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/05/game-streaming-services-80x80.jpg" alt="game streaming services on purple background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/game-streaming-services-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/05/game-streaming-services-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/will-game-streaming-finally-kill-single-game-purchases/" rel="bookmark">Will game streaming finally kill single-game purchases?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/google-maps-street-view-now-lets-you-revisit-the-past-on-mobile/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/google-maps-street-view-san-francisco-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/05/google-maps-street-view-san-francisco-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/05/google-maps-street-view-san-francisco-80x80.jpg" alt="google maps street view in san francisco" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/google-maps-street-view-san-francisco-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/05/google-maps-street-view-san-francisco-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Google</h3><h2><a href="https://knowtechie.com/google-maps-street-view-now-lets-you-revisit-the-past-on-mobile/" rel="bookmark">Google Maps Street View now lets you revisit the past on mobile</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/mark-zuckerberg-is-being-sued-over-cambridge-analytica-breach/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg" alt="facebook&#039;s mark zuckerberg" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/07/facebook-mark-zuckerberg-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/mark-zuckerberg-is-being-sued-over-cambridge-analytica-breach/" rel="bookmark">Mark Zuckerberg is being sued over Cambridge Analytica breach</a></h2></div></div></div></div></div><div id="mvp-tab-col2" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/7-fun-ways-to-personalize-your-airpods/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg" alt="third-generation apple airpods" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/10/apple-airpods-third-generation-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Sponsored</h3><h2><a href="https://knowtechie.com/7-fun-ways-to-personalize-your-airpods/" rel="bookmark">7 fun ways to personalize your AirPods</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/get-replacement-controller-oculus-quest-2/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/01/oculus-controllers-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/01/oculus-controllers-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/01/oculus-controllers-80x80.jpg" alt="oculus quest 2 controller" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/01/oculus-controllers-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/01/oculus-controllers-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>How-To</h3><h2><a href="https://knowtechie.com/get-replacement-controller-oculus-quest-2/" rel="bookmark">Can you buy a replacement controller for the Oculus Quest 2?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/why-does-my-xbox-one-keep-turning-off/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-80x80.jpg" alt="xbox one console" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/01/xbox-one-console-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/why-does-my-xbox-one-keep-turning-off/" rel="bookmark">Why does my Xbox One keep turning off?</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/iphone-14-news-rumors-leaks-pricing-and-release-date/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-80x80.jpg" alt="apple store signage selling iphones" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/05/apple-store-main-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/iphone-14-news-rumors-leaks-pricing-and-release-date/" rel="bookmark">iPhone 14: News, rumors, leaks, pricing, and release date</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/google-pixel-watch-rumors-release-date-price/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/04/google-pixel-watch-facts-rumors-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/04/google-pixel-watch-facts-rumors-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/04/google-pixel-watch-facts-rumors-80x80.jpg" alt="google pixel watch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/04/google-pixel-watch-facts-rumors-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/04/google-pixel-watch-facts-rumors-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Gadgets</h3><h2><a href="https://knowtechie.com/google-pixel-watch-rumors-release-date-price/" rel="bookmark">Google Pixel Watch: news, rumors, price, features, and release date</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/how-to-use-amazon-watch-party/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-80x80.jpg" alt="amazon prime video logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/07/amazon-prime-video-logo-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Amazon</h3><h2><a href="https://knowtechie.com/how-to-use-amazon-watch-party/" rel="bookmark">How to use Amazon Watch Party</a></h2></div></div></div></div></div><div id="mvp-tab-col3" class="mvp-side-tab-main left relative mvp-tab-col-cont"><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg.webp 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg.webp 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg.webp 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg.webp 470w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg" alt="meebot 2.0" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2020/08/meebot-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-150x150.jpg 150w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-912x900.jpg 912w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-550x550.jpg 550w, https://knowtechie.com/wp-content/uploads/2020/08/meebot-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Buying Guide</h3><h2><a href="https://knowtechie.com/here-are-the-best-stem-toys-on-the-market-today/" rel="bookmark">Here are the best STEM toys on the market today</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg" alt="guy explodes tesla over costly repair bill" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/guy-explodes-tesla-over-repair-bill-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>News</h3><h2><a href="https://knowtechie.com/guy-decides-to-explode-his-tesla-model-s-instead-of-paying-a-22-6k-repair-bill/" rel="bookmark">Guy decides to explode his Tesla Model S instead of paying a $22.6K repair bill</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg" alt="kirby and the forgotten land nintendo switch" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/kirby-and-the-forgotten-land-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/the-new-kirby-and-the-forgotten-land-shows-that-the-lovable-pink-ball-will-outlive-us-all/" rel="bookmark">The new Kirby and the Forgotten Land shows that the lovable pink ball will outlive us all</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg" alt="ride 4 on ps5" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/ride-4-playstation-5-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>#GameTechie</h3><h2><a href="https://knowtechie.com/this-new-ps5-game-might-be-the-most-realistic-looking-game-ever/" rel="bookmark">This new PS5 game might be the most realistic looking game ever</a></h2></div></div></div></div><div class="mvp-side-tab-story left relative"><div class="mvp-side-tab-out relative"> <a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark"><div class="mvp-side-tab-img left relative"> <picture class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg" alt="iphone 13 pro camera and screen" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
<div class="mvp-vid-box-wrap"> <i class="fa fa-2 fa-play" aria-hidden="true"></i></div></div> </a><div class="mvp-side-tab-in"><div class="mvp-side-tab-text left relative"><h3>Apple</h3><h2><a href="https://knowtechie.com/this-youtuber-reveals-the-features-that-apple-left-off-the-iphone-13-and-why/" rel="bookmark">This YouTuber reveals the features that Apple left off the iPhone 13 and why</a></h2></div></div></div></div></div></div></section></div></div><section id="mvp-more-post-wrap" class="left relative"><h4 class="mvp-sec-head"><span class="mvp-sec-head">More in Apple</span></h4><ul class="mvp-more-post-list left relative"><li> <a href="https://knowtechie.com/how-to-enable-lossless-audio-on-apple-music/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-400x240.jpg" alt="apple music logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg" alt="apple music logo" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/12/apple-music-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-enable-lossless-audio-on-apple-music/" rel="bookmark">How to enable lossless audio on Apple Music</a></h2><p>We'll show you how to get the highest quality audio.</p></div></li><li> <a href="https://knowtechie.com/ea-reportedly-wants-to-be-acquired-by-disney-apple-or-amazon/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-400x240.jpg" alt="ea games logo with blurred sports background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-80x80.jpg" alt="ea games logo with blurred sports background" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/05/ea-games-logo-blurred-background-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/ea-reportedly-wants-to-be-acquired-by-disney-apple-or-amazon/" rel="bookmark">EA reportedly wants to be acquired by Disney, Apple, or Amazon</a></h2><p>2022 looks like the year of gaming company acquisitions.</p></div></li><li> <a href="https://knowtechie.com/apples-79-pound-repair-kit-is-ridiculously-inconvenient/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apples-79-pound-repair-kit-is-ridiculously-inconvenient/" rel="bookmark">Apple’s new self-repair service sounds like an absolute nightmare</a></h2><p>And it's more expensive than using a certified Apple Store for repairs.</p></div></li><li> <a href="https://knowtechie.com/new-apple-homepod-late-2022/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-400x240.jpg" alt="apple homepod on table" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-80x80.jpg" alt="apple homepod on table" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/03/apple-homepod-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/new-apple-homepod-late-2022/" rel="bookmark">A new HomePod is reportedly coming later this year</a></h2><p>Or possibly in early 2023.</p></div></li><li> <a href="https://knowtechie.com/how-to-start-a-mac-in-safe-mode/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg" alt="macos monterey on macbook" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/11/macos-monterey-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-start-a-mac-in-safe-mode/" rel="bookmark">How to start a Mac in safe mode</a></h2><p>Safe mode can be a great way to solve Mac issues and we'll walk...</p></div></li><li> <a href="https://knowtechie.com/apple-reportedly-showed-off-its-long-awaited-ar-vr-headset/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg" alt="apple store selling iphone in new york" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/02/apple-store-main-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/apple-reportedly-showed-off-its-long-awaited-ar-vr-headset/" rel="bookmark">Apple reportedly showed off its long-awaited AR/VR headset</a></h2><p>Will we get an announcement at WWDC?</p></div></li><li> <a href="https://knowtechie.com/how-to-enable-voice-isolation-mode-on-iphone-during-a-call/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-400x240.jpg" alt="screenshots of apple facetime being used on an iphone and ipad" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-80x80.jpg" alt="screenshots of apple facetime being used on an iphone and ipad" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2022/05/apple-facetime-examples-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/how-to-enable-voice-isolation-mode-on-iphone-during-a-call/" rel="bookmark">How to enable ‘Voice Isolation’ mode on iPhone, iPad, and Mac</a></h2><p>This hidden setting is amazing.</p></div></li><li> <a href="https://knowtechie.com/which-iphone-has-the-best-camera/" rel="bookmark"><div class="mvp-more-post-img left relative"> <picture class="mvp-reg-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-400x240.jpg.webp 400w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-1000x600.jpg.webp 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
<img width="400" height="240" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-400x240.jpg" alt="iphone 13 pro camera" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-400x240.jpg 400w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-1000x600.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px"/>
</picture>
 <picture class="mvp-mob-img wp-post-image" loading="lazy">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-80x80.jpg.webp 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-150x150.jpg.webp 150w" sizes="(max-width: 80px) 100vw, 80px"/>
<img width="80" height="80" src="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-80x80.jpg" alt="iphone 13 pro camera" loading="lazy" srcset="https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-80x80.jpg 80w, https://knowtechie.com/wp-content/uploads/2021/09/iphone-13-pro-camera-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px"/>
</picture>
</div> </a><div class="mvp-more-post-text left relative"><h2><a href="https://knowtechie.com/which-iphone-has-the-best-camera/" rel="bookmark">Which iPhone has the best camera?</a></h2><p>Newer iPhones are known for their cameras, but which model has the best one?</p></div></li></ul></section></div></article></div></div></div></main><footer id="mvp-foot-wrap" class="left relative"><div id="mvp-foot-top" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-logo" class="left relative"> <a href="https://knowtechie.com/"><picture data-rjs="2">
<source type="image/webp" srcset="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png.webp"/>
<img src="https://knowtechie.com/wp-content/uploads/2019/04/klogo.png" alt="KnowTechie" data-rjs="2"/>
</picture>
</a></div><div id="mvp-foot-soc" class="left relative"><ul class="mvp-foot-soc-list left relative"><li><a href="https://facebook.com/knowtechie" target="_blank" class="fa fa-facebook-official fa-2"></a></li><li><a href="https://twitter.com/knowtechie" target="_blank" class="fa fa-twitter fa-2"></a></li><li><a href="https://www.pinterest.com/KnowTechie/" target="_blank" class="fa fa-pinterest-p fa-2"></a></li><li><a href="https://www.instagram.com/knowtechie/" target="_blank" class="fa fa-instagram fa-2"></a></li><li><a href="https://plus.google.com/+KnowTechiePlus" target="_blank" class="fa fa-google-plus fa-2"></a></li><li><a href="https://www.youtube.com/channel/UCjpgYyUblbKvNtElLOFi2jw" target="_blank" class="fa fa-youtube-play fa-2"></a></li></ul></div></div></div><div id="mvp-foot-bot" class="left relative"><div id="mvp-foot-menu-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-menu" class="left relative"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-21799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-21799"><a href="https://knowtechie.com">Home</a></li><li id="menu-item-23878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23878"><a href="https://knowtechie.com/about/">About Us</a></li><li id="menu-item-22004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22004"><a href="https://knowtechie.com/contact/">Contact</a></li><li id="menu-item-45920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45920"><a href="https://knowtechie.com/disclosure/">Disclosures</a></li><li id="menu-item-62571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-62571"><a href="https://knowtechie.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></div><div id="mvp-foot-copy-wrap" class="left relative"><div class="mvp-main-box-cont"><div id="mvp-foot-copy" class="left relative"><p>Copyright © 2022 KnowTechie LLC / Powered by <a rel='nofollow' href="https://kinsta.com/?kaid=YCKNTMAMNMAR">Kinsta</a></p></div></div></div></div></footer></div><div class="mvp-fly-top back-to-top"> <i class="fa fa-angle-up fa-3"></i></div><div class="mvp-fly-fade mvp-fly-but-click"></div>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-51813050-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-51813050-1');</script><span id="lr-check"></span><script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"knowtechie"};</script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"203212 https:\/\/knowtechie.com\/?p=203212","disqusShortname":"knowtechie","disqusTitle":"Apple will launch AirPods Pro 2 later this year, but still no USB-C","disqusUrl":"https:\/\/knowtechie.com\/apple-will-launch-airpods-pro-2-later-this-year-but-still-no-usb-c\/","postId":"203212"};</script> <script type='text/javascript' id='mvp-custom-js-after'>jQuery(document).ready(function($) {
	$(window).load(function(){
	var aboveHeight = $("#mvp-top-head-wrap").outerHeight();
	$(window).scroll(function(event){
	    	if ($(window).scrollTop() > aboveHeight){
	    		$("#mvp-top-head-wrap").addClass("mvp-score-up");
			$("#mvp-wallpaper").addClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").addClass("mvp-post-trend-down");
			$(".mvp-fly-top").addClass("mvp-to-top");
	    	} else {
	    		$("#mvp-top-head-wrap").removeClass("mvp-score-up");
			$("#mvp-wallpaper").removeClass("mvp-wall-up");
			$("#mvp-post-trend-wrap").removeClass("mvp-post-trend-down");
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
	    	}
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Main Menu Dropdown Toggle
	$(".mvp-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$(".mvp-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".mvp-nav-links",
	  nextSelector: ".mvp-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".mvp-inf-more-but").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".mvp-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".mvp-nav-links a").length) {
			$(".mvp-inf-more-but").css("display","inline-block");
		} else {
			$(".mvp-inf-more-but").css("display","none");
		}
	});
	});</script> <script defer src="https://knowtechie.com/wp-content/cache/autoptimize/js/autoptimize_9797828ecfebd99a4945a94c6bdefb66.js"></script></body></html>